Søg i resultater

Søg i resultater 1-17 af 17.

onsdag, 17. juni 2015, 23:45

Forfatter: Sithlord

Kan din computer og internetforbindelse afvikle denne 8K video?

8K nej, ingen billide, lidt flimmer men ok lyd. 4K billedet hakkede i det ind i mellem og kørt ikke helt flydende når det køre. 1440P Kørte det hele rigtig i fuld skærm og det syntes jeg er rigtig godt, når min pc er over 5 år gammel Og er sat sammen af det her: Intel Core I3 540@3,07. 12 GB DDR3@668Mhz, ASUSTeK P7H55-M PRO, Nvidia Gefroce GTS250 og en Phillips 231E(1920*1080@60Hz) og 119 GB Samsung SSD 830 og min internet kun er en 50/5 Mbit.

søndag, 31. maj 2015, 22:26

Forfatter: Sithlord

Tweak.dk's hurtigste internetforbindelse.

Min nye forbindelse, gik fra en 20/4 og har altid været tilfreds med internet via kabeltv, da jeg i alle år, som jeg har haft det, altid har fået og lidt til, det som jeg har betalt og bedt for ;-)

torsdag, 21. maj 2015, 18:51

Forfatter: Sithlord

[LUKKET] Vind en biograftur med Tweak.dk!

Jeg vil gerne ind og se Avengers Age Of Ultron

onsdag, 17. september 2014, 22:53

Forfatter: Sithlord

(Har få fat i dem) Mangler højtaler til Creative Labs FPS 1600

Hej alle på Tweak. Ved ikke om det er den rigtige tråd, at jeg oprette i, men hvis det er den forkerte, vil i så ikke lige henvise mig til den rigtige tråd. Og jeg skal få det rette ASAP ;-) Dette er reelt en efterlysning og måske et køb senere hen. Sagen er at jeg har mistet mine højtaler til mit Creative Cambridge Soundworks fps 1600 system. Jeg har sub'en, men mangle som skrevet højtalerne der til. Har kikket på DBA og andre steder, men kan ikke finde 4 stk i sort, som er til salg. Jeg ved go...

tirsdag, 3. juli 2012, 22:59

Forfatter: Sithlord

Tweak.dk artikel - Optimer din SSD med AHCI

interessant test, og ja, der er noget at vinde ved at køre ACHI, jeg har selv kørt med det i lidt over et år, på almindelig HD'er og kan mærke forskellen bla. ved boot, men også når maskinen bare køre almindelig. og jo, det kan faktisk godt lade sige gøre, at gå fra IDE til ACHI, på en maskine, hvor der er f.eks. installert Win7 64 og andre programmer uden at ens maskine går ned, jeg havde kørt med IDE i ca. 1 år inden jeg slog ACHI til, og det var uden at jeg geninstalleret alt og det gav ikke ...

torsdag, 13. oktober 2011, 14:49

Forfatter: Sithlord

WD TV Live Hub Media Center

Hej Tweak. Nu har jeg læst jeres test af WD TV Live Hub Media Center, og nu har jeg så lige et par spørgsmål. 1. Jeres Artikel er fra 08-09-11, men den eneste model, som sælges, som jeg kan finde på en dansk side er WD TV Live Hub WDBACA0010BBK, som er fra 01-11-2010, så er det at det undre mig, at den udgave, som i skriver om, overhoved er til salg i dk. link til den model, som jeg kan finde til salg i dk. http://www.hifipriser.dk/Product/Details.aspx?pid=4395322 2. Prisen, som i oplyser til si...

fredag, 30. juli 2010, 12:09

Forfatter: Sithlord

SV: SV: kan ikke fjerne mine partitoner

Ups der skulle stå @hejko og ikke @Cyclups

fredag, 30. juli 2010, 01:37

Forfatter: Sithlord

SV: kan ikke fjerne mine partitoner

@Cyclups Du skriver ikke noget om hvilken OS du bruger, men for mig at se bruger du WIN7. Og min ringe:-) erfaring med win7 er at den partion på 100 mb, er en som win7 laver under installation, og den skal du bare glemme, for jeg går ud fra at du ikke kan se den i stifinder, korrekt? Hvis det er korrekt, så glem den. win7 bruger den til noget af systemet, og jeg har ikke kunne finde ud af at komme af med den, så jeg har også en partion på 100 mb, på min pc som jeg ikke kan gøre noget ved, men nå...

torsdag, 22. juli 2010, 11:34

Forfatter: Sithlord

SV: Svar til alle!

@Mikael prøv dette link http://www.thermaltake.outervision.com/index.jsp Her kan du finde ud af nogenlunde hvilken PSU du skal gå efter. Du indtaster de forskellige værdier og siden beregner en given størrelse ud fra de værdier som du har indskrevet. Har selv brugt denne side mange gang, når jeg skulle hjælpe folk med PSU. Jeg ville nok vælge at ligge 100-150 watt til det tal, som du får fra denne side. Og ville gå efter en PSU som er ATX standard 2.2 som minimum, eller helst en ATX 2.3 standard...

onsdag, 21. juli 2010, 12:54

Forfatter: Sithlord

HD kører tit eller meget ?

Hej Alle sammen på Tweak.dk Lige et spørgsmål. Jeg har en pc som er ca. 2 måneder gammel, ASUS P7H55-M PRO mobo, Intel Core i3 530, 2x2048MB Kingston KVR1333 RAM, XFX GeForce GTS 250 Core Edtion, Maxtor 6V250F0 251,00 GB HD, Microsoft Windows 7 Home Premium 64bit. Fortaget en standard installation af Win 7 og pc'en køre endelig ok, men har lagt mærke til at HD'en kører rimelig tit, nogle gange står HD lampen og blinker konstant med et par sekunder interval eller pludselig hvor jeg f.eks. er på n...

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.