Søg i resultater

Søg i resultater 1-20 af 415.

torsdag, 20. maj 2010, 22:05

Forfatter: Howa

HD4850x2 blæser fejl

Hey Tweakers... Jeg har problemer med grafikkortets blæsere ikke gider og køle, manual fan virker ikke og det samme med auto fan, temperaturen går bare opad imens blæserne har samme fart, jeg plejer at have manual fan på 45%... jeg kan hører at blæsere 100% i 2-3 sekunder når jeg booter computeren, men ellers bliver den på en lav fart resten af tiden... kortet er fra tidligt januar og blev først brugt første gang i februar, jeg har også prøvet at formatere og tage kortet ud og ind igen, renset b...

onsdag, 6. januar 2010, 20:37

Forfatter: Howa

SV: Søg-"fanen" er væk efter Vista SP1?

Citeret Oprindeligt indlæg af N00k Hey.. Har lige installeret Vista Service Pack 1, men nu har jeg et problem. Måske et lidt dumt spørgsmål, men det er vigtigt. Når jeg højre-klikker på en mappe for at søge i den, så kan jeg ikke vælge "Søg" mere? Før Service Pack 1, kunne jeg godt. Og det er et ret stort problem, da jeg gør det mange gange. Kan jeg tilføje det nogen steder? gå ind i mappen også ind i mappeinstillinger i functioner, kig derinde...

mandag, 23. november 2009, 06:49

Forfatter: Howa

nyt bundkort og cpu

hey tweakers.. jeg er lidt outdated med mit bundkort som ikke kan så meget mere så vil hører om i kan anbefale et bundkort og cpu som passer rigtig godt sammen, det må gerne være quad core og bundkortet skal kunne trække ddr3 ram og 2 x radeon hd 4850 x2 ?? mange tak på forhånd ! edit1: prisen må gerne ligge på ca. 2000-3000

onsdag, 18. november 2009, 16:00

Forfatter: Howa

Sounds

1. skru op for bassen 2. skru helt op for ingame lyd 3. skaf et ordentligt headset som: steelseries 5h v2

søndag, 8. november 2009, 19:40

Forfatter: Howa

Radeon vs. Geforce

mener at man for mere grafik for pengene hvis man køber ati

fredag, 6. november 2009, 13:56

Forfatter: Howa

intet skærmbilled på nyt gfx card

Citeret Oprindeligt indlæg af hfriis med risiko for at lyde flabet, men: kører blæser osv på kortet? er det skubbet heeeeelt i bund i din pci-e slot? er jo også risiko for du har fået tilsendt et defekt kort.. DU ER FLABET !!!!! eller blæserne kører fint og jeg er sikker på det sidder fint i... men om det er et defekt kort, hvordan finder man udaf det ? btw har det nogen betydning at det er en x16 pci-e port der er i bundkortet når der står at kortet skal bruge x16 2.0 port ?

torsdag, 5. november 2009, 18:46

Forfatter: Howa

intet skærmbilled på nyt gfx card

Citeret Oprindeligt indlæg af Cyclups ud fra hvad du skriver så tyder jeg på at dit bundkort har et onboard gfx? har du inde i bios skiftet så den tager pci-e gfx først og ikke bruger dit onboard gfx? regner med at du selvfølgelig har sat alle powerkabler til dit 4850x2 normalt plejer den at tage pci-e som første gfx men ikke efter jeg har fået det nye og ja kablerne sidder i = 1x6pin 1x8pin men hvordan sætter man den til at tage pci-e først... har kigget derinde og har ændret alt muligt uden r...

torsdag, 5. november 2009, 18:24

Forfatter: Howa

intet skærmbilled på nyt gfx card

Hey tweak<3 Har lige købt et nyt grafikort: sapphire radeon hd 4850 x2 og det gidder åbenbart ikke vise noget skærmbilled kun hvis jeg sætter skærmen til bundkortet, men det kan jeg ikke rigtigt bruge til noget, har følgende hardware: psu: 750W Energon EPS-750 130mm cpu: amd athlon64 6000+x2 dual core am2 s-940 bundkort: winfast k8m890m2ma s-940 random: hardisk og dvd drev udover det så ser grafikortet helt fint ud og blæserne kører plzzz help !! ????!?!?

søndag, 14. juni 2009, 04:34

Forfatter: Howa

Lan problemer!!!

hmm har i problemer med andre spil når i spiller over lan ??

onsdag, 10. juni 2009, 10:30

Forfatter: Howa

Kan ikke forwarde router

Citeret Oprindeligt indlæg af kasilopana *Sigh* Jamen routeren er bag en hel masse ting - Skal til at flytte en hel masse ting fordi mine forældre har valgt det dårligste sted i huset til at have en router.. men okay!.. Jeg checker.. Eller?? .. Min laptop kan alligevel snart ikke mere: http://www.tweak.dk/forum/thread.php?sid&hellip;971#post1192971 *sigh* .. Hvorfor mig?! så må du flyt de ting routeren er bag ?

onsdag, 10. juni 2009, 10:22

Forfatter: Howa

Warcraft 3: Frozen throne Battle.net :S

hurtigt gæt geninstallere hele spillet..

onsdag, 10. juni 2009, 10:20

Forfatter: Howa

Battle.NET Nicknames

kan ikke huske hvornår jeg sidst tabte en wmw reborn <3 bruger: howa

onsdag, 10. juni 2009, 10:13

Forfatter: Howa

Left 4 Dead 2

Håber også der er "unconnected" bug i det... for ellers bliver jeg i 1'ern og hacker der...

torsdag, 28. maj 2009, 22:34

Forfatter: Howa

Søger Efter RPG - DM Server

prøv www.gametiger.com ellers så tryk på "refresh" knappen inde under servere...

torsdag, 26. marts 2009, 15:48

Forfatter: Howa

CS 1.6: Lille sigtekorn

mindre skærmstørelse gør sigtekornet mindre...

lørdag, 14. marts 2009, 11:19

Forfatter: Howa

Problemer med 5.1 højtaler - Lyd

bruger du 3 lydporte på computeren eller denne her ?? har de samme højtaler og jeg bruger den på billedet uden problemer( hva den end hedder )

mandag, 9. marts 2009, 09:39

Forfatter: Howa

Søger medlemmer til et CS:S Hold

... at der folk der virkelig tager det spil seriøst

mandag, 9. marts 2009, 09:28

Forfatter: Howa

Ventrilo til G15

det allerede installeret i programmet setup -> global -> flueben i g15 boksen

fredag, 20. februar 2009, 02:21

Forfatter: Howa

nyt computer spil

det skal self være left 4 dead, det rigtig godt i starten men hvis du ikke gider og spille seriøst... så holder det ikke længe...

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.