Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 8. oktober 2010, 18:21


Hey tweak
Når jeg sætter min iphone til så kommer den ikke frem i itunes, men den begynder og lade og mappen med billedere kommer også frem. :/ Har prøvet at skifte kable og har også prøvet på to forskellige pcer...
Jeg kan godt få den frem i gendannelse tilstand, men er ikke så meget for at gendanne den da jeg ikke har lavet backup i et par uger :(

bruger itunes 10.1 og det er en iphone 4 med 4.1 (ikke jailbreaket før på søndag)

Asus Maximus V Gene - Intel i5 2500k @ 4,5GHz + Corsair H60
2x Corsair Vengeance 2 x 4 GB (16gb) - Gigabyte geforce GTX970 G1 4GB
500gb + 750gb Samsung Spinpoint f2 - Corsair hx620
250gb Samsung 840 pro - Fractal Design Define R5 Black
Logitech G500, G710+, G930 og Z5500
2x Dell u2713hm

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Blackbrizz" (08.10.2010, 18:22)


2

fredag, 8. oktober 2010, 18:38


Tjek dine Windows Services, og se om Bonjour tjenesten kører.
Tjek at programmet iTunesHelper.exe starters op når din PC starter.

Hvis begge dele er OK, så prøv evt at installere iTunes igen :)

Jan


3

fredag, 8. oktober 2010, 18:45


jep de køre og ituneshelper start op sammen med pcen og har lige lagt itunes ind igen :(

Asus Maximus V Gene - Intel i5 2500k @ 4,5GHz + Corsair H60
2x Corsair Vengeance 2 x 4 GB (16gb) - Gigabyte geforce GTX970 G1 4GB
500gb + 750gb Samsung Spinpoint f2 - Corsair hx620
250gb Samsung 840 pro - Fractal Design Define R5 Black
Logitech G500, G710+, G930 og Z5500
2x Dell u2713hm

4

lørdag, 9. oktober 2010, 13:20


nu kan jeg så ikke bruge den mere :(
jeg satte den i DFU tilstand og prøvede at gendanne den, men fik så en 1611 fejl og nu skal den så sync med itunes for at komme til at virke igen, og Apple Care har ikke support til iphone om lørdagen :'(



EDIT: tror måske det er et problem ved windows 7 for jeg har fået den til at virke på en af vores andre computer som køre med vista

Asus Maximus V Gene - Intel i5 2500k @ 4,5GHz + Corsair H60
2x Corsair Vengeance 2 x 4 GB (16gb) - Gigabyte geforce GTX970 G1 4GB
500gb + 750gb Samsung Spinpoint f2 - Corsair hx620
250gb Samsung 840 pro - Fractal Design Define R5 Black
Logitech G500, G710+, G930 og Z5500
2x Dell u2713hm

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Blackbrizz" (09.10.2010, 14:46)


5

lørdag, 9. oktober 2010, 15:47


Bruger selv Windows 7 64bit og iTunes her uden problemer på begge vores iPhone 4.
Men kan selvfølgelig godt være en driver eller andet software der har lavet kuk i det.


6

tirsdag, 12. oktober 2010, 19:10


virker stadig ikke :'(

prøver lige og ringe til apple igen imorgen så håber jeg at det er en dansk jeg kommer til at snakke med denne gang. Fik en svensk og fattede ikke en meter af hvad han sagde.

Asus Maximus V Gene - Intel i5 2500k @ 4,5GHz + Corsair H60
2x Corsair Vengeance 2 x 4 GB (16gb) - Gigabyte geforce GTX970 G1 4GB
500gb + 750gb Samsung Spinpoint f2 - Corsair hx620
250gb Samsung 840 pro - Fractal Design Define R5 Black
Logitech G500, G710+, G930 og Z5500
2x Dell u2713hm

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.