1

fredag, 11. februar 2005, 22:50


Er det bare mig eller får man vildt gode scores med ati's nyeste driver?
Har lige slået min rekord med over 1000 point, uden at gøre noget specielt.
189xx point ved 2300 mhz, og Radeon 9800 Pro @ 400/366, synes jeg sgu er nice nok :)
Før var min rekord 176xx

Hvis bare mit Epox kort ville virke ordenligt kunne jeg ramme 20k :)

Btw. kunne lige så godt benche lidt mens vi venter på WoW :)

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "SjQLunD" (11.02.2005, 22:51)


2

fredag, 11. februar 2005, 23:24


Tester om en halv times tid. Skal lige have en dl færdig.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

3

lørdag, 12. februar 2005, 00:05


ja jeg tror at ATI har pumpet EPO i svinet ;)

http://www2.ati.com/drivers/Catalyst_52_…tes.html#187669

gider ikke at inst. 5.2 nu,,,venter til imorn.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "damp barn" (12.02.2005, 00:06)


4

lørdag, 12. februar 2005, 00:14


Det ser ud til at have givet noget nogen steder, men har ikke lige noget at sammenligne med.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

5

lørdag, 12. februar 2005, 00:48


Hm.. ok, er heller ikk sikker på det er ATI driveren der gav mig den ekstra store score.. Men alligevel underligt 8o

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

6

lørdag, 12. februar 2005, 09:15


Citeret

Oprindeligt indlæg af SjQLunD
Hm.. ok, er heller ikk sikker på det er ATI driveren der gav mig den ekstra store score.. Men alligevel underligt 8o


hvad skulle ellers gi dig 1000 mere i score..
har du oc siden sidste test da ?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "damp barn" (12.02.2005, 13:03)


7

lørdag, 12. februar 2005, 14:54


Det gav ikke noget at skfte fra 4.12 - 5.2. Sys faktisk den køre meget dårligere i spil end 4.12!

http://www.tweak.dk/forum/thread.php?threadid=37379&sid=


8

lørdag, 12. februar 2005, 18:59


Citeret

Oprindeligt indlæg af damp barn

Citeret

Oprindeligt indlæg af SjQLunD
Hm.. ok, er heller ikk sikker på det er ATI driveren der gav mig den ekstra store score.. Men alligevel underligt 8o


hvad skulle ellers gi dig 1000 mere i score..
har du oc siden sidste test da ?


Ved jeg heller ikk, og nej, OC'er ikk mere end normalt.

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

9

søndag, 13. februar 2005, 02:12


jeg syndes det er lige lidt nok du får med den 9800 .
fandt lige en gammel bench. fra den tid jeg havde en 9800.

3Dmark2001

Gigabyte X38 DS5
E3110>4.0ghz
OCZ PC1150 2x2gb
2X 4870 512mb i CF

10

søndag, 13. februar 2005, 02:27


Citeret

Oprindeligt indlæg af Fine
jeg syndes det er lige lidt nok du får med den 9800 .
fandt lige en gammel bench. fra den tid jeg havde en 9800.

3Dmark2001


Nu liiige tænk på hvor hurtig din cpu er i forhold til.


11

søndag, 13. februar 2005, 02:42


Citeret

Oprindeligt indlæg af noxon
Det gav ikke noget at skfte fra 4.12 - 5.2. Sys faktisk den køre meget dårligere i spil end 4.12!

http://www.tweak.dk/forum/thread.php?threadid=37379&sid=


Tja... 4.12... Der er sq ret mange bugs fikset siden dengang... Så jeg ville ikke køre spil med sådan en gammel driver...


12

søndag, 13. februar 2005, 03:04


Citeret

Oprindeligt indlæg af Fine
jeg syndes det er lige lidt nok du får med den 9800 .
fandt lige en gammel bench. fra den tid jeg havde en 9800.

3Dmark2001


Men er det så med din AMD 64'er?
Der er jo en verden til forskel ;)

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

13

søndag, 13. februar 2005, 13:18


ups det var med en amd64 3400+ s754. :O

jeg fandt lige en lidt ældre en . den er bare ikke på orb mere.
epox 8rda3+ med en xp2500 mobil cpu oc til 217x12 = 2600 mhz . 9800 pro oc 455/364 mhz.
og 1gb corsair pc3200c2 ram ( 2.3.3.6 )
og det gav 22500.
jeg ved ikke hvilken driver der er brugt men den skal være fra før juni 2004 . da det blev solgt på det tidspunkt.

Gigabyte X38 DS5
E3110>4.0ghz
OCZ PC1150 2x2gb
2X 4870 512mb i CF

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fine" (13.02.2005, 13:28)


14

mandag, 14. februar 2005, 20:51


cpu'en er alt i 2k1, for 20.3k med mit 9700 pro uden oc, på en winnie 3200+ @ 2.7 ghz.


15

tirsdag, 15. februar 2005, 17:24


Citeret

Oprindeligt indlæg af købkøb

Citeret

Oprindeligt indlæg af noxon
Det gav ikke noget at skfte fra 4.12 - 5.2. Sys faktisk den køre meget dårligere i spil end 4.12!

http://www.tweak.dk/forum/thread.php?threadid=37379&sid=


Tja... 4.12... Der er sq ret mange bugs fikset siden dengang... Så jeg ville ikke køre spil med sådan en gammel driver...


Har de fixet så vildt mange bugs på én måned??! 8o

Sony Vaio VPCEB2S1E, Lenovo T410
Mediecenter: Asrock Nettop 330HT
Playstation 3
Samsung Galaxy SII

16

tirsdag, 15. februar 2005, 18:29


Citeret

Oprindeligt indlæg af sct_nicolaus

Citeret

Oprindeligt indlæg af købkøb

Citeret

Oprindeligt indlæg af noxon
Det gav ikke noget at skfte fra 4.12 - 5.2. Sys faktisk den køre meget dårligere i spil end 4.12!

http://www.tweak.dk/forum/thread.php?threadid=37379&sid=


Tja... 4.12... Der er sq ret mange bugs fikset siden dengang... Så jeg ville ikke køre spil med sådan en gammel driver...


Har de fixet så vildt mange bugs på én måned??! 8o


På en måned?

Det er da 2 måneder siden... Og ja det har de vel...


17

tirsdag, 15. februar 2005, 20:24


røg også selv 1000 op i 3dmark 01 med den nyeste driver

asus P8P67 evo
16GB corsair vengeance DDR3 xmp 1600mhz
core i5 2500k @4.3GHZ- arctic freezer 13 pro
samsung 840evo SSD 250GB - samsung f3 1tb.
coolermaster 600m silent pro
msi GTX970 gaming.
AOC 24 G2460PG
steelseries siberia v2-logitech z-2300- creative sb z

18

onsdag, 16. februar 2005, 21:37


Hmm, sjovt nok er der mindre end 50 points forskel på mit system på om jeg kører med 4.12 eller 5.2 både i 2001se og 03. Og mht. 2001se så kan mine scorer faktisk nemt svinge mere end det uden et driverskifte. I 3dmark05 er 5.12 dog noget bugged i den sidste test med luftskibet.

Jeg har også benchet lidt med 5.1, men alle mine spil kører altså perfekt med 4.12, så jeg har også lige installeret den idag, da jeg alligevel skulle lave en reinstall, da har skiftet bundkort.

E6700 2.66@4.5 Ghz | Mach II GT | Abit AW9D-Max | Corsair PC5400UL
Viewsonic VP201s + Dell FP2001 | 2x Sapphire X1950XTX/CFE | SB X-Fi Fata1ty
3dmark2001se: 76259 | 3dmark06: 13055 | 3dmark05: 24572
3dmark03: 42873 | PCMark05: 11452 | Superpi 1M: 10.938

19

torsdag, 17. februar 2005, 13:35


så fik jeg også lige teste 5.2 .
jeg fik heller ikke mere ud af det end med 4.12 eller 5.1.
+/- 50 .
og det er på en ren install af win xp.

sjovt nok får jeg 150 mere i 3dmark2001 i win xp 64-bit med cat 5.1 .end jeg gør i xp med 5.2.

Gigabyte X38 DS5
E3110>4.0ghz
OCZ PC1150 2x2gb
2X 4870 512mb i CF

20

torsdag, 17. februar 2005, 20:50


Citeret

Oprindeligt indlæg af Fine
så fik jeg også lige teste 5.2 .
jeg fik heller ikke mere ud af det end med 4.12 eller 5.1.
+/- 50 .
og det er på en ren install af win xp.

sjovt nok får jeg 150 mere i 3dmark2001 i win xp 64-bit med cat 5.1 .end jeg gør i xp med 5.2.


Så er det da ikke kun mig der får det samme ;) Både i 2001se, 03 og 05.

E6700 2.66@4.5 Ghz | Mach II GT | Abit AW9D-Max | Corsair PC5400UL
Viewsonic VP201s + Dell FP2001 | 2x Sapphire X1950XTX/CFE | SB X-Fi Fata1ty
3dmark2001se: 76259 | 3dmark06: 13055 | 3dmark05: 24572
3dmark03: 42873 | PCMark05: 11452 | Superpi 1M: 10.938

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.