1

tirsdag, 28. september 2004, 00:42


Hejsa

Jeg har et HIS iceQ 9800pro, som jeg har moddet til et xt.
Og det har osse kørt perfekt i mange måneder.
Men nu er det pludselig begyndt og lave uderlige sorte firkanter/streger i billedet når jeg kører 3dmark03.
Men det er ikke i alle testene den gør det. det er i "battle for proxycon", "troll's lair" og de der test hvor troldene slås og falder ned fra et eller andet.

Den kan sagtens gennemføre testen, og jeg får ca. samme score som da den viste billedet normalt.
Jeg tror ikke det er pga. varme, da jeg har den iceq køler, godt airflow, og en 92mm som blæser direkte ind på kortet.

Så! er der nogen der ved hvad der kan være galt ?
Har prøvet og geninstallere drivere og 3dmark men uden held??

EDIT: :)) Det er kun i 3dmark03 den gør det ikke i nogen andre ting/spilosv.

På forhånd tak.

Intel Core2 Extreme QX9650
Asus Rampage Formula
Mushkin 4GB DDR2-8500
Inno3d 8800GT
Corsair HX620W

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "PolluX^" (28.09.2004, 00:47)


2

tirsdag, 28. september 2004, 08:15


har du checker om der er komme noget støv på køleren ?


Asus A8N SLI Premium - AMD 64 San Diego 4000+ - 2x Geforce 7800GT
2x 1GB Gskill Extreme PC4000 - 2x 74GB Raptor - 300GB Maxtor DM10
Nikon D70 / D200 - Nikon 50 f/1,4 - nikon 18-70DX - Nikon AF-S 300mm 1:2,8 DII

3

tirsdag, 28. september 2004, 12:09


Citeret

Oprindeligt indlæg af Evilbone
har du checker om der er komme noget støv på køleren ?

Ja der er ikke noget

Intel Core2 Extreme QX9650
Asus Rampage Formula
Mushkin 4GB DDR2-8500
Inno3d 8800GT
Corsair HX620W

4

tirsdag, 28. september 2004, 23:01


http://upit.dk/u/3dmark.bmp
det hele ser såen ud :(
Hvad kan der være galt :S

Intel Core2 Extreme QX9650
Asus Rampage Formula
Mushkin 4GB DDR2-8500
Inno3d 8800GT
Corsair HX620W

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "PolluX^" (28.09.2004, 23:11)


5

onsdag, 29. september 2004, 00:39


Rofl..

"The image “http://upit.dk/u/3dmark.bmp” cannot be displayed, because it contains errors."

På en eller anden måde, meget ironisk..

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

6

onsdag, 29. september 2004, 06:47


Citeret

Oprindeligt indlæg af Hayes
Rofl..

"The image “http://upit.dk/u/3dmark.bmp” cannot be displayed, because it contains errors."

På en eller anden måde, meget ironisk..

hmm....det virker fint her

Intel Core2 Extreme QX9650
Asus Rampage Formula
Mushkin 4GB DDR2-8500
Inno3d 8800GT
Corsair HX620W

7

onsdag, 29. september 2004, 08:52


Så må det være en fejl i 3DMark 03,prøv at geninstalere det.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.