Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

lørdag, 7. august 2004, 18:44


Citeret

Oprindeligt indlæg af Razorblade
Noget der er underligt, er at kortet er meget mere stabilt med den pro bios ( Det var min egen ide´ at bruge den bios, har ikke hørt om det andre steder, men havde en del problemer ala dine og tænkte, det kan vel ikke gå værre end med xt bios'en ) end orginalen og gigabytes xt bios, ved 520/520 Mhz, gad vide om den har en anden ram timing? 8)


Det har du HELT ret i... I std Gigabyte BIOS kunnejeg ikke engang gennemføre 3Dmark ved 475/450!!! Nu lykkedes det med den geniale BIOS at gennemføre fejlfrit ved 515/555.. :D Testen blev køre med 2.6@3.25 P4 N-C... Resultat : 12316 :D

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

22

lørdag, 7. august 2004, 22:33


Tillykke med resultatet :clap:

R7 1800X Win 10
2 x 8 GB G.Skill 3200 MHz
MSI RX VEGA 64 8 GB Asus Rog Crosshair VI
512 GB Samsung 960 m.2 ssd + div. ssd og lager hdd

LG 4163b DVD + - r/rw og DVD ram
AOC AGON AG271QX Fractal R4
Razer Spex, G602 mus, osv
.

23

lørdag, 7. august 2004, 22:44


Forresten vil jeg godt advare mod at bruge den nye catalyst 4.9 beta doom3fix driver, alt er ikke med i den driver, bl.a ikke driveren til rage theatre chippen på vivo kortene og fik mit system til fucke totalt.
Det man kan gøre er at udpakke driveren og kopiere opengl driveren og lægge den i mappen på de forskellige opengl spil man har, men selvfølgelig især i doom 3 når det engang kan fås herhjemme. 8)

R7 1800X Win 10
2 x 8 GB G.Skill 3200 MHz
MSI RX VEGA 64 8 GB Asus Rog Crosshair VI
512 GB Samsung 960 m.2 ssd + div. ssd og lager hdd

LG 4163b DVD + - r/rw og DVD ram
AOC AGON AG271QX Fractal R4
Razer Spex, G602 mus, osv
.

24

lørdag, 7. august 2004, 23:31


Citeret

Oprindeligt indlæg af Razorblade
Forresten vil jeg godt advare mod at bruge den nye catalyst 4.9 beta doom3fix driver, alt er ikke med i den driver, bl.a ikke driveren til rage theatre chippen på vivo kortene og fik mit system til fucke totalt.
Det man kan gøre er at udpakke driveren og kopiere opengl driveren og lægge den i mappen på de forskellige opengl spil man har, men selvfølgelig især i doom 3 når det engang kan fås herhjemme. 8)


Hmm, ok den driver kører nu fint på mit system. Man kan ganske rigtigt ikke installere Theatre chippen, men alle mine spil og benchamrks kører fint, ligesom mit system er helt stabilt. Blot er det irriterende at man får meddelelsen "nyt hardware undet" hver gang man starter op. Men ellers kører den altså fint på min comp. Giver også pæne resultater både i 2001se, 03 og Aquamark.

E6700 2.66@4.5 Ghz | Mach II GT | Abit AW9D-Max | Corsair PC5400UL
Viewsonic VP201s + Dell FP2001 | 2x Sapphire X1950XTX/CFE | SB X-Fi Fata1ty
3dmark2001se: 76259 | 3dmark06: 13055 | 3dmark05: 24572
3dmark03: 42873 | PCMark05: 11452 | Superpi 1M: 10.938

25

lørdag, 7. august 2004, 23:47


Citeret

Oprindeligt indlæg af LarsK

Citeret

Oprindeligt indlæg af Razorblade
Forresten vil jeg godt advare mod at bruge den nye catalyst 4.9 beta doom3fix driver, alt er ikke med i den driver, bl.a ikke driveren til rage theatre chippen på vivo kortene og fik mit system til fucke totalt.
Det man kan gøre er at udpakke driveren og kopiere opengl driveren og lægge den i mappen på de forskellige opengl spil man har, men selvfølgelig især i doom 3 når det engang kan fås herhjemme. 8)


Hmm, ok den driver kører nu fint på mit system. Man kan ganske rigtigt ikke installere Theatre chippen, men alle mine spil og benchamrks kører fint, ligesom mit system er helt stabilt. Blot er det irriterende at man får meddelelsen "nyt hardware undet" hver gang man starter op. Men ellers kører den altså fint på min comp. Giver også pæne resultater både i 2001se, 03 og Aquamark.


Okay! Måske skulle jeg prøve en anden driver en dag.. *GG*.... Bruger bare Catalyst 4.7.. ;)

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.