1

torsdag, 13. februar 2003, 22:12


Hvorfor skriver den at den kræver directx 9.0 når jeg installere?? Det gør den da ikke??

Jeg har g4 ti4400 - kan jeg godt installere 9.0??

Skal jeg slette den gamle på en eller anden måde?


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

2

torsdag, 13. februar 2003, 22:13


er det den her jeg skal hente?

DirectX 9.0 SDK


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

3

torsdag, 13. februar 2003, 22:30


Ja, det er den du ska hente.. du ka også hente dx9 webinstaller så henter den selv den dx9 der ska bruges..


Asus P5B Deluxe/WIFI
Corsair XMS2 PC6400 2x 2GB
Core 2 Quad Q6600 - Thermalright IFX-14
GeForce GTS 285
Antec P182 - Corsair HX520

4

torsdag, 13. februar 2003, 22:35


Citeret

Originally posted by søndergård
Hvorfor skriver den at den kræver directx 9.0 når jeg installere?? Det gør den da ikke??

Jeg har g4 ti4400 - kan jeg godt installere 9.0??

Skal jeg slette den gamle på en eller anden måde?


Ja, du kan godt installere Dx9, men du vil ikke kunne bruge noget af Dx9 ud over de funktioner som Dx 8.x har...

.... Bortset fra at du får adgang til 3D mark 2003... Skodprogram. *G* :P


5

fredag, 14. februar 2003, 20:50


Jeg har haft problemer med 3Dmark 03.

Når man loadede første test fik jeg blå skærm og hvis jeg ikke gjorde det lukkede den bare 3dMark ned.

Nu har jeg installeret den nye detonator: 42,86 og nu fungere det !!!

Nogle der har samme probs. kunne prøve 42,86

Gigabyte GA-Z68XP UD3
Intel I5 2500K
Gainward GTX570 "GS"
6GB Corsair Vengeance 1600Mhz
1x500GB WD Black + 60GB OCZ Solid3 SSD
Coolermaster Silencio 550 + Corsair CX V2 600W
Asus VE247H 24" LED

6

fredag, 14. februar 2003, 20:51


Citeret

Originally posted by Bonzai
Jeg har haft problemer med 3Dmark 03.

Når man loadede første test fik jeg blå skærm og hvis jeg ikke gjorde det lukkede den bare 3dMark ned.

Nu har jeg installeret den nye detonator: 42,86 og nu fungere det !!!

Nogle samme probs. kunne prøve 42,86


Hvordan kan det være at du bruger 2003-versionen når du ikke har et DX9 kort ??


7

fredag, 14. februar 2003, 20:54


Citeret

Originally posted by søndergård
er det den her jeg skal hente?

DirectX 9.0 SDK


NEJ det er IKKE den du skal hente! Det er denne her DirectX 9.0 Redistributable.

SDK versionen fylder 120MB og er til udviklere.


8

fredag, 14. februar 2003, 20:57


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Bonzai
Jeg har haft problemer med 3Dmark 03.

Når man loadede første test fik jeg blå skærm og hvis jeg ikke gjorde det lukkede den bare 3dMark ned.

Nu har jeg installeret den nye detonator: 42,86 og nu fungere det !!!

Nogle samme probs. kunne prøve 42,86


Hvordan kan det være at du bruger 2003-versionen når du ikke har et DX9 kort ??



Jeg ville tjekke hvor lav scoren var !

Gigabyte GA-Z68XP UD3
Intel I5 2500K
Gainward GTX570 "GS"
6GB Corsair Vengeance 1600Mhz
1x500GB WD Black + 60GB OCZ Solid3 SSD
Coolermaster Silencio 550 + Corsair CX V2 600W
Asus VE247H 24" LED

9

fredag, 14. februar 2003, 20:59


Citeret

Originally posted by Bonzai

Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Bonzai
Jeg har haft problemer med 3Dmark 03.

Når man loadede første test fik jeg blå skærm og hvis jeg ikke gjorde det lukkede den bare 3dMark ned.

Nu har jeg installeret den nye detonator: 42,86 og nu fungere det !!!

Nogle samme probs. kunne prøve 42,86


Hvordan kan det være at du bruger 2003-versionen når du ikke har et DX9 kort ??



Jeg ville tjekke hvor lav scoren var !


Lad mig gætte - Omkring 110 point? :D


10

fredag, 14. februar 2003, 21:00


Citeret

Originally posted by Gmork

Citeret

Originally posted by Bonzai

Citeret

Originally posted by GrillRotten

Citeret

Originally posted by Bonzai
Jeg har haft problemer med 3Dmark 03.

Når man loadede første test fik jeg blå skærm og hvis jeg ikke gjorde det lukkede den bare 3dMark ned.

Nu har jeg installeret den nye detonator: 42,86 og nu fungere det !!!

Nogle samme probs. kunne prøve 42,86


Hvordan kan det være at du bruger 2003-versionen når du ikke har et DX9 kort ??



Jeg ville tjekke hvor lav scoren var !


Lad mig gætte - Omkring 110 point? :D



Faktisk 235 :D

Gigabyte GA-Z68XP UD3
Intel I5 2500K
Gainward GTX570 "GS"
6GB Corsair Vengeance 1600Mhz
1x500GB WD Black + 60GB OCZ Solid3 SSD
Coolermaster Silencio 550 + Corsair CX V2 600W
Asus VE247H 24" LED

11

fredag, 14. februar 2003, 21:12


Citeret

Originally posted by Bonzai
Jeg ville tjekke hvor lav scoren var !


Okey. Jeg var bare nysgerrig. :P


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.