Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 23. januar 2009, 00:13


hei alle sammen, satt sammen mitt nye system i går, og lurer på om scoren min er riktig, pga jeg synes den er litt lav i vantage på cpu score.

Asus Rampage 2 Extreme
Intel i7 920
Dominator 1600mhz ram 3gb
gtx 280

får 12k i cpu score uten og klokke den , på 3,2ghz får jeg ca 17k, men med min gamle e8400 fikk jeg 32k . noen som har et svar på det + :P hehe

Evga 780i Sli
E8400 @ 4ghz
Asus EN9800Gx2 i quad sli :D
OCZ DDR2 PC2-8500 Nvidia SLI Ready XTC Dual Channel 4GB Kit (1066mhz) @ (1175mhz 5 5 5 15)
GIGABYTE ODIN GT_800W
Cooler Master "Stacker 831", Sort
3dMark Vantage 19400
3dMark06 19200
3dMark03 159971

2

fredag, 23. januar 2009, 01:54


Ser fint ud.

Du har haft physx slået til med det gamle setup = misvisende score...


3

fredag, 23. januar 2009, 02:30


hmm, men jeg hadde jo den satt på nå også ? . neon som vet om denna i7 920 batchen er noe god? 3838a431 ?
ossen finner man ut om man har engineering sample ?
grunnen til jeg spør er pga det som står i coore temp.

Evga 780i Sli
E8400 @ 4ghz
Asus EN9800Gx2 i quad sli :D
OCZ DDR2 PC2-8500 Nvidia SLI Ready XTC Dual Channel 4GB Kit (1066mhz) @ (1175mhz 5 5 5 15)
GIGABYTE ODIN GT_800W
Cooler Master "Stacker 831", Sort
3dMark Vantage 19400
3dMark06 19200
3dMark03 159971

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "BjørnE" (23.01.2009, 02:35)


4

fredag, 23. januar 2009, 03:11


Prøv at se med 0.99.3.

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

5

fredag, 23. januar 2009, 10:57


Hvis det er en ES, så skulle du kunne sætte en hvilken som helst multi i bios. Tror dog det er en fejl i coretemp da cpuz ikke skriver noget.

Ang at physx ikke virker selv om det er slået til har jeg hørt nogle gange, ved dog ikke hvad løsningen er..


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.