Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 31. maj 2008, 07:19


Nu er min kære com gået død 4 gange inden for de sidste 24 timer.
Det er bare lige pludseligt at den går i blå skærm, dumper hukommelsen, og genstarter.
2 af gangene har der stået noget med NVSTOR .
Har pillede 2 af de langsomme ramblokke ud, og så kunne den da køre lidt længere, men pludselig gjorde den det igen, uden dog så at skrive det med NVSTOR..

Det er et helt nyinstalleret Vista Ultimate 64 SP1

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

2

lørdag, 31. maj 2008, 08:19


har ikke læst alle linksenere men se evt her ?.

http://www.google.co.uk/search?hl=en&q=nvstor&meta=

siger enten noget med SATA drives -

strikerboarded er et Nvidia board ikke ?.
http://forums.nvidia.com/lofiversion/index.php?t40767.html

et par steder skriver de :
The system did not originally ship with the nvstor.sys driver.
You probably installed a driver from Windows Update that caused this BSOD to occur.
You can download the patch here from the OEM's website to fix the issue.

PC: Defini Mini, Asus GENE VIII Maximus, 6700 K , Noctura 12S, 2 x 8 gb Vengance 3000 MHz

Samsung pro 850, GTX 970 KFA 2 , 750 W psu EVGA G2

Server/TV PC:Silverstone Sugo SG05 Black,Intel H57 M-ITX mobo 2x2 gb ram
slimdvd, 80 SSD+ 1500 gb lager

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Animal-mik" (31.05.2008, 08:22)


3

lørdag, 31. maj 2008, 08:27


Har i hvert fald installeret alle tønklige drivere nu.. Så må vi se om den siger det igen.
Og ja, det er et Nvidia 680i chipset

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

4

lørdag, 31. maj 2008, 08:56


Der gik da under en time :crazyeyes:
Må sige at jeg aldrig har haft så store problemer med et OS før.. :D

Men har så lige opdaget at der er 4 opdateringer mere, efter jeg har installeret de sidste drivere.
Så håber jeg de hjælper

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

5

lørdag, 31. maj 2008, 08:58


har du været på asusés hjemmeside og hente nvstor.sys driveren der ?
(hvis den er der)

(ja jeg ved godt den side desværre kun kører med 7-8 kb download ...)

http://support.asus.com/download/downloa…riker%20Extreme

PC: Defini Mini, Asus GENE VIII Maximus, 6700 K , Noctura 12S, 2 x 8 gb Vengance 3000 MHz

Samsung pro 850, GTX 970 KFA 2 , 750 W psu EVGA G2

Server/TV PC:Silverstone Sugo SG05 Black,Intel H57 M-ITX mobo 2x2 gb ram
slimdvd, 80 SSD+ 1500 gb lager

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Animal-mik" (31.05.2008, 08:59)


6

lørdag, 31. maj 2008, 09:59


har du prøvet SATA Driver 9.98 er der snakket på et af de 2 første links Animal-mik posted det har hjulpet for nogen måske det os ka hjælpe for dig urbananen?

U don't know, if u doesn't give it a try :)




7

lørdag, 31. maj 2008, 12:17


Nu er alle SATA-drivere installeret, og opdateringerne til SATA-drivere for Vista er også røget ned. Men nu har den også kørt et stykke tid efterhånden, uden at lave den flotte blå skærm. Tænk hvis det skulle ende med at virke :D

MB: Asus Rampage V Extreme, CPU: I7 5820K@4.4Ghz, Ram: 4x4Gb Corsair PC2400
PSU: Corsair HX1000watt, GFX: Asus Gtx980ti Strix, Main-HDD: 1x Samsung 850Pro, 250Gb

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.