Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 23. maj 2008, 00:26


Hey...

Min pc er begyndt at gøre sådan her...

Nogle der ved hvad det er?
Jeg har kørt nogle Virus scan, uden den finder noget, har prøvet SpyBot scan også, hvor den finder en masse, men åbenbart ikke noget der hjælper mod det her...

hvad er det??

:thumbsup:

2

fredag, 23. maj 2008, 00:32


har du prøvet med Ad-aware og spyware doctor?

Spyware Doctor plejer jeg at bruge som mit "Heavy Gear" når der er noget spyware af en art jeg ik ka fjerne og SD har ik svigtet mig endnu :)




3

fredag, 23. maj 2008, 00:37


bruger lige nu SpyBot - Search and Destroy...

Men prøver da lige den der

:thumbsup:

4

fredag, 23. maj 2008, 00:59


Citeret

Oprindeligt indlæg af Angelus
bruger lige nu SpyBot - Search and Destroy...

Men prøver da lige den der


Bogså bare overnævnte. Tror ikke det har noget med dit problem at gøre. Hvad med en formatering?

og husk, ikke alt det porno:P

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 2600k@4.2 1,20 vcore watercooled - 8GB Kingston HyperX - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition watercooled.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "hot_fifty" (23.05.2008, 01:00)


6

fredag, 23. maj 2008, 10:39


Bruger du AVG FREE eller noget crap i den retning ? Sidst jeg kan huske at jeg hørte om nogle der fik den fejl på skærmen brugte fyren AVG FREE. Han fandt vist aldrig ud af om det var AV´en, men skulle ikke undrer mig. Man får jo gerne hvad man betaler for :crazyeyes: - Det ville ikke være første gang at en AV kom frem med sådan noget snavs :crazyeyes:

Citeret

Oprindeligt indlæg af hot_fifty
Bogså bare overnævnte. Tror ikke det har noget med dit problem at gøre. Hvad med en formatering?

og husk, ikke alt det porno:P


:crazyeyes: - Hvad med at købe en barbiedukke ? :))


7

fredag, 23. maj 2008, 11:20


Brugte Kaspersky v7 antivirus og internet haløj... men det udløber nu her,... så ved ikke helt om jeg skal købe et år mere eller hvad.,..

Men har også lige hentede Norton 2007 og prøvet med den.. bare lige den der månede man kan prøve det.. og så har jeg SpyBot og bruger nu også Den der Spy Doctor ting..så den står og køre igennem der hjemme.. Slettede Internet Expæore 7 her fra morgnen og så hentede jeg FireFox.. og FireFox gør det ikke.-. så det må være noget i Internet explore der ligger en virus eller noget i... skide træls

:thumbsup:

8

fredag, 23. maj 2008, 15:15

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

9

fredag, 23. maj 2008, 16:11


Citeret



og det er?

:thumbsup:

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.