1

mandag, 7. april 2008, 20:59


Hey tweakers...

Jeg har sku brug for noget hjælp. Jeg har hentet og installeret den nyeste Nvidia driver 169.25, efter installationen sker der noget meget sært. Jeg genstarter og skriver min adgangskode, nu når jeg at se mit skrivebord i ca. 3 sekunder og så kommer der sort skærm. Det er som om signalet til skærmen bare pludselig fosvinder, og det er jeg efterhånden meget træt af!

Jeg er nu nødt til at genstarte i fejlsikret tilstand, og derefter lave en systemgendannelse.

Jeg har har efterhånden gjort dette ca. 15 gange, på 15 forskellige måder, men det er endnu ikke lykkedes mig at få billedet til at blive.

Er der andre der har dette problem med Nvidias nyeste driver, og er der nogen som har en løsning?

Håber der er nogen som kan komme med svar...

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "milan" (07.04.2008, 21:21)


2

mandag, 7. april 2008, 23:28


Har du checket at opdateringshastigheden i driveren ikke overstiger det din skærm kan?

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

3

tirsdag, 8. april 2008, 16:40


Citeret

Oprindeligt indlæg af Malk
Har du checket at opdateringshastigheden i driveren ikke overstiger det din skærm kan?


Øh...hvordan tjekker jeg det...men skærm kører med op til 75Hz og det pleje ikke være noget problem at opdatere.

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

4

onsdag, 9. april 2008, 09:27


Prøv at starte computeren op i en grafik-sikker tilstand.
I samme menu, som hvor du starter op i fejlsikret (som formodentlig også vil være nok).

Problemet skyldes formodentligt, at du har sat driveren op til at køre flere hertz end din skærm kan præstere. For ikke at futte af, nægter din skærm derfor at vise noget. Så vidt jeg husker, er der en "nød-knap" man kan holde nede, mens man starter op, som sætter grafikindstillingerne tilbage til standard. Men hvilken knap det er, må jeg være dig et svar skyldig.

Hvis det lykkedes dig at starte op i fejlsikret tilstand eller grafiksikker tilstand, kan du fjerne drivere.


5

onsdag, 9. april 2008, 10:06


Citeret

Oprindeligt indlæg af Lahma
Prøv at starte computeren op i en grafik-sikker tilstand.
I samme menu, som hvor du starter op i fejlsikret (som formodentlig også vil være nok).

Problemet skyldes formodentligt, at du har sat driveren op til at køre flere hertz end din skærm kan præstere. For ikke at futte af, nægter din skærm derfor at vise noget. Så vidt jeg husker, er der en "nød-knap" man kan holde nede, mens man starter op, som sætter grafikindstillingerne tilbage til standard. Men hvilken knap det er, må jeg være dig et svar skyldig.

Hvis det lykkedes dig at starte op i fejlsikret tilstand eller grafiksikker tilstand, kan du fjerne drivere.



Jeg kan godt starte op i fejlsikret tilstand og fjerne driveren, men det nytter jo ikke noget. Hvis det er tilfældet at den køre med for mange Hz, hvordan ændrer jeg så den standard som driveren laver efter installationen?

Har aldrig før oplevet at en driver vælger at køre med mere en 75Hz som standard, hvilket er max for min skærm.

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

puma99dk|

Bent u genieten van de tijd van de vooravond?

6

onsdag, 9. april 2008, 14:09


jeg bruger driver version 174,74 uden problemer med mit 8800GT kort jeg køre så 1600x1200 i 72hz




7

onsdag, 9. april 2008, 15:34


Citeret

Oprindeligt indlæg af puma99dk|
jeg bruger driver version 174,74 uden problemer med mit 8800GT kort jeg køre så 1600x1200 i 72hz


Ok...jeg tror jeg prøver at høre nogle folk inde fra Nvidia's forum om hjælp...de burde da have styr på det

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "milan" (09.04.2008, 15:37)


puma99dk|

Bent u genieten van de tijd van de vooravond?

8

onsdag, 9. april 2008, 15:36


Citeret

Oprindeligt indlæg af milan

Citeret

Oprindeligt indlæg af puma99dk|
jeg bruger driver version 174,74 uden problemer med mit 8800GT kort jeg køre så 1600x1200 i 72hz


Ok...men du kører også med xp...jeg kører med Vista Ultimate 64-bit


det forhindre ingen dig i stadig at få, du kan hente den her: http://www.nvidia.co.uk/object/winvista_x64_174.74_uk.html




9

onsdag, 9. april 2008, 15:38


Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af milan

Citeret

Oprindeligt indlæg af puma99dk|
jeg bruger driver version 174,74 uden problemer med mit 8800GT kort jeg køre så 1600x1200 i 72hz


Ok...men du kører også med xp...jeg kører med Vista Ultimate 64-bit


det forhindre ingen dig i stadig at få, du kan hente den her: http://www.nvidia.co.uk/object/winvista_x64_174.74_uk.html


Jep...fandt også lige et link...men det undrer mig bare at nvidia siger den nyeste driver er fra december 2007 og hedder 169.25.

Men jeg prøver at se om jeg kan få denne her til at fungere :D

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "milan" (09.04.2008, 15:39)


10

onsdag, 9. april 2008, 16:33


ØV...samme problem som med den anden driver!

Jeg har lige systemgendannet min pc igen!

Hvad er det der går galt...hmm

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

puma99dk|

Bent u genieten van de tijd van de vooravond?

11

onsdag, 9. april 2008, 17:10


Citeret

Oprindeligt indlæg af milan
ØV...samme problem som med den anden driver!

Jeg har lige systemgendannet min pc igen!

Hvad er det der går galt...hmm


måske fordi din skærm ik kan "Skjul tilstande som ikke kan vises korrekt på denne skærm"




12

onsdag, 9. april 2008, 18:03


Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af milan
ØV...samme problem som med den anden driver!

Jeg har lige systemgendannet min pc igen!

Hvad er det der går galt...hmm


måske fordi din skærm ik kan "Skjul tilstande som ikke kan vises korrekt på denne skærm"



Min skærm kan køre 1280x1024 75Hz, og det har som dagt aldrig før været et problem at opdatere...

Jeg har kørt programmet Driver Cleaner og prøvet igen...Men igen uden held!

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

puma99dk|

Bent u genieten van de tijd van de vooravond?

13

onsdag, 9. april 2008, 18:05


Citeret

Oprindeligt indlæg af milan

Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af milan
ØV...samme problem som med den anden driver!

Jeg har lige systemgendannet min pc igen!

Hvad er det der går galt...hmm


måske fordi din skærm ik kan "Skjul tilstande som ikke kan vises korrekt på denne skærm"



Min skærm kan køre 1280x1024 75Hz, og det har som dagt aldrig før været et problem at opdatere...

Jeg har kørt programmet Driver Cleaner og prøvet igen...Men igen uden held!


:rolleyes: lyder underligt, er det und når du har vista installeret fejlen er?

ellers prøv driveren fra cd/dvd-rom du fik med til gfx og se om den stadig gør det.




14

onsdag, 9. april 2008, 18:26


Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af milan

Citeret

Oprindeligt indlæg af puma99dk|

Citeret

Oprindeligt indlæg af milan
ØV...samme problem som med den anden driver!

Jeg har lige systemgendannet min pc igen!

Hvad er det der går galt...hmm


måske fordi din skærm ik kan "Skjul tilstande som ikke kan vises korrekt på denne skærm"



Min skærm kan køre 1280x1024 75Hz, og det har som dagt aldrig før været et problem at opdatere...

Jeg har kørt programmet Driver Cleaner og prøvet igen...Men igen uden held!


:rolleyes: lyder underligt, er det und når du har vista installeret fejlen er?

ellers prøv driveren fra cd/dvd-rom du fik med til gfx og se om den stadig gør det.



Hvis jeg går tilbage til 163.75, så fungerer det fint igen...Meget sært

Jeg når lige at se mit skrivebord i 3 sek, før skærmen mister signalet

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

puma99dk|

Bent u genieten van de tijd van de vooravond?

15

onsdag, 9. april 2008, 18:43


har du prøvet med en anden skærm el. gfx?




16

onsdag, 9. april 2008, 19:06


Citeret

Oprindeligt indlæg af puma99dk|
har du prøvet med en anden skærm el. gfx?


Har prøvet at skifte skærm, og det hjalp ikke rigtigt...
Har ikke skiftet grafikkort, for det fungerer fint i alle mine spil når jeg bruger 163.75 driveren...
Kan virkelig ikke gennemskue hvad der er galt!

Efter lidt tid på google har jeg fundet ud af at jeg ikke er den eneste, som har dette problem. Men ingen af de løsningsforslag som folk er kommet med, har fungeret for mig.

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

17

torsdag, 10. april 2008, 10:24


Hent refreshlock.
Installer en gang, sæt den op og den bestemmer hz indtil du geninstallerer windows, og der kan du endda bare importere ini filen :p
Du skal selvfølgelig teste hz for hver af de opløsninger du bruger, inden du aktiverer det.

http://www.softpedia.com/progDownload/Re…wnload-392.html

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

18

torsdag, 10. april 2008, 21:55


ja den nyeste nvidia driver suger, men hentede en fra guru3d.com der virkede ....men du skal nok regne med at sætte skærmen ned på 60 hz (betyder ikke noget for fladskærm heller) ..men som skrevet kan refreshlock tvinge den op bagefter.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

19

fredag, 11. april 2008, 09:13


Citeret

Oprindeligt indlæg af Azjo
Hent refreshlock.
Installer en gang, sæt den op og den bestemmer hz indtil du geninstallerer windows, og der kan du endda bare importere ini filen :p
Du skal selvfølgelig teste hz for hver af de opløsninger du bruger, inden du aktiverer det.

http://www.softpedia.com/progDownload/Re…wnload-392.html


Har prøvet refreshlock...men der skete endnu engang det, at jeg når at se skrivebordet i ca. 3 sek før der kommer sortskærm

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=13829&sid=[/IMG]

puma99dk|

Bent u genieten van de tijd van de vooravond?

20

fredag, 11. april 2008, 10:17


Citeret

Oprindeligt indlæg af milan

Citeret

Oprindeligt indlæg af Azjo
Hent refreshlock.
Installer en gang, sæt den op og den bestemmer hz indtil du geninstallerer windows, og der kan du endda bare importere ini filen :p
Du skal selvfølgelig teste hz for hver af de opløsninger du bruger, inden du aktiverer det.

http://www.softpedia.com/progDownload/Re…wnload-392.html


Har prøvet refreshlock...men der skete endnu engang det, at jeg når at se skrivebordet i ca. 3 sek før der kommer sortskærm


hvorfor køre du så bare ik i 60hz som Fragman forslår?




Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.