1

torsdag, 3. januar 2008, 17:39


Hej

Efter at have kørt en scanning med Kaspersky, og have fjernet alle infiserede filer, så kan jeg ikke længere åbne mine harddisk- drev når jeg går ind i denne computer, men skriver jeg f.eks. d: i adresselinien åbner de fint nok?
men prøver jeg bare at dobbeltklikke på drevet, åbner den bare vinduet "Åbn med" og jeg skal vælge hvilket program jeg ville åbne filen med...!

nogen der har nogen forslag til hvad det kan være ?

på forhånd tak

Chriller

2

torsdag, 3. januar 2008, 20:56


bump

Chriller

3

torsdag, 3. januar 2008, 21:11


Du skal slette "autorun.ini" som ligger på C drevet.

Først skal du i "mappe instillinger" og få vist ALLE skjulte filer... derefter burde du kunne se filen, og den skal du bare slette.


EDIT:

Husk genstart. HVis det hellere ikke virker, så har jeg en anden løsning

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "GiZzZa" (03.01.2008, 21:13)


4

torsdag, 3. januar 2008, 21:13


hmm selvom jeg beder den om at vise skjulte filer og mapper har jeg ikke nogen filer med det navn ?

Chriller

5

torsdag, 3. januar 2008, 21:15


Citeret

Oprindeligt indlæg af Chriller
hmm selvom jeg beder den om at vise skjulte filer og mapper har jeg ikke nogen filer med det navn ?



okay, åben notepad og skriv i dokumentet:

[AutoRun]
open=C:\windows\explorer.exe

og gem den som autorun.ini i roden C drev....

Derefter genstart computeren.


6

torsdag, 3. januar 2008, 21:20


kom ikke rigtig så meget videre af den grund :S
selvom der godt nok ligger en konfig-fil i roden af C nu...

Chriller

7

torsdag, 3. januar 2008, 21:25


Citeret

Oprindeligt indlæg af Chriller
kom ikke rigtig så meget videre af den grund :S
selvom der godt nok ligger en konfig-fil i roden af C nu...



Det lyder underligt. Hmm...


8

torsdag, 3. januar 2008, 21:26


Citeret

Oprindeligt indlæg af GiZzZa

Citeret

Oprindeligt indlæg af Chriller
kom ikke rigtig så meget videre af den grund :S
selvom der godt nok ligger en konfig-fil i roden af C nu...



Det lyder underligt. Hmm...


Ahh pis min fejl.


Den skal gemmes som INF og ikke INI


9

torsdag, 3. januar 2008, 21:33


hmmm mærkeligt...
hvis jeg forsøger at sætte den til at vise skjulte mapper og filer, så sker der ikke noget, og når jeg så går ind i mappeindstillingerne igen er den bare hoppet tilbage.

og forsøger jeg at lave en fil ved navn autorin.inf så siger den at den allerede eksisterer som skrivebeskyttet, så jeg kan ikke overskrive, og kan ikke lige umiddelbart komme til at slette den på nogen måder... dog kan jeg åbne den i kør... men ikke redigere i den eller noget ?

Chriller

10

torsdag, 3. januar 2008, 21:40


okay... nu lykkedes det mig at få den slettet på 3 af harddiskene, men den fortsætter med at gøre det på den sidste også, efter at jeg har slettet autorun filen :S

Chriller

11

torsdag, 3. januar 2008, 21:42


okay, hvad end det så var jeg lige fik gjort på det sidste drev, så er problemet i hvert fald løst nu... jeg siger mange tak for hjælpen :) det var super :)

Chriller

12

torsdag, 3. januar 2008, 21:44


Godt nok. eller skulle jeg til at skrive at du evt kan starte op i fejlsikret tilstand og slette der fra,


Seneste tests og artikler

0

Cooltek W1 - Window Black

De sidste par kabinetter, vi h
Læs Mere

0

BitFenix Prodigy M

Vi skal i denne test tage et n
Læs Mere

0

ASUS ROG Crossblade Ranger FM2+

ASUS Republic of Gamers er jo
Læs Mere

95

Stor AMD og PowerColor Mantle Konkurrence

Tweak.dk udlodder i samarbejde
Læs Mere
Seneste nyheder

0

Ny ASUS RT-AC87U AC2400 Dual-Band Gigabit Wireless Router

ASUS har annonceret RT-AC87U,
Læs Mere

0

Call of Duty: Advanced Warfare kommer ikke til Wii U

Sledgehammer Games har bekræft
Læs Mere

0

Samsung Galaxy Note 3 Neo får KitKat

Samsung er begyndt at rulle Go
Læs Mere

0

Artikel: Filmpremierer uge 34

Tweak.dk tager igen i denne ug
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.