Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

DangerMouse

Gæst

1

tirsdag, 14. oktober 2003, 12:26


Hej

Jeg har et Creative Geforce 3 TI500, hvor jeg har problemer med nvidia's egen driver version 45.23 samt med den driver (44.04) som jeg har hentet på Creative's supportside.

Jeg kører Win XP Pro. Det sker en af to ting, enten vil computeren ikke starte op (der hvor bjælken kører på tværs) eller så kommer jeg godt nok ind på skrivebordet, men så går der kun 2 sek., så bliver der sort skærm.

Hvis der er andre der har prøvet det samme, vil jeg gerne høre fra dig/jer. :-)


2

tirsdag, 14. oktober 2003, 13:06


tag en noget ældre driver nogle af de "gamle" kort kan ikke lide nye drivere

en driver som
30.82
http://www.nvidia.com/object/winxp-2k_30.82.html

eller 29.42

http://www.nvidia.com/object/winxp-2k_29.42.html

de er lavet til disse kort og IMO ser jeg ikke nogen grund til at tage en driver der er optimeret til dx 9 og fx kort.


3

onsdag, 15. oktober 2003, 15:14


når du er inde på nvidia´s hjemmeside og vælge drivers skal du også huske og se neden under om dit kort er understøttet der i jo...

HaVe A NiCE DaY
^^CaRNeGe^^

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.