Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 11. oktober 2003, 11:28


Nogen der har problemer med Omega driverne ?
Jeg kan slet ikke indstallere nogen af dem?
Den mangler en eller anden language fil?
Kører win2000.


2

lørdag, 11. oktober 2003, 13:00


Lyder sgu lidt underligt. Har aldrig haft problemer med dem før. Har du husket at fjerne de gamle Cat-drivere?

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

3

lørdag, 11. oktober 2003, 14:38


Citeret

Originally posted by Bauner
Lyder sgu lidt underligt. Har aldrig haft problemer med dem før. Har du husket at fjerne de gamle Cat-drivere?


Ifølge Omega himself,skulle det ikke være nødvendigt.
Blot skal man fjerne Ati kontrolpanel,så skulle Omega driverne overskrive alt andet.


4

lørdag, 11. oktober 2003, 15:11


Citeret

Originally posted by sam

Citeret

Originally posted by Bauner
Lyder sgu lidt underligt. Har aldrig haft problemer med dem før. Har du husket at fjerne de gamle Cat-drivere?


Ifølge Omega himself,skulle det ikke være nødvendigt.
Blot skal man fjerne Ati kontrolpanel,så skulle Omega driverne overskrive alt andet.

I know, men nu er det jo Windows vi snakker om, så jeg har altid fjernet hele lortet inden jeg smed noget nyt på :O

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

5

lørdag, 11. oktober 2003, 15:18


Citeret

Originally posted by Bauner

Citeret

Originally posted by sam

Citeret

Originally posted by Bauner
Lyder sgu lidt underligt. Har aldrig haft problemer med dem før. Har du husket at fjerne de gamle Cat-drivere?


Ifølge Omega himself,skulle det ikke være nødvendigt.
Blot skal man fjerne Ati kontrolpanel,så skulle Omega driverne overskrive alt andet.

I know, men nu er det jo Windows vi snakker om, så jeg har altid fjernet hele lortet inden jeg smed noget nyt på :O


hehe true
prøver lige igen


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.