Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 13. juli 2007, 01:23


Hey.

Jeg har et kæmpe problem med en af mine veninders computer. Den vil bare ikke gå på MSN. Problemet er kommet efter at hun har fået en ny forbindelse - TDC Webspeed med en Netgear CVG824G router.

Hun havde en del andre problemer med den også, så jeg formaterede computeren, og alt var standard, og installerede MSN og det virkede stadig ikke. Heller ikke med ældre versioner som fx 7.5.

Tid og dato er instillet korrekt, på både router og PC.
Det virker hverken med kabel eller wireless.
Det virker fint på en anden PC forbundet med nettet (der bliver teorien om at routeren er problemet svag.)
Samme installations fil virker på andre computere.
Har ikke prøvet computeren på andre netværk - har ikke haft muligheden.
Har prøvet alt det med SSL, SSL 2 og TLS.
Den der tester forbindelsen, viser at Offline indstilling for IE ikke er korrekt. Men IE virker fint, og er 100% magen til det på den anden computer, og det samme er forbindelses indstillingerne i MSN.
MSN var ikke nede da vi prøvede.

Nogen der har et råd? Evt. nogen der ved hvor jeg kan finde en ny Firmware til den router og opdatere firmwaren. Eller bare ændre MTU?

Har læst at der er mange der har problemer med Netgear routere og MSN - nogen her inde fra? Og evt. hvordan I har løst det?

Får denne fejlkode: 80048820

Plz help - har bøvlet hele aftenen med det, og det irritererer mere og mere. :\


2

fredag, 13. juli 2007, 01:26


http://www.computerperformance.co.uk/Log…de_80048820.htm

Tjek det ud :)

Søgte bare på "80048820 msn"på google.

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

3

fredag, 13. juli 2007, 01:34


Citeret

Originally posted by JuiCe
http://www.computerperformance.co.uk/Log…de_80048820.htm

Tjek det ud :)

Søgte bare på "80048820 msn"på google.


Alt det som stod på den side har jeg skrevet i mit post jeg har prøvet. Tak for hjælpen, men tror at jeg er ved at have Googlet det meste der er om det emne. :\


4

fredag, 13. juli 2007, 09:26


Firewall måske problemet?

maxy

5

fredag, 13. juli 2007, 11:55


Citeret

Originally posted by sancheZ
Firewall måske problemet?


Ingen firewall i computer såvel som router.


6

onsdag, 9. juni 2010, 07:44


Man skal indstille dato og tid rigtigt i Windows, så virker det igen!!! Jeg havde samme problem.


puma99dk|

Bent u genieten van de tijd van de vooravond?

7

onsdag, 9. juni 2010, 08:24


er det kun på wireless hun har problemet el. via kable?

MSN Messenger Error 80048820 (msn-errors.blogspot.com)

hva jeg ka læse her, på MSN-Errors' blog som jeg bruger hver gang jeg har en fejl er det en opsætning i Netgear routere som ska ændres og no offense JuiCe men synes det er nemmere at få et rigtigt svar på Msn-Errors's blog end google når det angår fejlkoder på msn af og til :P


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.