Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 8. februar 2007, 14:54


Hej
Har lige fået vista x64 ultimate. Men jeg der sker det meget irriterende at efter noget tid, og fuldkommen uprovokeret, holder internettet op med at fungere, og dog. Den siger at der stadig er forbindelse og programmer som messenger virker stadig fint, men FF og IE kan ikke forbinde til nogle sider.
Nogler der ved hvad problemet kan være??

mvh
Bjarke


2

torsdag, 8. februar 2007, 14:56

"I like smart people who disagree with me, and are able to explain why."

i7-7700K @ 5 GHz | 16 GB DDR4-3200 LED | MSI GTX 1080 TI OC | 500 GB Samsung 960 Evo |
34" Acer Predator X34A | Phanteks Enthoo Evolv TG | 1200 Watt BeQuiet Dark Power Pro

3

torsdag, 8. februar 2007, 15:48


mit virker upåklageligt.. har du en anden firewall.. Jeg bruger den indbyggede

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 7600k@4.9 1,24 vcore watercooled - 8GB Geil Forza DDR4 3000mhz - 450W Thermaltake SMART PSU - Kingston HyperX 240GB SSD - Asus GTX1060.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.