1

onsdag, 7. februar 2007, 19:18


Hey gutter..

Jeg ved ik' om det bare er mig.. men synter næsten ikke at ATI kan gøre det mere besværligt at finde den rigtige driver og installer den..

Jeg sidder her ved en Vista Maskine og skal installere Grafik kortet som er et ATI Radeon X300,. Og jeg går self ind på deres side, få at finde deres driver, så går jeg under "Drivers & Software" og så "Find a Driver".. Jeg tager så "Windows Vista 32-Bit edition > Radeon > Radeon X300 Series" og henter så deres Catalyst Software Suite (32 bit) Multilanguage
installer sviner.. og genstarter.. men alligevel virker det ikke som om at noget er ændret, kan jeg ikke sætte skærmen til mere end 1280 x 1024 med 60hz (kunne jeg heller ikke før jeg installeret programmet" og grafikken i spillene er ikke så pæn.. Jeg ved at den kan køre højre størrelse og flere Hz da den kørte men XP tideligere.. Nogle som kan foklare mig hvor jeg kan finde den rigtige driver til at installere grafik kortet så ville jeg bliver MEGET glad :D


Har også haft andre ATI kort førhen i andre computere.. og har altid haft et problem med ATIs drivere.. ved ikk om det bare er mig... men syntes at ATI fucker det "brugervelige" op i en almindelig driver.. skal så lige siges at jeg har ALDRIG haft Problemer med Nvidia kort..

På forhånd mange gange tak


-Miller


2

onsdag, 7. februar 2007, 19:28


det skulle være en Vista Driver til Radeon kort som virker det skriver de der hvor jeg har linket fra: http://ati.amd.com/support/drivers/vista…on-vista32.html




3

onsdag, 7. februar 2007, 19:45


Yep det er netop den side der jeg har downloadet min driver.. jeg har også fået deres ATI Catalyst ting.. men jeg kan ikk rigtig gøre noget med det, Mine Hz har en MAX på 60 og hvis jeg sætter den højre op så viser skærmen ikke noget.. og har altid kørt 120Hz i XP og min skærmstørrelse kan jeg heller ikke ændre,


4

onsdag, 7. februar 2007, 21:16


"ved ikk om det bare er mig..". Det er det jo så nok, mister ;)

Nu har jeg pt. selv et nvidiakort, som jeg er rigtig glad for, men jeg har før haft ATi-kort (Radeon 9800 og X800 XT), og jeg synes faktisk, at ATi's drivere generelt er en smule bedre med hensyn til at køre diverse spil helt bugfrit. Og hvad billedkvalitet angår, vinder ATi faktisk også på point over nvida (en smal sejr dog) IMO.

Når du siger, at grafikken ikke er så pæn, så skal du jo også tænke på at det er et meeget langsomt grafikort, du har. Det er ikke mange fps du får i høj opløsning, så du skal måske ned i 800x600, og så ligner alt jo øje-bæ :9xo.....

Nu er der nok omkring 40-50 % af Tweaks brugere der anvender Ati kort i deres maskiner, og det ville næppe være tilfældet, hvis grafikken generelt var dårlig med Ati's kort/catalyst-drivere

Hvillen driver havde du før, evt. nivida, og så skiftde du til ATi?? Uanset hvad, skal du huske at fjerne den gamle driver helt, før du installerer en ny, elllers kan der kage i den (bl.a det med opløsning og Hz). Det kan også sagtnes være et win Vista-problem. (I øvrigt kører spil gennemgående dårligere på Vista end Xp, men det er der jo ikke noget overraskende i her i begyndelssfasen med et nyt styresystem).

Asus PSN32-E SLI PLUS
Intel Q6600 - 2.4Ghz @ 2.8Ghz
2 x 2 GB Corsair 6400
SLI Inno3D Geforce 8800 GT 512MB - 600/900 @ 670/950
Be Quiet! BQT E5-700W
WD Caviar 500 GB
X-Fi Xtreme Music
21" CRT Sony GDM-F520 (2048x1536 @ 85HZ)

5

onsdag, 7. februar 2007, 21:27


Kildekode

1
Hvillen driver havde du før, evt. nivida, og så skiftde du til ATi?? Uanset hvad, skal du huske at fjerne den gamle driver helt, før du installerer en ny, elllers kan der kage i den (bl.a det med opløsning og Hz).



Havde også ATI før.. og computeren har været helt formateret så derfor ingen gamle drivers ;), og derfor valgte jeg at installer vista da jeg alligevel havde det liggende.. men nu når jeg har dig.. kan du så fortælle mig om et X300 er et PCI Express eller hvad det er jeg har i maskinen ? kan da sige at det ikke er AGP fordi jeg havde et Radion 9600 Pro liggende og flyde og ville se om jeg kunne kaste det i.. men det var ikke en AGP port.. altså jeg ved hvordan AGP ser ud.. men han ingen anelse omkring PCI express ved at almindelig PCI er en lille Hvid port.. men den her er Sort.. og sidder en lille bitte smule længere tilbage på bundkortet.. men en af mine venner mente ikke det var.. så er ret i tvivl :D hehe ville så lige tjække det med CPU-Z og den siger at det er en PCI-Express men folk sige at man ikke altid kan regne med CPU-Z

og hvis det er en PCI-Express port jeg har.. kan du så anbefale et godt kort til en fornyftig penge ?


På forhånd tak


6

torsdag, 8. februar 2007, 10:45


Det er Vista der er problemet, ikke Ati ;) - er 90% sikker.

Det er sikkert en Beta du kører med ? Ved ikke om man kan ændre den i finals ?


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.