Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

fredag, 2. februar 2007, 19:42


Logitech er også klar med drivers til deres mange produkter (har dog ikke tjekket dem alle sammen) Men setpoint softwaren er klar.

http://www.logitech.com/index.cfm/downlo…,categoryid=126

Og creative er også på banen, man skal bare huske at vælge engelsk som sprog
http://dk.europe.creative.com/support/downloads/

Men hvis nogen kan komme med et link til en Vista 64bit driver til 680i vil det være fedt. Synes kun jeg kan finde en på Asus hjemmeside, men den er vist mere beta end hvad godt er ;)

mvh Stubkier


ÍBM X200
Wii
Xbox 360 Elite
2* AMD 780g

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Stubkier" (02.02.2007, 19:45)


22

lørdag, 3. februar 2007, 09:40


Citeret

Originally posted by Stubkier
Logitech er også klar med drivers til deres mange produkter (har dog ikke tjekket dem alle sammen) Men setpoint softwaren er klar.

http://www.logitech.com/index.cfm/downlo…,categoryid=126

Og creative er også på banen, man skal bare huske at vælge engelsk som sprog
http://dk.europe.creative.com/support/downloads/

Men hvis nogen kan komme med et link til en Vista 64bit driver til 680i vil det være fedt. Synes kun jeg kan finde en på Asus hjemmeside, men den er vist mere beta end hvad godt er ;)

mvh Stubkier


Tak for de ekstra links! :D

Hmm det tætteste på en 680i driver til Vista, var denne NVIDIA nForce 680i SATA Update.. :/ På Google var der heller ikke rigtig noget at komme efter! :/

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

23

mandag, 5. februar 2007, 20:27


der er nyere 8800 series drivere

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 7600k@4.9 1,24 vcore watercooled - 8GB Geil Forza DDR4 3000mhz - 450W Thermaltake SMART PSU - Kingston HyperX 240GB SSD - Asus GTX1060.

24

mandag, 5. februar 2007, 20:42


Jeg læste lige på computerbase (http://www.computerbase.de tråd, hvor de har testet alle mulige drivere. Hvad der er lidt skræmmende er HP's elendige support. Har derfor lige været inde på HP's hjemmeside og fundet ud af, at næsten alle deres printere har problemer med Vista. Eller rettere: de siger at man bare kan bruge Vista's printfunktioner - de er gode nok til at begynde med. DET er da bare super ringe. Eller er der nogen der har andre info's

Solmusen

AMD X2 4400 2200@2700mhz (257x10,5) .
ASUS A8N SLI Premium (HTT 257x4=1028 mhz)
ASUS EAX1900XT 512 mb Ram
2 Gb OCZ 2,0-2-3-5 1T, 207 mhz FSB
Enermax Liberty 500
Maxtor NCQ Sata2 HDD
CPU+GFX med Alphacool vandkøl
Viewsonic VX2025VM 20" Widescreen

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "solmusen" (05.02.2007, 20:44)


25

tirsdag, 6. februar 2007, 09:33


Citeret

Originally posted by hot_fifty
der er nyere 8800 series drivere


Well, du kan jo kigge på datoen på hovedtråden.. ;) Jeg opdaterer ikke hver dag.

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

26

søndag, 11. februar 2007, 18:17


Som mange sikkert har opdaget så er Vista lidt en prøvelse at få til at køre spil som ikke er DX10 kompatibe.

Jeg sad her i eftermiddag og ville lægge mit NFS Carbon ind på min WinVista X64 Business computer men den ville ikke rigtig køre det.

Løsningen blev at ændre program kompatibiliteten til Windows 98/ME - så kører det!

--

Simpelthend finde .exe filen der starter spillet, højre klikke, vælge properties, compatibility og der sætte den til Windows 98/ME.

:9xo

Min gaming PC: Killer Panda - Z370 X Code

FØLG MED I MIT DECEMBER PROJEKT: UNAVNGIVET

27

søndag, 11. februar 2007, 21:39


Citeret

Originally posted by dB1
Som mange sikkert har opdaget så er Vista lidt en prøvelse at få til at køre spil som ikke er DX10 kompatibe.

Jeg sad her i eftermiddag og ville lægge mit NFS Carbon ind på min WinVista X64 Business computer men den ville ikke rigtig køre det.

Løsningen blev at ændre program kompatibiliteten til Windows 98/ME - så kører det!

--

Simpelthend finde .exe filen der starter spillet, højre klikke, vælge properties, compatibility og der sætte den til Windows 98/ME.

:9xo


Her senere på dagen ville jeg så spille Age Of Empires III som jeg ikke regnede med ville blive noget problem da den er en del af Games For Windows marketing kampagnen.

Men ak, det ville Vista heller ikke spille..
Efter desperat at have søgt en time på nettet efter løsninger som alle sammen ikke virkede, skal måske også lige siges at jeg HAR patched den til nyeste version 1.10 som skullegive Vista understøttelse, men det gjorde den sådanset ikke..
Istedet begyndte jeg at rode rundtd selv og fandt på noget som virker!

--

Control panel -> System -> Advanced system settings -> Performance -> Settings -> Data execution prevention

Derinde definere man så at exe filen til AOEIII skal gå udenom DEP beskyttelsen og tadaa så virker det - nu kan spillet spilles i Vista :D

Min gaming PC: Killer Panda - Z370 X Code

FØLG MED I MIT DECEMBER PROJEKT: UNAVNGIVET

28

onsdag, 14. februar 2007, 14:28


Tak for din respons, db1! :D


Vil dog sige, at det ikker er alle spil der bøvler. ;)

Battlefield 2 har jeg ikke haft nogen problemer med overhovedet, og jeg skal prøve Battlefield 2142 her når jeg kommer hjem.. Men forventer intet bøvl. :)

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

29

torsdag, 15. februar 2007, 19:46


Citeret

Originally posted by Weidemann
Tak for din respons, db1! :D


Vil dog sige, at det ikker er alle spil der bøvler. ;)

Battlefield 2 har jeg ikke haft nogen problemer med overhovedet, og jeg skal prøve Battlefield 2142 her når jeg kommer hjem.. Men forventer intet bøvl. :)

Fik du prøvet om 2142 kørte fint nok?

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

30

torsdag, 15. februar 2007, 23:08


Hej

Jeg har købt mig en Windows Vista X64 Business OEM udgave på lancerings dagen (well, fik den faktisk dagen før..)
Men nu her nogle uger efter er Windows Defender begyndt at brokke sig, den kommer frem med en fejl kode der hedder:

0x80240029 - WU_E_INVALID_PRODUCT_LICENSE

Det forstår jeg ikke en dyt af, jeg HAR en lovlig Vista men kan ikke få lov at upgradere min Defender..

Nogen forslag?
(skal siges Microsoft Support sites står der INTET om dette problem)

Min gaming PC: Killer Panda - Z370 X Code

FØLG MED I MIT DECEMBER PROJEKT: UNAVNGIVET

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "AT0MAC" (15.02.2007, 23:09)


31

fredag, 16. februar 2007, 01:27


Citeret

Originally posted by dB1
Hej

Jeg har købt mig en Windows Vista X64 Business OEM udgave på lancerings dagen (well, fik den faktisk dagen før..)
Men nu her nogle uger efter er Windows Defender begyndt at brokke sig, den kommer frem med en fejl kode der hedder:

0x80240029 - WU_E_INVALID_PRODUCT_LICENSE

Det forstår jeg ikke en dyt af, jeg HAR en lovlig Vista men kan ikke få lov at upgradere min Defender..

Nogen forslag?
(skal siges Microsoft Support sites står der INTET om dette problem)

Hmm . . . . Microsoft Discussion forum ;)

Koden som den viser: 0x80240029 -2145124311 WU E INVALID PRODUCT LICENSE !
Har følgende beskrivelse ifl. flere MS tech sider: A product with an invalid license was found on the system.
Du har ikke rester fra nogle gamle betaversioner liggende på dit system ?

Dette indlæg er blevet redigeret 5 gange, senest redigeret af "Bentzin" (16.02.2007, 01:43)


32

fredag, 16. februar 2007, 06:46


Citeret

Originally posted by Bentzin
Hmm . . . . Microsoft Discussion forum ;)

Koden som den viser: 0x80240029 -2145124311 WU E INVALID PRODUCT LICENSE !
Har følgende beskrivelse ifl. flere MS tech sider: A product with an invalid license was found on the system.
Du har ikke rester fra nogle gamle betaversioner liggende på dit system ?


Nope ingen beta rester - dette er en sprit ny computer købt og samlet samtidig med Vista ankom.
-jeg kigger lige en tur på det forum når jeg får tid..

Min gaming PC: Killer Panda - Z370 X Code

FØLG MED I MIT DECEMBER PROJEKT: UNAVNGIVET

33

mandag, 19. februar 2007, 10:51


Citeret

Originally posted by Susperia

Citeret

Originally posted by Weidemann
Tak for din respons, db1! :D


Vil dog sige, at det ikker er alle spil der bøvler. ;)

Battlefield 2 har jeg ikke haft nogen problemer med overhovedet, og jeg skal prøve Battlefield 2142 her når jeg kommer hjem.. Men forventer intet bøvl. :)

Fik du prøvet om 2142 kørte fint nok?


Nej desværre, der var lidt bøvl med leverandøren. :s

Jeg skriver når jeg har et resultat. :)

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

34

onsdag, 28. februar 2007, 12:46


Citeret

Originally posted by dB1
Hej

Jeg har købt mig en Windows Vista X64 Business OEM udgave på lancerings dagen (well, fik den faktisk dagen før..)
Men nu her nogle uger efter er Windows Defender begyndt at brokke sig, den kommer frem med en fejl kode der hedder:

0x80240029 - WU_E_INVALID_PRODUCT_LICENSE

Det forstår jeg ikke en dyt af, jeg HAR en lovlig Vista men kan ikke få lov at upgradere min Defender..

Nogen forslag?
(skal siges Microsoft Support sites står der INTET om dette problem)


Jeg har vidst været lidt tidligt ude - men nu er der svar at finde!

Som skrevet ovenover i en af mine tidligere post, så har jeg haft STORE problemer med Microsoft Update til bl.a. Defender - den troede ikke på mit Vista var købt!

Jeg poster lige et udklip fra Microsoft Discussion Groups:

"Try turning off Auto-Updates (also un-check Use Microsoft Update if you have it) and then check for updates.
When I did this, it showed updates for Defender that were not showing when Auto-Update was turned on."

..det har jeg lige prøvet og fandt nu en ny defininions fil til Defender samt 8 vigtige updates til Vista!!
8o

And now, It's alive! :9xo

Min gaming PC: Killer Panda - Z370 X Code

FØLG MED I MIT DECEMBER PROJEKT: UNAVNGIVET

35

fredag, 2. marts 2007, 10:20


A8N SLI SE... Sig lige til hvis i finder driver til det bundkort...

Bring on the Pain...

36

fredag, 2. marts 2007, 10:44


Citeret

Originally posted by BeyoundMadness
A8N SLI SE... Sig lige til hvis i finder driver til det bundkort...


Du sagde ikke lige om det var til 32 bit eller 64 bit men her er det noget :)

64 bit:
[ur]http://www.nvidia.com/object/nforce4_amd_winvista64_15.00.html[/url]

32 bit:
http://www.nvidia.com/object/nforce4_amd…ta32_15.00.html

Men det er til nForce 4 så er ikke helt sikker på om det virker når dit et er nForce4 sli. Men det er det enest man kan finde på nVidias hjemmeside. Håber de kan bruges for jeg kan godt se at der ikke er meget hjælp at hente på Asus hjemmeside.

Edit:
Men det lader til at man kan få det til at virke alligevel
http://vip.asus.com/forum/view.aspx?id=2…SLanguage=en-us
Der står desværre ikke hvordan - men det er også uden SLI understøttelse

Ellers tag et kig her der er par tråde om netop dit bundkort og vista:
http://vip.asus.com/forum/topic.aspx?SLa…age=1&count=119


ÍBM X200
Wii
Xbox 360 Elite
2* AMD 780g

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Stubkier" (02.03.2007, 10:49)


37

fredag, 2. marts 2007, 11:59


Nice thx:D....

Virker indtil vider... må vi se om pisset brænder sammen når jeg smækker battlefield 2 ind!!!

Bring on the Pain...

38

fredag, 9. marts 2007, 22:52


Alletiders.. Havde det samme problem med defender, har lige kigget på Microsoft download center, og diverse forums i ca. 1 time efter løsningen. Og så var den lige her :D

\\PoLLuX
CPU - Intel Core 2 Quad Q6600 - 2.4Ghz @ 3.0Ghz
MB - Asus Striker, nForce 680i
RAM - 2048MB DDR2 800Mhz
GFX - 2x nVidia Geforce 8600GTS Silent SLi
PSU - 750W Thermaltake Toughpower
HDD - 250GB WD C16 +500GB WD +250GB Maxtor
OS - Windows Vista Ultimate
KAB - Antec P182

39

lørdag, 17. marts 2007, 13:49


Har en thread om det men nu poster jeg alså også lige i denne. Har ikke kunne finde drivers til Asus P4C800 Deluxe onboard lan eller lyd, ledt over alt men ikke fundet noget der virker :(


40

lørdag, 17. marts 2007, 13:52


Citeret

Originally posted by Wazkyr
Har en thread om det men nu poster jeg alså også lige i denne. Har ikke kunne finde drivers til Asus P4C800 Deluxe onboard lan eller lyd, ledt over alt men ikke fundet noget der virker :(


Hvis Asus ikke selv har nogen, så er der nok ikke så mange andre der har.

Det er trods alt også et oldnordisk board. :)

EOS 400D | Sony PlayStation 3 | Noka 8600 aka Luna | Skullcandy Hesh
På vej:Apple iPod touch | Ultimate Ears super.fi 5 Pro

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.