Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 3. oktober 2006, 22:01


jeg har nogle problemer med min Lacie 500GB Disk.

den siger ding, dingding. hvis i forstår..
det er altså når jeg tilslutter usb til den..

og så står den bare og blinker HELT vildt som om den loader.. når jeg mærker på den er det som om den loader 2 gange op før disken kører..

jeg har prøvet forskellige usb porte osv.

skal jeg virkelig til at prøve en ny computer eller?

har prøvet update tools de har osv.. intet virker.. den registeret altså disken på min computer men intet kommer frem.

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

2

tirsdag, 3. oktober 2006, 22:08


prøv et nyt usb kabel eller smid disken over i computeren


3

tirsdag, 3. oktober 2006, 22:36


Det er ikke sådan her den siger vel?



Tryk på billedet for at afspille filmen!

For hvis det er sådan den siger, kan du godt regne med at din disk er meget tæt på at gå i stykker. Filmen er af en disk jeg havde som begyndte at sige klik klik når den startede op, da jeg ikke kunne komme ind på den mere, og det kun er en 80GB valgte jeg at skille den ad, for at se hvad der skete.

Men håber ikke den siger sådan - og hvis den gør så skynd dig (Hvis du kan) at tage en backup.

mvh Stubkier


ÍBM X200
Wii
Xbox 360 Elite
2* AMD 780g

4

tirsdag, 3. oktober 2006, 23:54


det er i windows :D altså når du tilslutter en usb ting. siger den i windows når du tilslutter USB...

den siger det 3 gange. 1 gang og så 2 gange hurtigt.

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

5

onsdag, 4. oktober 2006, 07:15


Citeret

Originally posted by Firedog
det er i windows :D altså når du tilslutter en usb ting. siger den i windows når du tilslutter USB...

den siger det 3 gange. 1 gang og så 2 gange hurtigt.


Prøv andet kabel men tjek lige meget forsigtit stikket du smider kablet i. De sidder ikke for godt fast har lige mistet et fw stik på en af dem vi har i firmaet og den var absolut ikke blevet voldsomt behandlet.

| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.