Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 14. september 2006, 14:00


Så er der kommet en ny version af ATiTool nemlig beta 16...

Der er rette en del fejl så som.

- No limits overclocking.
- Finding maximum core and memory overclock by rendering into a Direct3D window and scanning the output for visual artifacts.
- Artifact scanning mode for non-ATI cards - use together with a 3rd party overclocking utility.
- Loading a predefined clock profile on Application/Windows startup.
- Hotkeys that can be used any time to load clocks from a profile.
- 3D application detection (Direct3D 8, Direct3D 9, OpenGL) to overclock your video card only when required.

Har selv lige fået smidt den ind og hold fast en forbedring.

Kørte før med 0.25 beta 14 moddet til GT, der kom en del billed fejl da man smed clocks op og blev så nød til at resætte skærmen eller køre et vindue over fejlene for at de gik væk, det problem er ikke her...

Skal siges at beta 14 havde en tendens til at smide clocks et stykke ned når man smed dem op fx. at jeg sætter den til 685 så bliver den smidt ned på 677 det problem er også løst så den lander lige på det du sætter den til.


Det eneste vi mangler nu er at der ikke skal være begrænsninger til volt på kortet. :evil:

Kan godt være i bliver bange da det højst sandsynligt vil måle jeres VRM højer... For midt vedkommende i beta 14 var det 75 grader for VRM nu er det 95 så må lige have smidt en blæser under.

Programmet kan hentes her http://www.9down.com/story.php?sid=7309

Tjek det ud :9xo

http://www.tweak.dk/nyheder2.php?id=12343

Dette indlæg er blevet redigeret 7 gange, senest redigeret af "XmuZz" (14.09.2006, 16:44)


2

torsdag, 14. september 2006, 14:22


desværre buggy her ved ram speed.. sætter den til f.eks. 650 og så ryger den ned på 300 f.eks. hmm

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 7600k@4.9 1,24 vcore watercooled - 8GB Geil Forza DDR4 3000mhz - 450W Thermaltake SMART PSU - Kingston HyperX 240GB SSD - Asus GTX1060.

3

torsdag, 14. september 2006, 14:24


Citeret

Originally posted by hot_fifty
desværre buggy her ved ram speed.. sætter den til f.eks. 650 og så ryger den ned på 300 f.eks. hmm


Lyder underligt...

Ingen problem ved mig..


4

torsdag, 14. september 2006, 17:15


Funker slet ikke her, sætter mine standart clock til 500/500 og min skræm bliver grøn af streger efter 2 sek auto clock så jeg bliver nød til at reboot..

Kan ikke anbefale dette snavs..
Øv :(

Kun bærbar nu..

5

torsdag, 14. september 2006, 17:18


Citeret

Originally posted by Speedy23
Funker slet ikke her, sætter mine standart clock til 500/500 og min skræm bliver grøn af streger efter 2 sek auto clock så jeg bliver nød til at reboot..

Kan ikke anbefale dette snavs..
Øv :(


Det satme mærkeligt...

Det du fortæller var nemlig det den moddet beta 14 gjorde ved mig...

Godtnok ærgeligt :(


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.