Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 12. juni 2006, 12:58


Hej alle..

Jeg har et meget irriterende problem, og ville meget gerne af med den. :D Mens jeg spiller spil, ser film eller laver noget andet gejl. Så ryger jeg ud i windows, med spil der crasher den spillet så jeg skal starte det op igen, og håbe at jeg kan spille mindst 1 time før den gør det igen. Med film der minimere den bare, så jeg bare skal gøre den stor igen. Det er et meget irriterende problem, da jeg skal save/save/save hvert 5 minut i de spil jeg spiller, så jeg ikke mister noget.

Har snakket med en ven om det, og han siger at det ikke er nogen virus, men det er noget windows gør. Har i nogen råd til hvordan jeg kan fixe det, så please sig det.

På forhånd Tak.


2

mandag, 12. juni 2006, 13:02


Hejsa, og velkommen til tweak.dk.

Jeg har lige ændret titlen på din tråd, da det er med til at sikre, at du får brugbar hjælp så hurtigt som muligt. Fremover bedes du selv lave en ordentlig titel. :)


3

mandag, 12. juni 2006, 13:06


Jo tak, skal jeg nok.. :D


4

mandag, 12. juni 2006, 16:04


Btw.. Min hardware profil ser sådan ud:

Bundkort: Asus P4C800 Deluxe.
Ram: Kingston 2x 512 DDR.
Graffikkort: Radeon 9800 Pro.
CPU: P4 Northwood 2 2800.

Det var vidst det væsentlige. Det er heller ik køler/varme problemer, da den holder sig på 30 grader både bundkort og processor.

Hvis i har nogen anelse om hvad det kan være, så please skriv hvordan det kan fixes. Alle råd er velkommen..


5

mandag, 12. juni 2006, 16:05


driver problem evt. grafikkort.. prøv at reinstall den... altså først uninstall den og bagefter efter reboot installere driveren igen... Evt. skriv dit Hardware i din signatur som os andre:)) så kan vi hurtigere og bedre hjælpe hinanden

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 2600k@4.2 1,20 vcore watercooled - 8GB Kingston HyperX - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition watercooled.

6

mandag, 12. juni 2006, 18:23


Vil også mene det er et gfx driver problem...

Har du evt. mulighed for at se temperaturen på grafikkortet? Eller mærke på luften der kommer ud fra grafikkortets blæser? :)

Hvis det bliver for varmt vil det crashe...Dog oftest et genstart

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

7

mandag, 12. juni 2006, 18:35


Du har ikke pillet ved noget i Bios (timings fsb eller andet ? For så prøv at køre default. Ellers så afinstallér dit kort og prøv at installere det igen - evt. med en ældre driver eller en fra omegadriver

Edit: Husk at slå FastWrite fra i Bios, hvis det ikke er !! Det kan nemlig være en væsentlig årsag til den slags problemer. Det skriver de også på ATI's Support & FAQ-sider.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bentzin" (12.06.2006, 18:39)


8

mandag, 12. juni 2006, 20:03


manglende video codecs eller nogle der er blevet fucke dup kan også lave alvorlige fejl.... prøv at installere K-Lite fx.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

9

tirsdag, 13. juni 2006, 00:57


Mange tak for alle de svar, jeg ville prøve at gøre det hele og se om det stadig sker.

Tak for hjælpen, håber at disse råd fixer mit problem.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.