Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 31. maj 2006, 11:37


Hey, jeg har en computer stående, med dette bundkort ECS K7S5A, men USB portene vil simpelthen ikke virke :rolleyes:

Jeg har prøvet at installere usb2 driver, ved dog ikke om bundkortet har usb2, men det var den eneste usb driver jeg kunne finde, men den sagde, at driveren allerede var installeret. What to do now?


2

onsdag, 31. maj 2006, 14:03


Kunne det være at USB var disablet i BIOS?

Kan du se USB i devicemanager?


3

onsdag, 31. maj 2006, 14:10


Lyder lidt underligt - dog vil mit bedste bud også være at kigge i BIOS.

USB drivers er ikke nødvendigt normalt, da det er sammen med Windows, og USB 2.0 kommer i SP 1 til WinXP.


4

fredag, 2. juni 2006, 12:06


Tak for jeres bud, havde slet ikke tænkt på bios..

Men ja, jeg kan godt se USB i enhedshåndteringen, og den var ikke disablet i BIOS, men skidter virker stadig ikke.. :ohmy:
Der er ikke engang lys i den usb stick jeg sætter ind, men jeg har også prøvet med min mus, intet virker :S


Andre forslag?


5

lørdag, 3. juni 2006, 16:50


Hmmm... Mystisk!

Bare lidt brainstorm ideer til inspiration:

Er der nogle gule spørgsmåls/udråbstegn i enhedshåndteringen?

Er der andre USB enheder tilsluttet, der evt. kunne blokere?

Hvilket styresystem/version/servicepack er der tale om?
WinXP SP1 skal nogengange opdateres med "Microsoft KB822603" fix,
men det er nu mere for at få USB2 til at virke.

Kunne det måske være chipsetdriverne der kiksede?

Håber du kan bruge det til noget.


6

lørdag, 3. juni 2006, 22:37


Har du husket at installere chipset drivere på bundkortet? Er denne ikke installeret kan der nemlig godt opstå problemer med USB portene.


7

onsdag, 7. juni 2006, 19:58


Tak i to :D Lyder som en kanon idé med chipset driveren, men kan det passe at det også hedder Bios driver, for kan ikke finde nogen "chipset driver"? :rolleyes:

Og hvad gør jeg med en .rom fil som driver? Mener selv, at jeg skal vælge den som driver inde i enhedshåndteringen under et bestemt punkt, men hvad skal jeg vælge når det er bios driver?

Learner = :crazyeyes:

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "learner" (07.06.2006, 19:59)


8

onsdag, 7. juni 2006, 22:05


Hvis det er en .rom fil, skal du fashe BIOS, som kan være besværligt på nogle mobos. Vil nok mene der følger en Windows chipsæt driver med mobo cd'en.

DoGK

Har byttet den stationære ud med laptop:
Pentium Dual-Core
4 Gb DDRIII
160 Gb - sataII
nVidia Geforce 9300M GT
15",6 - screen
win7 ultimate

9

onsdag, 7. juni 2006, 22:42


Citeret

Originally posted by DGK TheHppChickn
Hvis det er en .rom fil, skal du fashe BIOS, som kan være besværligt på nogle mobos. Vil nok mene der følger en Windows chipsæt driver med mobo cd'en.

DoGK


Okay, well, jeg kan ikke finde en chipset driver, og cd'en til mobo er for længst væk :S Købte computeren brugt.

Crap!


10

torsdag, 8. juni 2006, 12:27

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bentzin" (08.06.2006, 12:30)


11

torsdag, 8. juni 2006, 13:05


Jeg tjekkede lige ECS's hjemmeside.
Jeg forstår sandelig godt du er forvirret. Det er jeg ihvertfald også.
Typisk motherboardproducenter at lave driverdownload så pissebesværligt.

Nå men efter at have undersøgt det lidt fandt jeg frem til at det må være
den der hedder "SiS AGP VxD Driver" du skal have fat i. Zipfilen indeholder
så vidt jeg kan se drivere til AGP, Chipset og USB.

Prøv det engang. Vær iøvrigt opmærksom på at der findes to versioner afK7S5A: (V1.1) og Pro(V5.0)

Jeg smider lige links til deres driversider, nu jeg er der alligevel

1.1:
http://www.ecs.com.tw/ECSWeb/Downloads/P…etailDESC=K7S5A(V1.1)&MenuID=45&LanID=0

Pro v5:
http://www.ecs.com.tw/ECSWeb/Downloads/P…ESC=K7S5A%20Pro(V5.0)&MenuID=45&LanID=0

Håber det kan lykkes til sidst6.

MVH Humpeligimp


12

torsdag, 8. juni 2006, 13:48


Tak for hjælpen begge to, nu har jeg hentet den "driverpack" som du linkede til humpeligimp, og også installeret "den", men når jeg installere den, så er det da kun AGP driveren, hvor finder jeg chipset driveren, som du sagde der lå sammen med? :ohmy:

Forresten;
Der er ingen gule spørgsmålstegn eller udråbstegn i enhedshåndteringen, kun under mulitmedielydkort, som vel intet har med sagen at gøre?

Og jeg kører med XP..


13

torsdag, 8. juni 2006, 14:09


Der ligger nogle mapper med navnene SISfiles og USB i zipfilen.
Men hvis du har pakket filerne ud og kørt setup og den ikke tilbyder dig at installere andet end AGP så ved jeg sgu' ikke rigtig hvad du skal gøre.

Jeg kiggede lidt i manualen til boardet, men der stod bare at man skulle lægge CD'en i og sige ja.........


Måske du skulle prøve at skrive til ECS's tech support.? Jeg ved ikke hvor hurtige de er til at svare men man kunne jo være heldig.

Lydkortet skulle ikke betyde noget, men driverne til det ligger jo på samme side.


MVH Humpeligimp

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "humpeligimp" (08.06.2006, 14:51)


14

torsdag, 8. juni 2006, 14:47


Citeret

Originally posted by learner
Tak for hjælpen begge to, nu har jeg hentet den "driverpack" som du linkede til humpeligimp, og også installeret "den", men når jeg installere den, så er det da kun AGP driveren, hvor finder jeg chipset driveren, som du sagde der lå sammen med? :ohmy:

Forresten;
Der er ingen gule spørgsmålstegn eller udråbstegn i enhedshåndteringen, kun under mulitmedielydkort, som vel intet har med sagen at gøre?

Og jeg kører med XP..

Har du så minimum SP 1 installeret ? Da det vist er påkrævet for at USB kører ordentligt (de indbyggede usb-drivere er opdateret i SP1 og 2.) Desuden så skal man ikke installere USB drivere i XP - det gør den selv.


15

torsdag, 8. juni 2006, 21:36


Citeret

Originally posted by Bentzin

Citeret

Originally posted by learner
Tak for hjælpen begge to, nu har jeg hentet den "driverpack" som du linkede til humpeligimp, og også installeret "den", men når jeg installere den, så er det da kun AGP driveren, hvor finder jeg chipset driveren, som du sagde der lå sammen med? :ohmy:

Forresten;
Der er ingen gule spørgsmålstegn eller udråbstegn i enhedshåndteringen, kun under mulitmedielydkort, som vel intet har med sagen at gøre?

Og jeg kører med XP..

Har du så minimum SP 1 installeret ? Da det vist er påkrævet for at USB kører ordentligt (de indbyggede usb-drivere er opdateret i SP1 og 2.) Desuden så skal man ikke installere USB drivere i XP - det gør den selv.


Sorry jeg ikke lige fik svaret på det før, men jeg har installeret SP1, damn det er underligt det her.

humpeligimp --> Jeg har også været inde under USB mappen, men der er jo ikke nogen fil jeg kan "køre" i den forstand. Og hvis jeg bare installere med .exe install filen, der ligger i .zip filen, så nævner den kun AGP driver.. :S


16

lørdag, 10. juni 2006, 13:50


Okay, lad os sige, jeg ikke kan få skidtet til at virke, er der så et alternativ, så jeg kan få USB nøgle i den skide comp? :P


17

lørdag, 10. juni 2006, 15:25


Prøv først at se nærmere på denne her

http://support.microsoft.com/default.aspx?kbid=822603

Eller kan man få den her billigt.


http://www.edbpriser.dk/Listprices.asp?ID=12210


Jeg prøvede lige at sætte min usbnøgle i en usb-ps2 adapter men den gik ikke Grandberg :T


MVH humpeligimp


18

søndag, 11. juni 2006, 23:18


Kæft du skal have tak for hjælpen humpeligimp, men har lige et sidste spørgsmål, sådan en satan her, burde være god nok til formålet right?

Bare fordi at linket inde fra edbpriser ikke linker direkte til produktet hos prishammeren.

http://www.prishammeren.dk/shop/productinfo.asp?id=10032


19

mandag, 12. juni 2006, 12:08


Jo den er fin. Held og lykke med det.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.