Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 11. maj 2006, 14:43


Jeg fik en ny opdatering til Windows i dag. (Og ja. Jeg har original WinXP Home)
Men når jeg sætter den til at installere begynder den, men så kommer der en fejl 20 sek efter som kan ses på billedet:



Det er ligemeget om jeg prøver igen. Den gør det samme. Hvorfor vil den ikke installere eller hvordan kan jeg få den til at "glemme" den opdatering da jeg egentlig er lidt ligeglad med den. Jeg kører SP2.

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

2

torsdag, 11. maj 2006, 14:54


når du går ind til windows update vælger du bare den der hedder 'brugerdifineret' så kan du vællge den fra

ASUS P5AD2-E Premium
P4 640 3.2 GHz * ZALMAN CNPS 7700-Cu
Samsung 2 x 512 MB DDR2 PC4200
HIS Excalibur X800XL IceQ II Turbo 256 MB GDDR3
1xWD Raptor 74GB * 2x200GB Maxtor
Cooler Master CM Stacker * NorthQ Super Silent 400watt

3

torsdag, 11. maj 2006, 16:23


Herligt, tak. Lukker igen.

:rules:

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.