Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 9. marts 2006, 20:42


Hey.. jeg har fået installeret TeamSpeak 2 nu.
Der står bare at jeg hedder Guest1 når jeg joiner en server. alle andre hedder det som de hedder in game.
Er det noget med min router som skjuler noget eller en firewall?
Men ellers virker det fint.

| AMD Phenom II X4 965 | MSI HD5700 Twin Frozen |
| Asus M4A785TD-M Evo | OCZ 500 W |
| 2*2 gb Mushkin PC3-10666|
| WD Green 1TB |
| Dell 20'' Widescreen |Logitech Z5500
| MS Seven |

2

torsdag, 9. marts 2006, 20:45


gå ind i settings>options>other>default guest nickname> lav det om til dit nick


3

torsdag, 9. marts 2006, 20:55


tak for hjælpen.. :D

| AMD Phenom II X4 965 | MSI HD5700 Twin Frozen |
| Asus M4A785TD-M Evo | OCZ 500 W |
| 2*2 gb Mushkin PC3-10666|
| WD Green 1TB |
| Dell 20'' Widescreen |Logitech Z5500
| MS Seven |

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.