Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 26. februar 2006, 17:23


Hey tweakers!!!
Har et problem i BF2. Det går fint nok indtil jeg kommer ind på en server, bliver kicked i løbet af få sek. Hvad bunder det i??? har før kunne spille, og har ikke lavet noget om siden sidst jeg var inde og spille, og ja, jeg har original cd... :boxed:


2

søndag, 26. februar 2006, 17:33


Hmm. Det kunne godt lyde som om du skulle tage og opdatere dit punkbuster. Eller slå dine cheats fra :$ hehe

www.punkbuster.com

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Elmdulf" (26.02.2006, 17:33)


3

søndag, 26. februar 2006, 17:34


ja punkbuster eller dårlig ping ;)


4

søndag, 26. februar 2006, 17:35


Hmmm... cheater ikke, men prøver lige at update.... BTW. det er .com :P


5

søndag, 26. februar 2006, 17:37


ikke dårlig ping....
Har lige updateret, håber det virker nu :D
skriver lidt senere om det gør, men tak for hjælpen...


6

søndag, 26. februar 2006, 18:01


ARGH!!!!! Fik lov at spille i 20 min. før jeg mistede forbindelsen, den siger connection to server lost.... Fuck det er skide irriterende!!!!


7

søndag, 26. februar 2006, 18:15


den får jeg også en del...specielt når man lige joiner en server...så retryer man bare og så er man derinde et stykke tid....men ja den oplever jeg også...og ventrilo funker fint så det er ikke nettet der ryger.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

8

søndag, 26. februar 2006, 19:15


Jamen, det kan da ikke passe!!!! Det virkede fint i starten, men indtil for et par dage siden begyndte den at sige der. Det er sku da mærkeligt!!!!


9

søndag, 26. februar 2006, 19:19


har du installeret den nye patch for nylig? For jeg havde samme problem lige da jeg havde installeret den, men det er stoppet for mit vedkommende.


10

søndag, 26. februar 2006, 19:19


nej, er efterhånden et stykke tid siden.....


11

søndag, 26. februar 2006, 19:44


Har samme problem, men mit startede lige efter den sidste update.


12

søndag, 26. februar 2006, 19:49


Okay, er der ikke nogen som ved hvordan man løser det???


13

mandag, 27. februar 2006, 19:25


Skal man bare vente på en update eller hvad???


14

mandag, 27. februar 2006, 19:35


Jeg har samme problem med den nye patch.. Er inde i aller højst 30min før jeg mister forbindelsen til serveren, men TeamSpeak kører skam stadig ;)
Så ja, tror vi må vente på en ny patch :((

Intet system pt.
Bygger Conroe så snart G80 coren er på banen ;)

15

mandag, 27. februar 2006, 20:41


1.21 er også tæt på...fx er der en del servercrash muligheder og rocket ser ud til at ryge lige igennem tanks, men i virkeligheden er de ikkke engang affyret.....dårlig gennemtestet patch egentligt.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

Seneste tests og artikler

0

ASUS ROG Maximus VII Impact

Det er ved at være noget tid s
Læs Mere

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

1

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

0

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere
Seneste nyheder

0

DeepCool med ny Captain 360 AIO vandkøling

DeepCool er kommet med deres n
Læs Mere

0

MSI Radeon R9 290X GAMING nu med 8GB RAM

Krigen mellem AMD og Nvidia st
Læs Mere

0

Alienware klar med ny Alienware 13 bærbar

Ønsker du at skille dig ud fra
Læs Mere

1

Huawei gør klar til at sende Huawei Honor 4X i butikkerne

Så er Huawei klar med endnu et
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.