Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 22. december 2005, 20:38


Ja nu er der et eller andet lort galt med min pc IGEN. Jeg ved ikke helt om dette er det rette sted at poste det her, men nu prøver jeg bare og så får vi at se.

Når men lad os komme til sagen: Jeg vil gerne spille wow, men når jeg er inde i 3-5 minutter, slukker den. Jeg ved ikke hvor meget mere der er at sige, kun at det pisser mig helt af. 8o


Mvh Nikolai

På Forhånd - Tak for Hjælpen.

This post has been edited 1000 time(s), it was last edited by Malone on 02-19-2006 15:27.

2

torsdag, 22. december 2005, 20:45


Hvilken computer har du ? Altså hvilket indhold sidder der i din maskine ?

Har du tjekket tempraturer ?

Har du nyeste drivere til Graffikort, chipsæt osv. ?

Intel i5-4690K @ 4,7ghz
Coolmaster EVO212
ASUS Z97-A
Crucial Ballistix Sport 2x4GB
Crucial MX100 240GB SSD
Gigabyte 970 G1 4GB
Fractal Design Arc Midi R2

3

torsdag, 22. december 2005, 21:11


og har du clocket din cpu eller noget andet.. kan godt være fordi at den blir ustabil...

AMD Athlon 64 3000+ | Asus K8V-SE/DELUXE |
512MB Elexir PC3200 + 1024 Geil value PC3200 | Galaxy Nvidia Geforce 6800GT
| NorthQ Super silent 400Watt psu | NorthQ Alian kabinet | Maxtor 160 S-ata |
80GB Wester Digital Ata | Logitech MX1000 |
Black Icemat | Cycon tastatur | DELL 20" widescreen

4

torsdag, 22. december 2005, 21:41


hmmm.. "crasher" din pc?! på den måde at skærmen slukker og den ik reagere på noget?.. for mit wow gør det samme, bare med forskellige tids mellemrum.. nogen gange 4 timer, nogen gange 2 min..
Mit musik bliver ved med at køre, men den reagere ik på noget :/

AMD 64 3200+ (VENICE!)
Asus A8V
2 x 512 Crucial Ballistix
Geforce 6600GT
Aspire 550W

Ms 3.0
Internet Navigator Specielt Edition
QcK

5

torsdag, 22. december 2005, 21:47


Min havde det også med at slukke, så pustede jeg den ren for støv, og vupti der har ik været noget siden..

*eidt* og det kan også være 500 andre ting :)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "noxon" (22.12.2005, 21:48)


6

torsdag, 22. december 2005, 22:08


Jeg prøver først at rense den for støv, så kan jeg se på de andre muligheder, for jeg er pisse doven.

This post has been edited 1000 time(s), it was last edited by Malone on 02-19-2006 15:27.

7

torsdag, 22. december 2005, 23:56


Du kunne ikke lige starte med at skrive dine tempraturer ?

Intel i5-4690K @ 4,7ghz
Coolmaster EVO212
ASUS Z97-A
Crucial Ballistix Sport 2x4GB
Crucial MX100 240GB SSD
Gigabyte 970 G1 4GB
Fractal Design Arc Midi R2

8

fredag, 23. december 2005, 09:16


Ej nu fik jeg støvet computeren af, såå ellers tak for hjælpen. Alt virker nu :D

This post has been edited 1000 time(s), it was last edited by Malone on 02-19-2006 15:27.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.