Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 13. november 2005, 18:17


Hey !

Jeg går snart amok! Min computer kører af h til og ligegyldigt hvor mange gange jeg formattere den så kører den lige elendigt.. Og det skyldes en dum virus som jeg bare ikke kan slippe af med ! Selvom jeg formattere kommer den bare igen så snart jeg sætter net stikket i.. Ligegyldigt om jeg kører med Norton Antivirus, Ad-Aware og MS AntiSpyware..

Norton Antivirus finder den godt nok, men den kan ikke fjerne den.. Eller det vil sige dem, for den finder faktisk 2 !

Jeg kan heller ikke køre windows Update .. Og nettet er ekstremt langsomt...

Håber i vil hjælpe for det er sq vigtigt jeg får lavet computeren.. skal bruge den til skole arbejde nemlig..

Forresten så hedder de :
W32.Linkbot.M
W32.Spybot.Worm

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FonZi" (13.11.2005, 18:18)


2

søndag, 13. november 2005, 18:25


Kører du med nogen form for firewall? Hvis ikke, kunne det være en god ide at få en smidt på.

Abit AA8XE, 3Ghz@4,2Ghz, Leadtek 6600GT Extreme, 2 X 512Mb Corsair XMS PC5400,
2 X WD 160Gb Raid Edition, OCZ Powerstream 520

3

søndag, 13. november 2005, 18:26


Citeret

Originally posted by Twilight
Kører du med nogen form for firewall? Hvis ikke, kunne det være en god ide at få en smidt på.


Vil det også hjælpe nu når viraene er kommet ind ?

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

4

søndag, 13. november 2005, 18:31


Citeret

Originally posted by FonZi

Citeret

Originally posted by Twilight
Kører du med nogen form for firewall? Hvis ikke, kunne det være en god ide at få en smidt på.


Vil det også hjælpe nu når viraene er kommet ind ?

Nej..

Når du formaterer, har du så husket at tage netstikket ud?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

5

søndag, 13. november 2005, 18:35


Citeret

Originally posted by Tarantula

Citeret

Originally posted by FonZi

Citeret

Originally posted by Twilight
Kører du med nogen form for firewall? Hvis ikke, kunne det være en god ide at få en smidt på.


Vil det også hjælpe nu når viraene er kommet ind ?

Nej..

Når du formaterer, har du så husket at tage netstikket ud?


Ja.. Jeg satte det først ind igen, efter jeg havde installeret alle tre programmer.. så snart jeg satte det i kom der først en besked fra det der Tjenesten messenger, med sådan en dum reklame.. Dernest begyndte Norton at brokke sig over en af de to virusser som den så sagde den ik kunne fjerne..

Har også prøvet at scanne i fejlsikret tilstand men den kan heller ikke fjerne dem der..

Tænkte på om en dos virus scanner kunne gøre noget ? F-Prot er jo gratis, men ved bare ikke hvordan jeg får den startet op i dos inden windows så den kan læse mit NTFS drev..

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

6

søndag, 13. november 2005, 18:59


havd med at slette dem manuelt ?

det skal lige siges er ikke en virus men spyware ..

du ved jo hvor filerne ligger .. ellers brug Windows søg


Også slet dem manuelt

.: Toshiba Satelite A100-564 :.
Pentium Celeron M 380 1.6 Ghz
1536 Mb DDR2 Ram
60 Gb HDD 5400 Rmp + 250 gb extern
15,4" skærm
DVD brænder
Ati Readion 200M 128 Mb
Logitech Mx518 + Icemat Black edion 2

7

søndag, 13. november 2005, 19:29


Citeret

Originally posted by affe
havd med at slette dem manuelt ?

det skal lige siges er ikke en virus men spyware ..

du ved jo hvor filerne ligger .. ellers brug Windows søg


Også slet dem manuelt


Filerne ligger ikke der hvor det står de skulle ligge.. Ved ik om det har noget at gøre med at de er kommet i karantæne..

Anyways det jeg har som problem nu er at jeg ik kan opdatere på windows update og at det ser ud som om den henter fra nettet hele tiden..

Ikonet ser sådan ud hele tiden og den sender og modtager rigtig meget..:

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

8

søndag, 13. november 2005, 19:34


ja ok det er da også træls ... hvad med MSCONFIG og så slå alt fra der ikke skal starte op ?


så burte du kunne opdatere :P

.: Toshiba Satelite A100-564 :.
Pentium Celeron M 380 1.6 Ghz
1536 Mb DDR2 Ram
60 Gb HDD 5400 Rmp + 250 gb extern
15,4" skærm
DVD brænder
Ati Readion 200M 128 Mb
Logitech Mx518 + Icemat Black edion 2

9

søndag, 13. november 2005, 19:37


Citeret

Originally posted by affe
ja ok det er da også træls ... hvad med MSCONFIG og så slå alt fra der ikke skal starte op ?


så burte du kunne opdatere :P


Er prøvet.. Men det virker heller ikke.. :rolleyes:

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FonZi" (13.11.2005, 19:39)


10

søndag, 13. november 2005, 19:48


Er det ik noget med at man kan køre et program som tjekker de processer der kører på computeren igennem for at se hvad det er for noget ? hijackthis eller sådan noget ?

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

11

søndag, 13. november 2005, 19:54


Citeret

Originally posted by FonZi

Citeret

Originally posted by Tarantula

Citeret

Originally posted by FonZi

Citeret

Originally posted by Twilight
Kører du med nogen form for firewall? Hvis ikke, kunne det være en god ide at få en smidt på.


Vil det også hjælpe nu når viraene er kommet ind ?

Nej..

Når du formaterer, har du så husket at tage netstikket ud?


Ja.. Jeg satte det først ind igen, efter jeg havde installeret alle tre programmer.. så snart jeg satte det i kom der først en besked fra det der Tjenesten messenger, med sådan en dum reklame.. Dernest begyndte Norton at brokke sig over en af de to virusser som den så sagde den ik kunne fjerne..

Har også prøvet at scanne i fejlsikret tilstand men den kan heller ikke fjerne dem der..

Tænkte på om en dos virus scanner kunne gøre noget ? F-Prot er jo gratis, men ved bare ikke hvordan jeg får den startet op i dos inden windows så den kan læse mit NTFS drev..

Prøv at få stoppet de der latterlige Messenger popups, som tit kommer fra hjernedøde personer, der synes det er sjovt at smide skidt ind på folks PC'er.
Du kan enten fjerne Messenger helt og holdent (har jeg gjort) eller hvis det er så nødvendigt med det program. Så gå ind i Tjenester/Services og deaktiver det. (Edit: Det er kun Popups'n du deaktiverer)
Her lige et screenshot af dem jeg har deaktiveret: ->

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bentzin" (13.11.2005, 20:05)


13

søndag, 13. november 2005, 23:10


Lyder som en voldsomt heftig virus :rolleyes:

Mit bud uden format c: ville være:
Smæk en firewall ind med internet lock og lås nettet af..
Søg på de filer, efter du har tilladt windows at vise både skjulte filer og systemfiler, og åben så mappen de ligger i
Gå ind i joblisten og stop explorer
Slet hurtigt filerne i mappen inden explorer starter igen

Hvis deti kk virker, så ville jeg formatere..

Fjern netstik, format c:, installer: windows, firewall, kun 1x anti-virus (Ikke andre programmer, da virusen jo muligvis kan komme fra dem), deaktiver messenger tjenesten og smæk netstikket i igen...


Håber da du får bugt med den satan der


14

søndag, 13. november 2005, 23:14

abit kv8pro ver 1.1
amd64 3200+ clawhammer (znps 7700 cu)
abit x800pro
2X 512 elexir 2.5 3 3 7
maxtor 200gb 8 mb
wd 120 gb 2mb
wd 320 gb 2 mb sata
lite-on dvdrw sohw-1693s
samsung cd rw sw-216B
chill innovations 510watt

HP Pavillion dv9072ea

15

mandag, 14. november 2005, 16:30


Citeret

Originally posted by KarGa
Lyder som en voldsomt heftig virus :rolleyes:

Mit bud uden format c: ville være:
Smæk en firewall ind med internet lock og lås nettet af..
Søg på de filer, efter du har tilladt windows at vise både skjulte filer og systemfiler, og åben så mappen de ligger i
Gå ind i joblisten og stop explorer
Slet hurtigt filerne i mappen inden explorer starter igen

Hvis deti kk virker, så ville jeg formatere..

Fjern netstik, format c:, installer: windows, firewall, kun 1x anti-virus (Ikke andre programmer, da virusen jo muligvis kan komme fra dem), deaktiver messenger tjenesten og smæk netstikket i igen...


Håber da du får bugt med den satan der


Format C: virker ikke ! Også selvom jeg gjorde det med først at sætte nettet til efter virus scanner er installeret.. De gik lige uden om scanneren så snart stikket kom i.. :rolleyes:

Men jeg tror jeg har fået fjernet noget at det.. Læste et sted om det med at jeg ikke kunne installere sp2.. Det viste sig at være noget virusset lagde ind i registrerings databesen som gjorde jeg hverken måtte køre windows update, eller installere sp2.. Fik så fjernet det og installeret sp2 og kørt windows update.. lige nu oploader den langt mindre..

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "FonZi" (14.11.2005, 16:33)


16

mandag, 14. november 2005, 17:46


hvis dit Format c: ikke virker ?

Har du flere Drev ?


havde nemlig samme problem ... fik virus lige efter jeg formateret .. det var fordi der lagde en virus på de andre drev :P

.: Toshiba Satelite A100-564 :.
Pentium Celeron M 380 1.6 Ghz
1536 Mb DDR2 Ram
60 Gb HDD 5400 Rmp + 250 gb extern
15,4" skærm
DVD brænder
Ati Readion 200M 128 Mb
Logitech Mx518 + Icemat Black edion 2

17

mandag, 14. november 2005, 17:56


Der ka sagtens få virus, selvom du har et anti virus..

3 antivirus kan også godt komme i konflikt, hvis der er indbygget semi-firewall i - Så blokerer de for hinandens virus søgning/sletning... Derfor er det vigtigt du kun installerer ét godt av istedet for 3 ;)

En firewall hjælper også drastisk på sådan noget


18

mandag, 14. november 2005, 18:09


Citeret

Originally posted by FonZi

Citeret

Originally posted by KarGa
Lyder som en voldsomt heftig virus :rolleyes:

Mit bud uden format c: ville være:
Smæk en firewall ind med internet lock og lås nettet af..
Søg på de filer, efter du har tilladt windows at vise både skjulte filer og systemfiler, og åben så mappen de ligger i
Gå ind i joblisten og stop explorer
Slet hurtigt filerne i mappen inden explorer starter igen

Hvis deti kk virker, så ville jeg formatere..

Fjern netstik, format c:, installer: windows, firewall, kun 1x anti-virus (Ikke andre programmer, da virusen jo muligvis kan komme fra dem), deaktiver messenger tjenesten og smæk netstikket i igen...


Håber da du får bugt med den satan der


Format C: virker ikke ! Også selvom jeg gjorde det med først at sætte nettet til efter virus scanner er installeret.. De gik lige uden om scanneren så snart stikket kom i.. :rolleyes:

Men jeg tror jeg har fået fjernet noget at det.. Læste et sted om det med at jeg ikke kunne installere sp2.. Det viste sig at være noget virusset lagde ind i registrerings databesen som gjorde jeg hverken måtte køre windows update, eller installere sp2.. Fik så fjernet det og installeret sp2 og kørt windows update.. lige nu oploader den langt mindre..

Har du læst de link, som jeg har henvist til længere oppe i tråden ?


19

mandag, 14. november 2005, 22:27


De kan ligge i rammene... finder lige et program til at cleane med..


20

mandag, 14. november 2005, 22:30


Citeret

Originally posted by T!G3R
De kan ligge i rammene... finder lige et program til at cleane med..

Så burde de jo forsvinde ved lukning og genstart


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.