Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 30. juni 2005, 13:37


Jeg har købt dette dejlige spil, men har problemer med lyden.

Jeg bruger onboard lydkort indtil videre, men har snakket med en herinde fra, kan ikke huske hvem, der havde samme bundkort og brugte onboard lyd, og han havde ingen problemer.

Nå, problemet består i at specielle lyde, f.eks. flaget der blafrer eller en helikopter der starter o.l., bliver utrolig høje. Jeg kan altså høre flaget blafrer meget længere væk end man nok skulle normalt. De her lyde gør at man får ondt i ørene og det er ikke så fedt.

Jeg vil så høre om der er nogen der har samme problem? Evt. en løsning? Jeg har opdateret til de nyeste drivers, men det hjalp lige fedt.


2

torsdag, 30. juni 2005, 13:56


har du slået EAX fra?

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

3

torsdag, 30. juni 2005, 14:12


Citeret

Oprindeligt indlæg af Johnny
har du slået EAX fra?

ja

EDIT: Nej, det havde jeg så ikke lige. Og det virkede. Tak!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "simonwh" (30.06.2005, 14:29)


4

torsdag, 30. juni 2005, 14:40


No problem
Hjalp også hos mig
:D

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.