1

fredag, 20. maj 2005, 19:44


Jeg har købt et ATI 9600pro og har et 9200se siddende i .... spørgsmålet er så ...
1) Om jeg behøver at slette driverne fra 9200 ???

9200 kortet skal i en anden puter hvor der sidder et ældgammelt woodoo kort og vil lige høre hvordan jeg gør det nemmest på begge putere ???


2

fredag, 20. maj 2005, 19:55


Citeret

Oprindeligt indlæg af batteltyphoon
Jeg har købt et ATI 9600pro og har et 9200se siddende i .... spørgsmålet er så ...
1) Om jeg behøver at slette driverne fra 9200 ???

9200 kortet skal i en anden puter hvor der sidder et ældgammelt woodoo kort og vil lige høre hvordan jeg gør det nemmest på begge putere ???


På pc'en med de to ATi-kort er det ikke strengt nødvendigt, men en god idé - så kan du også samtidig installere nyeste driver fra www.ati.com (Catalyst 5.5) skulle være den nyeste.

Så på begge pc'er gør du følgende:
-Gå ind i kontrolpanel -> tilføj/ fjern programmer
-Afinstaller alt der hedder noget med hhv. ATi og Voodoo/ 3Dfx.
-Sluk computeren.
-Skift kortet.
-Boot
-Installer ny driver.


3

fredag, 20. maj 2005, 20:06


oki takker det vil jeg prøve...

Men lige et tillægsspørgsmål .. med det nye 9600 fulgte der en ledning med 2 audiohanstik + et løst hunstik .... hvor bruger man det når det ikke passer nogen steder i det nye kort , og hvorfor putte det i kassen ????


4

fredag, 20. maj 2005, 20:18


Citeret

Oprindeligt indlæg af batteltyphoon
oki takker det vil jeg prøve...

Men lige et tillægsspørgsmål .. med det nye 9600 fulgte der en ledning med 2 audiohanstik + et løst hunstik .... hvor bruger man det når det ikke passer nogen steder i det nye kort , og hvorfor putte det i kassen ????


Det lyder lidt spøjst! Hvilket mærke/ model er det nye kort?


5

fredag, 20. maj 2005, 20:23


Sapphire ATi RADEON 9600 PRO Atlantis , 256mb ddr (advantage edition - 446mhz ddr memory speed)


6

fredag, 20. maj 2005, 20:34


Citeret

Oprindeligt indlæg af batteltyphoon
Sapphire ATi RADEON 9600 PRO Atlantis , 256mb ddr (advantage edition - 446mhz ddr memory speed)


Det er til TV-out. Er der ikke gule stik på?
Og dit kort må have et composite TV-out stik.


7

fredag, 20. maj 2005, 20:42


jo det er gule audiostik , men de passer ikke i kortet der er ... en videoout , en dvi-udgang og så en til skærmen .... det betyder ikke noget for mig da jeg ikke bruger det , men undrede mig bare ..... men tak for hjælpen :]


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.