Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 10. marts 2005, 19:00


Hvordan kan det være, at hver gang jeg skriver et indlæg på tweak.dk, så crasher mit IEXPLORE.exe ?

Nogen der oplever det samme, og som evt. kan komme med en forklaring?

Det skal siges, at det ikke er HVER gang, men ofte. Det er kun på min egen maskine det forekommer.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Berleburg" (10.03.2005, 19:05)


2

torsdag, 10. marts 2005, 22:13


muligvis spyware? ellers prøv da at installere Firefox og se om det kan hitte ud af det :D

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

3

fredag, 11. marts 2005, 07:32


Citeret

Oprindeligt indlæg af Berleburg
Hvordan kan det være, at hver gang jeg skriver et indlæg på tweak.dk, så crasher mit IEXPLORE.exe ?

Nogen der oplever det samme, og som evt. kan komme med en forklaring?

Det skal siges, at det ikke er HVER gang, men ofte. Det er kun på min egen maskine det forekommer.


Min firefox er begyndt at gøre det nogen gange når jeg trykker på links... det er KUN er inde på tweak...

Må være nogle af de satans reklamer der gør det, kan ikke rigtigt se andre muligheder.


4

fredag, 11. marts 2005, 08:34


Det er også lige sket for mig, 30 sekunder siden :rolleyes:


5

fredag, 11. marts 2005, 10:17


på en computer jeg har lige meget når jeg bruger IE eller FF så genstarter mit adsl modem:S det er KUN PÅ TWEAK og så går der 15 sek før det er startet op igen og kan komme på nettet :S


6

fredag, 11. marts 2005, 12:31


Det er garanteret de skide rekvalmer.. X(

men ak - det er jo nok nødvendigt.


7

fredag, 11. marts 2005, 13:32


m ystisk... mit køre sgu klasse :D

nogen der har avant browser som det også sker ved?

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

8

fredag, 11. marts 2005, 18:05


har også det problem :(

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x256GB SSD
XFX Vega 56 I Corsair AX850Watt I Bitfenix Phenom M
Asus MG248Q I Logitech G502 + CM Rapid fire TK keyboard
Nintendo Switch - PS4 1TB Pro

9

fredag, 11. marts 2005, 18:24


Sker også her..


10

fredag, 11. marts 2005, 21:44


Sker i min ass


11

fredag, 11. marts 2005, 23:03


undskyld for mit dumme svar, for mange odin bajere!


12

fredag, 11. marts 2005, 23:13


Firefox her, keine probleme... :boxed:


13

lørdag, 12. marts 2005, 21:08


Citeret

Oprindeligt indlæg af Elmdulf
undskyld for mit dumme svar, for mange odin bajere!


hehe :P

Ville lige høre om nogen kendte en god browser som er hurtig og ikke kræver det store af maskinen ?

Core i7 920 @ 4.2 GHz
Corsair XMS3 3x 2GB DDR3-1600 Ram
2x GeForce GTX295
EVGA X58 Classified 3x SLI
2x VelociRaptor 150 GB @ RAID 0
Corsair HX1000 PSU
Corsair 800D Kabinet

14

lørdag, 12. marts 2005, 21:30


Sker også her tit.

Intel Core2Duo E6600
Corsair DDR2 PC6400 4x1gb
Asus P5K-E
BFG GeForce 8800GT OC2 (G92).
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro
250gb WD disk
200gb Samsung disk
Samsung 226BW 22" Widescreen
Logitech G15 v2
Razer Diamondback Plasma Limited Edition

15

lørdag, 12. marts 2005, 21:53


FonZi... lynx


16

lørdag, 12. marts 2005, 22:24


Citeret

Oprindeligt indlæg af Bobcat
Firefox her, keine probleme... :boxed:


få jer noget firefox os med det har ingen problemer :D

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.