1

fredag, 25. februar 2005, 18:01


Jeg mangler hjælp til codec :D

På min Mp3 og min Fars digital Kamera. Kan jeg ikke afspille Videoerne og Lydene fra mp3'en.. :roller:

Så, jeg mangler en Codec. :D

Hvor kan jeg downloade den.


2

fredag, 25. februar 2005, 21:12


Citeret

Oprindeligt indlæg af HuleFanden
Jeg mangler hjælp til codec :D

På min Mp3 og min Fars digital Kamera. Kan jeg ikke afspille Videoerne og Lydene fra mp3'en.. :roller:

Så, jeg mangler en Codec. :D

Hvor kan jeg downloade den.


Du skal vel først lige finde ud af hvilket codec du skal bruge før du kan downloade det...

Til det formål kan jeg anbefale GSpot. Find det på google.


3

fredag, 25. februar 2005, 21:22


Er det en Codec Pakke? :D


4

fredag, 25. februar 2005, 21:24


Citeret

Oprindeligt indlæg af HuleFanden
Er det en Codec Pakke? :D


Nu skal du prøve noget meget svært... Gå ind www.google.com og skriv "Gspot". Se hvad der så sker 8o. Man kan endda se noget tekst:

GSpot is a free utility which identifies the codec required to play an AVI file
and supplies other information as well.

:)) :))

Og læs da hvad manden ellers skriver. Han skriver, at det er et prog. til at identificere med.

BTW En codec ? :crazyeyes:

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "rasmusvn" (25.02.2005, 21:28)


5

fredag, 25. februar 2005, 21:40


Citeret

Oprindeligt indlæg af rasmusvn

Citeret

Oprindeligt indlæg af HuleFanden
Er det en Codec Pakke? :D


Nu skal du prøve noget meget svært... Gå ind www.google.com og skriv "Gspot". Se hvad der så sker 8o. Man kan endda se noget tekst:

GSpot is a free utility which identifies the codec required to play an AVI file
and supplies other information as well.

:)) :))

Og læs da hvad manden ellers skriver. Han skriver, at det er et prog. til at identificere med.

BTW En codec ? :crazyeyes:

Tak :crazyeyes:


6

fredag, 25. februar 2005, 21:41


Citeret

Oprindeligt indlæg af HuleFanden

Citeret

Oprindeligt indlæg af rasmusvn

Citeret

Oprindeligt indlæg af HuleFanden
Er det en Codec Pakke? :D


Nu skal du prøve noget meget svært... Gå ind www.google.com og skriv "Gspot". Se hvad der så sker 8o. Man kan endda se noget tekst:

GSpot is a free utility which identifies the codec required to play an AVI file
and supplies other information as well.

:)) :))

Og læs da hvad manden ellers skriver. Han skriver, at det er et prog. til at identificere med.

BTW En codec ? :crazyeyes:

Tak :crazyeyes:


Ord er ikke nok..


7

fredag, 25. februar 2005, 21:44


Den er instaleret. Men virker stadig ikke. :(

Måske rasmusnv med det fantastiske google evner kan hjælpe ? ;)


8

fredag, 25. februar 2005, 21:57


Det var da underligt.

Kunne det skyldes at programmets ikke indeholder en eneste codec, men kun har til formål at fortælle hvilken codec der er nødvendig?


9

fredag, 25. februar 2005, 21:59


Citeret

Oprindeligt indlæg af Brition
Det var da underligt.

Kunne det skyldes at programmets ikke indeholder en eneste codec, men kun har til formål at fortælle hvilken codec der er nødvendig?


ja :clap: :clap: :clap:


Hardstyler

Gæst

10

fredag, 25. februar 2005, 22:57


WoW.. troede jeg var dum!


11

fredag, 25. februar 2005, 23:06


Hvor ser jeg hvilken Codec.


12

fredag, 25. februar 2005, 23:14


Det er ikke det sted hvor der står Codec i hvert fald.


13

fredag, 25. februar 2005, 23:20


Citeret

Oprindeligt indlæg af HuleFanden
Hvor ser jeg hvilken Codec.


Se feltet Video oppe til højre :)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

14

fredag, 25. februar 2005, 23:20


Tag dig lige sammen "Hulefanden". Hvis man har tingene i orden på øverste etage, så er det ikke særlig svært at bruge Gspot til at vise, hvilket codec det er. :boxed: :roller:

PRØV NU BARE LIDT IKKE :boxed:

Men det er også vældig sjovt der her, en ven af mig, der har aldrig har brugt Gspot kan sagtens finde ud af bruge det efter selv at have læst. Så prøv nu lige..

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "rasmusvn" (25.02.2005, 23:22)


15

fredag, 25. februar 2005, 23:25


Hmm. jeg har lige prøvet at bruge det program til en avi fil jeg har som jeg ikke kan køre. Men der står bare " n.a." over alt. Nogen der har en god ide?


16

fredag, 25. februar 2005, 23:26


Citeret

Oprindeligt indlæg af dkp
Hmm. jeg har lige prøvet at bruge det program til en avi fil jeg har som jeg ikke kan køre. Men der står bare " n.a." over alt. Nogen der har en god ide?


at avi-filen måske er defekt? Hvor kommer den fra?


17

fredag, 25. februar 2005, 23:27


Citeret

Oprindeligt indlæg af rasmusvn

Citeret

Oprindeligt indlæg af dkp
Hmm. jeg har lige prøvet at bruge det program til en avi fil jeg har som jeg ikke kan køre. Men der står bare " n.a." over alt. Nogen der har en god ide?


at avi-filen måske er defekt? Hvor kommer den fra?


Jeg har sådan set to der ikke vil virke. den ene er fra en kammerat, og den anden er fra nettet. dog sikker på at den ene skal virke


18

fredag, 25. februar 2005, 23:30


Citeret

Oprindeligt indlæg af dkp

Citeret

Oprindeligt indlæg af rasmusvn

Citeret

Oprindeligt indlæg af dkp
Hmm. jeg har lige prøvet at bruge det program til en avi fil jeg har som jeg ikke kan køre. Men der står bare " n.a." over alt. Nogen der har en god ide?


at avi-filen måske er defekt? Hvor kommer den fra?


Jeg har sådan set to der ikke vil virke. den ene er fra en kammerat, og den anden er fra nettet. dog sikker på at den ene skal virke


Ved den ene fil. bliver programmet ved med at fryse. why?


19

fredag, 25. februar 2005, 23:39


Citeret

Oprindeligt indlæg af dkp
Ved den ene fil. bliver programmet ved med at fryse. why?


sikkert pga defekt fil header, som programmet bruger til at læse fil format. Det kan fixes med et program som VirtualDUB eller andet.

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

20

fredag, 25. februar 2005, 23:50


Trykkede ok eller sådan noget i GSpot også røg jeg ind i Windows media player med samme felj.

Har uploaded lyden i programmet nu men hvad gør jeg så

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "HuleFanden" (26.02.2005, 00:17)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.