Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 10. december 2004, 06:50


skriv hvilket system du har
start venligst ikke en diskusion om alt muligt.


2

fredag, 10. december 2004, 07:03


Ja, har stuttering problemet med, at lyd og billede hakker, når jeg går omkring hjørner.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

3

fredag, 10. december 2004, 07:25


Min hakker kun i 5 sek. efter den har loadet. Ellers kører den perfekt.
Jeg spiller på nedenstående system. Bruger Catalyst 4.12 Beta.

CPU - AMD Athlon 64 3000+
MBB - Foxconn NF4UK8AA
RAM - 2x512mb PC 3200
GFX - Inno3D GeForce 6600GT
HDD - 120 gb Maxtor + 400 gb Hitachi

Tweak.dk Tiny KeyCounter Team

4

fredag, 10. december 2004, 08:30


Citeret

Oprindeligt indlæg af Alaza
Ja, har stuttering problemet med, at lyd og billede hakker, når jeg går omkring hjørner.


Ditto, samme problem her. Og så synes jeg spillet loader afsindigt meget, uanset om det er en lidt ældre installation af Windows, eller om det er en nyinstalleret omgang. :boxed:

Corsair Carbide 500R Black - Corsair CX600M
ASUS Z87-K (C2) - i5-4670K
Crucial Ballistix SP 1600MHz CL9 16GB - ASUS GTX 770 OC
Samsung 840 Pro 256GB SSD - 2x500GB Seagate SSHD
Logitech diNovo Edge Bluetooth - Logitech G500
Dell UltraSharp 2407WFP - Dell UltraSharp 2007WFP

5

fredag, 10. december 2004, 09:41


Citeret

Oprindeligt indlæg af engel

Citeret

Oprindeligt indlæg af Alaza
Ja, har stuttering problemet med, at lyd og billede hakker, når jeg går omkring hjørner.


Ditto, samme problem her. Og så synes jeg spillet loader afsindigt meget, uanset om det er en lidt ældre installation af Windows, eller om det er en nyinstalleret omgang. :boxed:


... Måske ville 1 GB hjælpe...

Men nej jeg oplever ikke stuttering... Der var mange der gjorde inden den der patch... Men efter den så er det kun visse geforce 6800 series ejere der oplever det ;)


6

fredag, 10. december 2004, 09:44


Citeret

Oprindeligt indlæg af købkøb

Citeret

Oprindeligt indlæg af engel

Citeret

Oprindeligt indlæg af Alaza
Ja, har stuttering problemet med, at lyd og billede hakker, når jeg går omkring hjørner.


Ditto, samme problem her. Og så synes jeg spillet loader afsindigt meget, uanset om det er en lidt ældre installation af Windows, eller om det er en nyinstalleret omgang. :boxed:


... Måske ville 1 GB hjælpe...

Men nej jeg oplever ikke stuttering... Der var mange der gjorde inden den der patch... Men efter den så er det kun visse geforce 6800 series ejere der oplever det ;)


Jeg har 1GB og oplever stadig problemet. Kan dog godt være jeg burde lave en format snart. Er ikke sket siden slutningen af oktober. Må prøve så snart jeg har ferie.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

7

fredag, 10. december 2004, 10:21


Synes det lagger sommetider.
Kan dog godt leve med det, men er enig i at det loader sygt meget, og det ta'r FANDME lang tid at gå ind i, i forhold til andre spil.

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

8

fredag, 10. december 2004, 10:24


På min P4 kørte det perfekt .... På min A64´er "bøvsede" det lidt hist og her ... Tror dog det var et spørgsmål om at AGP´en ikke fik nok strøm, men har ikke tjekket op på det ...

Men er da spændt på at se hvordan det kører på den laptop der ... :crazyeyes:


9

fredag, 10. december 2004, 10:27


øv...har ikke spillet - endnu!


10

fredag, 10. december 2004, 11:13


Hmm min har ikke hakket endnu :)

det er jeg pænt glad for da jeg købte spillet troet jeg at jeg ikke kunne spille det på "OK" grafik men det er over gået alle mine forventninger :D

køre alt på Medium i 1024:) :T

min puter kan ses i sign! :T

Noget med X :clap:

11

fredag, 10. december 2004, 11:53


Hakker en meget lille smugle efter load, men derefter kører det bare ;) Kører med cat. 4.11..
Kan da sige at jeg kører spillet i:
1280/1024
alt på high
reflect world
2 x anti-Aliasing
2 x anisotropic filthering

AsRock 870 Extreme3 R2.0
AMD Athlon II X4 645
Club3d HD6870 2GB Eyefinity 6
Kingston DDR3-1333Mhz, 2x2 GB
Corsair cmpsu-520hxeu 520W

12

fredag, 10. december 2004, 11:53


Synes ikke jeg har oplevet nævneværdige problemer / lag i HL2.

Kører med den sidste driver fra Nvidia


13

fredag, 10. december 2004, 12:50


Har ikke købt det endnu!

Spiser aldig gult sne.

14

fredag, 10. december 2004, 13:41


Min kører 100% flydene .. Se selv mit system..!

"Don't you know who the fuck i am? ... I`m the Juggernaut, Bitch!."


Ejer af denne webshop med parfumer, hudpleje, make-up og meget mere!

15

fredag, 10. december 2004, 13:56


jeg har alt max. i 1280x? :S hehe kan ikke huske hva den hedder 1024 tror jeg.
men se mit system og bedøm :P

CPU: Intel Core 2 Quad Q6600 @ 2.40GHz
Mainboard: Asus X38
RAM: 2x CellShock V² 2GB Kit, DDR-800, 4-4-4-12
GFX: MSI GeForce 560 TI HAWK, 1GB, PCI-E
Monitor: SyncMaster 226CW

www.kazi-networks.com (Webhosting!)
www.donkeysound.dk (Donkey Sound)

16

fredag, 10. december 2004, 14:45


mit kører perfekt i 1024x768 med full detail vidst :)

Intel Q6600@3600
Asus P5K
4 GB Corsair XMS2 PC-6400
XFX HD5850
Samsung T220
Corsair HX 620W

17

lørdag, 11. december 2004, 11:31


Er der nogen der har prøvet det her tool?

Det kan være det løser et par problemer eller to.

http://www.tcmagazine.info/modules.php?n…rticle&sid=8754


18

lørdag, 11. december 2004, 11:38


Jeg har ikke haft nævneværdige problemer med Hl2.

Når jeg kører High Tex og High models så hakker den engang imellem i tætte indendørsareale med mange objekter og personer - ellers ikke, og det er lidt ligemeget, da jeg kører medium tex og models...


19

lørdag, 11. december 2004, 12:00


køre lidt op og ned med tror nu mere det er opdates der er problemet... syntes der er underligt at spil producenterne gang på gang kan sende et ufærdigt produkt på gaden. og ja det gælder os BF, kørte først rigtig godt da 1.3 udkom...

Battlefield 3 - because i'm worth it

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fladmast" (11.12.2004, 12:01)


20

lørdag, 11. december 2004, 14:49


det er sjov med det der stutterring for alle mulige systemer bliver ramt

uanset 3dkort og ale mulig andet.


Seneste tests og artikler

0

SMS Audio - Sync Sport Wireless By 50

Gennem 2014, har vi testet en
Læs Mere

0

Fjernstyrede gadgets - Hubsan X4 og Logicom Spy-C

Det er en lidt spændende anmel
Læs Mere

0

Synology DS215j NAS

For et stykke tid siden så vi
Læs Mere

0

Creative SoundBlaster Roar SR20

Vi har her på Tweak.dk efterhå
Læs Mere
Seneste nyheder

0

EK Water Blocks med kølehoved til ASUS GTX 980 STRIX

EK Water Blocks er kommet med
Læs Mere

0

HTC kommer med Desire 620 smartphone

HTC har haft stor succes med d
Læs Mere

0

Nyt ASUS Strix 7.1 Gaming Headset

Du kender måske allerede flere
Læs Mere

0

Mushkin med 1TB Reator SSD

Mushkin har annonceret en ny R
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.