1

fredag, 12. november 2004, 21:15


nu har jeg lige geninstalleret wow og så ville jeg spille. Men når jeg kommer ind i spillet er min mand kun en skygge 8o og alle andre er også skygger. og i mit navne felt står der unknown 8o nogen der har oplevet det her problem???

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 1x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

2

lørdag, 13. november 2004, 01:11


Citeret

Oprindeligt indlæg af Karse
nu har jeg lige geninstalleret wow og så ville jeg spille. Men når jeg kommer ind i spillet er min mand kun en skygge 8o og alle andre er også skygger. og i mit navne felt står der unknown 8o nogen der har oplevet det her problem???


prøv en reinstall igen ?? :D haha

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

3

lørdag, 13. november 2004, 04:59


Citeret

Oprindeligt indlæg af Karse
nu har jeg lige geninstalleret wow og så ville jeg spille. Men når jeg kommer ind i spillet er min mand kun en skygge 8o og alle andre er også skygger. og i mit navne felt står der unknown 8o nogen der har oplevet det her problem???

Nej. Et eller andet er da kikset fuldstændig ifm. installationen... Prøv igen.

Mac Pro / Xeon X5680 x2 / 48GB DDR3 ECC / GTX 780 / AOC Q2577PW x 2
480GB Kingston HyperX Predator / 2 TB WD Black / 120GB Kingston V300

MacBook Pro / i5 5275U / 8GB DDR3L / Iris 6100 / 13,3" Retina
256GB Apple SSUBX / Airport Extreme (AC) / iSight / Bluetooth

Synology DS 1515+ (5x2TB WD) / Sony A7 Mk II

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.