Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

61

mandag, 12. april 2004, 16:44


Max settings:

1024x768

run# 0: Average FPS: 39.04

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

62

tirsdag, 13. april 2004, 02:52


1024x768
run# 0: Average FPS: 32.24

det er så med mit nye 5900xt uden nogen form for oc, og med en masse programmer i baggrunden

Abit IP35 Pro
Intel C2D 8400 @ 3,2
2GB Cellshock PC6400
8800GT 512

63

tirsdag, 13. april 2004, 02:53


Og så kører jeg win2k, men jeg ved ikke hvor stor forskel det gør..

Abit IP35 Pro
Intel C2D 8400 @ 3,2
2GB Cellshock PC6400
8800GT 512

64

tirsdag, 13. april 2004, 06:46


Skulle ikke have nogen indflydelse.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

65

tirsdag, 13. april 2004, 10:33


Citeret

Oprindeligt indlæg af spaceman
hvis i har radeon bør i ikke sætte LargeSystemCache til 1, da det kan smadre ens system. da jeg havde mit geforce 3 ti 200 kørte jeg altid med LargeSystemCache til 1. efter jeg fik mit radeon 9800 pro, virker LargeSystemCache 1 ikke, da windows ikke vil starte op igen, og blev derfor nød til at formatere :(


Læste det desværre for sent... :(
XP starter godt nok op, men kun i 640x480x16 farver...

Har prøvet at sætte den tilbage til 0, men det hjalp ikke!

Nogen, der har et godt forslag inden jeg formaterer?


66

tirsdag, 13. april 2004, 12:58


Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo
640x480 not selected
800x600 not selected
1024x768
run# 0: Average FPS: 32.67

1280x1024 not selected
1600x1200 not selected

Med let overclock på 4200, og ingen overclock på CPU (2.66)


67

tirsdag, 13. april 2004, 14:12


tanken om at installere det har ikk egang krydset mig, såeh......... ...

:dots:


68

tirsdag, 13. april 2004, 14:23


Citeret

Oprindeligt indlæg af Zulu

Citeret

Oprindeligt indlæg af spaceman
hvis i har radeon bør i ikke sætte LargeSystemCache til 1, da det kan smadre ens system. da jeg havde mit geforce 3 ti 200 kørte jeg altid med LargeSystemCache til 1. efter jeg fik mit radeon 9800 pro, virker LargeSystemCache 1 ikke, da windows ikke vil starte op igen, og blev derfor nød til at formatere :(


Læste det desværre for sent... :(
XP starter godt nok op, men kun i 640x480x16 farver...

Har prøvet at sætte den tilbage til 0, men det hjalp ikke!

Nogen, der har et godt forslag inden jeg formaterer?


Lyder underligt. Vågnede også op til, at min grafik var fucked, så satte jeg den tilbage til 0, genstartede, og så virkede det igen. Husker du at vælge decimaltal?

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

69

tirsdag, 13. april 2004, 15:14


Citeret

Oprindeligt indlæg af Alaza

Citeret

Oprindeligt indlæg af Zulu

Læste det desværre for sent... :(
XP starter godt nok op, men kun i 640x480x16 farver...

Har prøvet at sætte den tilbage til 0, men det hjalp ikke!

Nogen, der har et godt forslag inden jeg formaterer?


Lyder underligt. Vågnede også op til, at min grafik var fucked, så satte jeg den tilbage til 0, genstartede, og så virkede det igen. Husker du at vælge decimaltal?


Nu har den stået og sundet sig hele natten, så jeg kikker lige til den når jeg kommer hjem...
Er ret sikker på at den stod til decimal, men tjekker det lige.


70

tirsdag, 13. april 2004, 15:43


Standard er hexi, så.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

71

tirsdag, 13. april 2004, 16:27


her min så

Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo
640x480 not selected
800x600 not selected
1024x768
run# 0: Average FPS: 37.62

Intel Core i5 2500K @ 4ghz - Corsair H70 Hydro
ASUS P8P67 Pro - 8GB Corsair XMS3-12800 CL8
Asus Radeon R9 280X DirectCU II
Samsung 840EVO 500GB - 1xWD Blue 1TB

Corsair HX620 - Lian Li PC-60FNWX

72

tirsdag, 13. april 2004, 19:15


Citeret

Oprindeligt indlæg af Alaza
Standard er hexi, så.


Så kom den op at køre igen... Med LargeSystemCache = 0.

Nogen, der ved hvad det kan skyldes at den går kold med den sat til 1?

Er det Nforce-boardet eller?


73

tirsdag, 13. april 2004, 19:18


Tror det lidt. Det er 3. kort af vores model, som ikke har været villig til at køre det længere tid af gangen.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

74

tirsdag, 13. april 2004, 19:23


Citeret

Oprindeligt indlæg af Zulu

Citeret

Oprindeligt indlæg af Alaza
Standard er hexi, så.


Så kom den op at køre igen... Med LargeSystemCache = 0.

Nogen, der ved hvad det kan skyldes at den går kold med den sat til 1?

Er det Nforce-boardet eller?


Gjorde min også ... *G* ... Den flippede helt ud med begge på ON .... Spøjst nok, men min windows var også fucked, så kunne jo også være delvist derfor. Skulle alligevel geninstallere på RAID´en så det gik heldigvis ...


75

onsdag, 28. april 2004, 22:56


Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo
640x480 not selected
800x600 not selected
1024x768
run# 0: Average FPS: 54.82

1280x1024
run# 0: Average FPS: 38.26

1600x1200
run# 0: Average FPS: 38.32

standard no oc.

---------------------------------------------
Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo
640x480 not selected
800x600 not selected
1024x768
run# 0: Average FPS: 60.36

1280x1024
run# 0: Average FPS: 43.74

1600x1200
run# 0: Average FPS: 43.52

oc core 560 mem 1000

på en amd 64 3200+ no oc


76

torsdag, 29. april 2004, 08:19


39.97 med mit sys. :)


77

torsdag, 29. april 2004, 10:11


1024x768 min settings : 132.49 max settings: 73.55.

kørt med "hverdags" indstillingerne og med mit radeon 9800xt på kun 479 /400

3.2 EE ES 30s - FX51 28s - 3.2E@4.7

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Djake" (29.04.2004, 11:10)


78

torsdag, 29. april 2004, 12:15


Citeret

Oprindeligt indlæg af Djake
1024x768 min settings : 132.49 max settings: 73.55.

kørt med "hverdags" indstillingerne og med mit radeon 9800xt på kun 479 /400



Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo

640x480
run# 0: Average FPS: 67.54

800x600
run# 0: Average FPS: 66.33

1024x768
run# 0: Average FPS: 67.57
Ny rekort for mig*SSSS*

1280x1024
run# 0: Average FPS: 50.61

1600x1200
run# 0: Average FPS: 36.46

Far Cry

Using Min settings.
Map: Fort Demo: BenchemallDefaultDemo

640x480
run# 0: Average FPS: 109.66

800x600
run# 0: Average FPS: 111.98

1024x768
run# 0: Average FPS: 112.01

1280x1024
run# 0: Average FPS: 109.28

1600x1200
run# 0: Average FPS: 91.94

Kørt med en oc af cpu som i signatur og og oc af grafikkort på 465/418.

Kunne man få din maskine spefikationer?


79

torsdag, 29. april 2004, 13:54


copy/paste fra hol.dk: Kørte testen med mine normale hverdags indstilinger: 3.0@4.0 og 1024mb corsair pc4000 radeon 9800xt 479 /400 og en 74gb raptor.

Så i øvrigt du også havde skrevet i samme tråd, hedder JaKe på hol.

3.2 EE ES 30s - FX51 28s - 3.2E@4.7

80

torsdag, 29. april 2004, 15:05


her med min spec.


High details:

1024 x 768 =51,96
1280 x 1024 = 39,92
1600 x 1200 =28,33

er det godt ???


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.