Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

41

søndag, 11. april 2004, 01:18


Citeret

Oprindeligt indlæg af Alaza
Before:

Citeret

Oprindeligt indlæg af Alaza
High details:

1024: 37.83

1280: 26.66

1600: 18.21


After:

1024: 45.68

1280: 34.14

1600: 24.33

Det jeg gjorde var, at gøre:

"These Settings will fine tune your systems memory
management -at least 512MB of ram recommended
go to start\run\regedit -and then to the following key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
1.DisablePagingExecutive -double click it and in the decimal put a 1 - this allows XP to keep data in memory now instead of paging sections of ram to harddrive yeilds faster performance.
2.LargeSystemCache- double click it and change the decimal to 1 -this allows XP Kernal to Run in memory improves system performance alot"

Rådet kommer herfra:

http://ubbxforums.ubi.com/6/ubb.x?a=tpc&…891&m=203104343

Derudover slog jeg fast-write til disabled.


Jeg kan ikke finde muligheden "LargesystemCache"??
Kunne du fint finde den??

Bundkort: Intel
RAM: 4 GB DDR 1666 mhz
CPU: i7 860 (2,8 ghz)
Grafikkort: Radeon 5770 1GB

42

søndag, 11. april 2004, 01:29


Far Cry

Using Max settings.
Map: Fort Demo: BenchemallDefaultDemo
640x480 not selected
800x600 not selected
1024x768
run# 0: Average FPS: 61.53

1280x1024
run# 0: Average FPS: 44.67

1600x1200
run# 0: Average FPS: 31.96


ingen oc af 3dkort

DiRtBaG
Hvad køler har du på dit kort mit vil ikke noget der er vær at køre med :( skod kort

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "DEVIL_DK" (11.04.2004, 02:09)


43

søndag, 11. april 2004, 05:16


Citeret

Oprindeligt indlæg af Alaza
Okay, kører med 19'eren, men var mere interesseret i at vide, om du kørte med en af de der moddede BIOS' eller lignende... kører du med noget specielt for at optimere din maskine?


Nææh ikke specielt, jeg havde dog lukket en del programmer i baggrunden.

Men optimeret vl jeg ikke kalde maskinen, harddiskene er nærmere store rodebunker.
Skal snart have ryddet op. :O


44

søndag, 11. april 2004, 13:19


Citeret

Oprindeligt indlæg af DEVIL_DK
øvvv kan ikke hente den tror deres server er nede :(


Hvor hentede du den fra da du ikke kunne komme ind på serveren?

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

45

søndag, 11. april 2004, 13:39


Citeret

Oprindeligt indlæg af JenSLyN

Citeret

Oprindeligt indlæg af Alaza
Before:

Citeret

Oprindeligt indlæg af Alaza
High details:

1024: 37.83

1280: 26.66

1600: 18.21


After:

1024: 45.68

1280: 34.14

1600: 24.33

Det jeg gjorde var, at gøre:

"These Settings will fine tune your systems memory
management -at least 512MB of ram recommended
go to start\run\regedit -and then to the following key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
1.DisablePagingExecutive -double click it and in the decimal put a 1 - this allows XP to keep data in memory now instead of paging sections of ram to harddrive yeilds faster performance.
2.LargeSystemCache- double click it and change the decimal to 1 -this allows XP Kernal to Run in memory improves system performance alot"

Rådet kommer herfra:

http://ubbxforums.ubi.com/6/ubb.x?a=tpc&…891&m=203104343

Derudover slog jeg fast-write til disabled.


Jeg kan ikke finde muligheden "LargesystemCache"??
Kunne du fint finde den??


Ja, mine er der begge to i Windows XP Pro DK.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

46

søndag, 11. april 2004, 13:47


Citeret

Oprindeligt indlæg af DEVIL_DK


DiRtBaG
Hvad køler har du på dit kort mit vil ikke noget der er vær at køre med :( skod kort


Kik i min signatur og du vil se*S* Jeg bruger vand


47

søndag, 11. april 2004, 13:50


Citeret

Oprindeligt indlæg af Alaza

Citeret

Oprindeligt indlæg af JenSLyN

Citeret

Oprindeligt indlæg af Alaza
Before:

Citeret

Oprindeligt indlæg af Alaza
High details:

1024: 37.83

1280: 26.66

1600: 18.21


After:

1024: 45.68

1280: 34.14

1600: 24.33

Det jeg gjorde var, at gøre:

"These Settings will fine tune your systems memory
management -at least 512MB of ram recommended
go to start\run\regedit -and then to the following key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
1.DisablePagingExecutive -double click it and in the decimal put a 1 - this allows XP to keep data in memory now instead of paging sections of ram to harddrive yeilds faster performance.
2.LargeSystemCache- double click it and change the decimal to 1 -this allows XP Kernal to Run in memory improves system performance alot"

Rådet kommer herfra:

http://ubbxforums.ubi.com/6/ubb.x?a=tpc&…891&m=203104343

Derudover slog jeg fast-write til disabled.


Jeg kan ikke finde muligheden "LargesystemCache"??
Kunne du fint finde den??


Ja, mine er der begge to i Windows XP Pro DK.


Jeg har præcis samme windows, men jeg kan ikek se den :(

Nederen nok!

Bundkort: Intel
RAM: 4 GB DDR 1666 mhz
CPU: i7 860 (2,8 ghz)
Grafikkort: Radeon 5770 1GB

48

søndag, 11. april 2004, 14:01


Til folk, som får fuck up i grafikken med de her tweaks, så slå nøglerne tilbage på 0. Har oplevet det 2 gange nu. Både på min egen, og også på en maskine identisk til min, bare med en 2500+ og Radeon 9800 Pro.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

49

søndag, 11. april 2004, 14:49


1024x768 Average FPS: 21.42

Syntes at det er ok, når man tager mine comp spec i betragtning.


50

søndag, 11. april 2004, 15:09


Det er bare sjovt som jeg med 47 fps i benchen stadig kører med irriterende lag, som når man skyder i starten osv. i 1024*768, very high.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

51

søndag, 11. april 2004, 16:16


Citeret

Oprindeligt indlæg af mdj

Citeret

Oprindeligt indlæg af DEVIL_DK
øvvv kan ikke hente den tror deres server er nede :(


Hvor hentede du den fra da du ikke kunne komme ind på serveren?


hcis du har en mail der kan tage 1.5 mb kan jeg maile den til dig.

kan ikke huske hvor jeg fandt den


53

søndag, 11. april 2004, 16:18


Citeret

Oprindeligt indlæg af GrillRotten
Siden virker da fint ... 8o

www.benchemall.com


gjorde den ikke igår ;)


54

søndag, 11. april 2004, 16:19


Citeret

Oprindeligt indlæg af DEVIL_DK
gjorde den ikke igår ;)


Okey ... Pyha... Troede lige ... :))


55

mandag, 12. april 2004, 01:12


Jeg prøvede lige også - bare for sjov - og er ret godt tilfreds, set ud fra jeg "kun" har et Radeon9500Pro.

1024x768
run# 0: Average FPS: 39.95

MadOnion
Hjørring

56

mandag, 12. april 2004, 10:48


hmmm, den virker heller ikke idag, men det kan så også være fordi der er et router problem på vej ud fra mig af, jeg kan f.eks heller ikke komme på www.omegacorner.com

Hvem kontakter man med det problem?

Jeg har lavet en tracert og fundet ud af præcis hvor det går galt, og så kontaktet dem der adminstrerer den server/router men har aldrig fået svar.

Devil.DK: jeg har sendt en priv med min mail adr. hvis du gider at sende den til mig :)

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Malk" (12.04.2004, 10:49)


57

mandag, 12. april 2004, 12:48


hvis i har radeon bør i ikke sætte LargeSystemCache til 1, da det kan smadre ens system. da jeg havde mit geforce 3 ti 200 kørte jeg altid med LargeSystemCache til 1. efter jeg fik mit radeon 9800 pro, virker LargeSystemCache 1 ikke, da windows ikke vil starte op igen, og blev derfor nød til at formatere :(

CPU: Pentium4 Northwood-C 2.6GHz
Bundkort: ASUS P4C800 Deluxe
RAM: 2x512MB Kingston 3200 DDR 400
Grafikkort: Club3D Radeon 9800 Pro 128MB
HD: 36.7 GB Western Digital Raptor WD360GD (S-ATA)
Lyd: Creative Soundblaster Audigy + Plantronics .Audio 90 Headset
Kabinet: Chieftec Winner Workstation + NC WhisperBox + NC Magic Fleece
PSU: Q-tec 400W
Mus: Intellimouse Explorer 3.0 + ICEMAT
Skærm: Sony Multiscan E220 Trinitron 17"
________________________________________
PcMark 2004: 3815

58

mandag, 12. april 2004, 12:50


Citeret

Oprindeligt indlæg af mdj
hmmm, den virker heller ikke idag, men det kan så også være fordi der er et router problem på vej ud fra mig af, jeg kan f.eks heller ikke komme på www.omegacorner.com

Hvem kontakter man med det problem?

Jeg har lavet en tracert og fundet ud af præcis hvor det går galt, og så kontaktet dem der adminstrerer den server/router men har aldrig fået svar.

Devil.DK: jeg har sendt en priv med min mail adr. hvis du gider at sende den til mig :)


er den ikke oppe igen ?


59

mandag, 12. april 2004, 14:58


Det virker med largesystemcache 1 her, men jeg har dog oplevet problemer med grafikken i Windows går i smadder, men så kan man bare sætte den til 0 og reb00te.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

60

mandag, 12. april 2004, 15:55


Kan godt være den er oppe, men jeg har problemer med forskellige sider, der er et sted på vejen til www.benchemall og omegacorner at jeg ikke kan komme videre, har snakket med en der fortalte mig at det er en defekt router, men det er kun folk som har arrownet i ishøj som har problemer med de sider.

Asus P6T Deluxe V2 - Antec Nine Hundred
Core i7 920 - Scyhte Mugen 2
ASUS GTX 580 - NorthQ 1000W
3x2GB OCZ PC12800 cl8 - X-Fi Xtreme Gamer
Intel 320 128Gb SSD
2x250 GB Samsung SP2504C RAID 0
My flickr

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.