Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 21. oktober 2017, 10:24


Hej håber topic passer i denne del af forummet:)


Hej havde engang installeret mac/ Hackingtosh på min gamle 250gb ssd men har siden formateret den i Windows 10. Men min pc er begyndt at stå i stampe og efter 10-15 min booter den op med Glover som jo er en del af hackintosh. Hvordan kommer jeg af med den partition? Eller er det noget der ligger gemt
et sted i bios eller hvad ved jeg? Jeg har win 10 installeret nu på en helt ny 500gb ssd så forstår ikke den kan boote med den “gamle” system disk der havde OSX på og nu kun bruges til spil.


2

lørdag, 21. oktober 2017, 12:22


Lyder som om at du ikke har lavet en fuld formatering af den gamle disk. Du skal nok ud i noget Diskpart og slette alt på den, og så oprette en ny partition bagefter.

The Hoff - Mansens 80er Retro PC
| NZXT S340 Elite | Gigabyte Aorus X370 Gaming 5 | Ryzen 1700 @4.0GHZ | 4x8GB Trident RGB 3200Mhz @2933 Mhz RGB | MSI 1080 Armor OC 8GB | Be Quiet Dark Power Pro 11 650W | 1x256GB, 1x512GB SSD | 6TB NAS Harddisk | Vandløling fra EK, Hardwarelabs og Enermax |

3

lørdag, 21. oktober 2017, 20:37


Ja det må vel være problemet. Jeg prøver et af de diskpart værktøjer:) Tak for hjælpen.


Tilsvarende tråde

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.