Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 12. november 2015, 14:54


Jeg har lige installeret en pc med Windows 7 og fuld opdateret.
Jeg kan ikke få den til at gå på Google eller Yahoo , den melder certifikatsfejl , med Explorer , og jeg kan ikke installere Crome da den ikke vil gå på deres side.
Jeg har søgt på Microsoft hjemmeside og der står selvfølgelig at det er de sider det er galt med , ikke deres.
Kan jeg slå det fra , det påstår MS at man ikke kan ?????


SMLDK


2

torsdag, 12. november 2015, 15:37


Hvilken dato og tidspunkt viser din maskine?

Jeg vil æde min gamle hat* på at den viser forkert ;)

*Jeg ejer ingen gammel hat, og har ikke i sinde at anskaffe mig en brugt gammel hat


3

torsdag, 12. november 2015, 15:52


yep jeg havde samme problem og der var det datoen den var gal med :-)

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

4

torsdag, 12. november 2015, 15:57


Det stod sgu forkert , mange tak , og så slap du for at æde en hat he he. :thumbsup:


SMLDK


5

torsdag, 12. november 2015, 21:27


Jeps - Din browser checker certifikater (som har en start og udløbsdato) mod dit eget system's ur. Helt normalt hvis dit ur ikke lige passer med virkeligheden, eller hvis en hjemmeside har skrevet 2014 istedet for 2017.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.