Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 9. august 2015, 15:12


Min computer er begyndt at opføre sig lidt mærkeligt, lige efter bios kommer der en sort skærm i ca. et minut, så starter windows derefter. Det skete også før jeg opdaterede til windows 10, dog ikke i lige så lang tid. Min computer er rimelig up-to-date, så det burde ikke tage så lang tid for den at starte. Håber i kan hjælpe!


Gaming PC:
Microsoft Windows 10 Professional 64-bit
Intel Core i5 3450 @ 3.10GHz
2x4GB Kingston HyperX Genesis PnP @ 1600MHz
MSI Z77A-G45
Sapphire HD 7870 GHz Edition OC 2GB GDDR5
64GB Kingston SSD + 1TB Samsung HDD
Dell Ultrasharp 23" U2312HM

jesper101996

If you can't make it good, at least make it look good

2

søndag, 9. august 2015, 16:00


Min computer er begyndt at opføre sig lidt mærkeligt, lige efter bios kommer der en sort skærm i ca. et minut, så starter windows derefter. Det skete også før jeg opdaterede til windows 10, dog ikke i lige så lang tid. Min computer er rimelig up-to-date, så det burde ikke tage så lang tid for den at starte. Håber i kan hjælpe!


Har du opdateret dit bios. De fleste bundkort har fået bios opdateringer til Windows 10

Intel I7 4790K 4Ghz // Asus Maximus VII Hero Z97// Gigabyte 780 Windforce OC // Noctua NH-U12P SE2 // Sandisk Extreme Pro 480GB // Seagate 500GB 7200RPM // Phanteks Enthoo Luxe // EVGA Supernova G2 850w// SupremeFX // Patriot Viper 3 16GB CL9 1600Mhz

3

søndag, 9. august 2015, 17:08


Jeg har prøvet at opdatere den nu, men det er stadig det samme. Har lige lagt mærke til at jeg først ser et windows logo efter bios, og derefter går den i sort i 2-3 minutter, så måske har det noget med windows at gøre, og ikke bios?


Gaming PC:
Microsoft Windows 10 Professional 64-bit
Intel Core i5 3450 @ 3.10GHz
2x4GB Kingston HyperX Genesis PnP @ 1600MHz
MSI Z77A-G45
Sapphire HD 7870 GHz Edition OC 2GB GDDR5
64GB Kingston SSD + 1TB Samsung HDD
Dell Ultrasharp 23" U2312HM

jesper101996

If you can't make it good, at least make it look good

4

søndag, 9. august 2015, 17:47


Jeg har prøvet at opdatere den nu, men det er stadig det samme. Har lige lagt mærke til at jeg først ser et windows logo efter bios, og derefter går den i sort i 2-3 minutter, så måske har det noget med windows at gøre, og ikke bios?


Tænkte det kunne været noget med dit boot drive. Derfor tænkte jeg at det måske ville hjælpe. Ved det lyder simpelt men har du prøvet at køre installation om igen?

Intel I7 4790K 4Ghz // Asus Maximus VII Hero Z97// Gigabyte 780 Windforce OC // Noctua NH-U12P SE2 // Sandisk Extreme Pro 480GB // Seagate 500GB 7200RPM // Phanteks Enthoo Luxe // EVGA Supernova G2 850w// SupremeFX // Patriot Viper 3 16GB CL9 1600Mhz

5

lørdag, 15. august 2015, 12:20


Det ser desværre ikke ud til at gøre noget.


Gaming PC:
Microsoft Windows 10 Professional 64-bit
Intel Core i5 3450 @ 3.10GHz
2x4GB Kingston HyperX Genesis PnP @ 1600MHz
MSI Z77A-G45
Sapphire HD 7870 GHz Edition OC 2GB GDDR5
64GB Kingston SSD + 1TB Samsung HDD
Dell Ultrasharp 23" U2312HM

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.