Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 1. januar 2015, 19:45


Hej

Jeg har et medie center med 2 harddiske, en system og en til lager. Lige inden nytår skiftede jeg blu ray drevet, og havde i den forbindelse sata stikket til lager harddisken af, men jeg satte samme stik til igen, så der er ikke byttet om på sata portene.

Men nu er den så begyndt ikke at dukke op længere under Computer. Harddisken er formateret, og har virket upåklageligt indtil nu, og der der ca. 1,5 tb film og serier på den. Den har heller ikke sagt mærkelige lyde, så jeg tror ikke at harddisken er stået af.

Hvis jeg genstarter eller slukker og tænder den igen, dukker den ind imellem op. Men den kan så forsvinde igen senere.

Er der nogen der har et bud på hvad der kan være galt?

Core I5 6600K @ 4.5 Ghz - Intel HD 530 - Asus Sabertooth Z170S - 16 Gb Hyper X @ 2400 Mhz
250 Gb SSD - 500 Gb + 2 Tb HDD- 750 W Corsair Rmx - Corsair H110i GT - Define S
MacBook 5.1 - Core 2 Duo @2Ghz - Nvidia 9400M - 8 Gb Ram - OS X El Capitan
iPhone 6@128 Gb - Huawei MediaPad T1 10@8Gb + 64 Gb Micro SD

2

torsdag, 1. januar 2015, 19:56


Havde samme problem på et tidspunkt. Du skal ind i noget Diskhåndtering eller lign. hvor du kan give den et navn (C: D: E:) osv. Det var ihvertfald mit problem.

Den var simpelthen uden bogstav/navn og kunne derfor ikke ses.


3

torsdag, 1. januar 2015, 20:08


Njae, den har et bogstav i forvejen, jeg gav den F dengang jeg formaterede den for 1-2 år siden.


Jeg har givet harddisken et andet strømkabel, da jeg måske byttede rundt på de 2 der var, men om det gør en forskel ved jeg ikke. Lige nu dukker harddisken op i windows

Core I5 6600K @ 4.5 Ghz - Intel HD 530 - Asus Sabertooth Z170S - 16 Gb Hyper X @ 2400 Mhz
250 Gb SSD - 500 Gb + 2 Tb HDD- 750 W Corsair Rmx - Corsair H110i GT - Define S
MacBook 5.1 - Core 2 Duo @2Ghz - Nvidia 9400M - 8 Gb Ram - OS X El Capitan
iPhone 6@128 Gb - Huawei MediaPad T1 10@8Gb + 64 Gb Micro SD

4

torsdag, 1. januar 2015, 20:18


Ja men da mit problem opstod havde harddisken også et bogstav, men forsvandt pludseligt.
Det er desværre mit eneste bud, da det var det der løste mit problem.

Men vil det sige du godt kan se den nu?


5

torsdag, 1. januar 2015, 21:18


Nåe, men lige nu virker det hele, Så mit problem er muligvis løst :)

Core I5 6600K @ 4.5 Ghz - Intel HD 530 - Asus Sabertooth Z170S - 16 Gb Hyper X @ 2400 Mhz
250 Gb SSD - 500 Gb + 2 Tb HDD- 750 W Corsair Rmx - Corsair H110i GT - Define S
MacBook 5.1 - Core 2 Duo @2Ghz - Nvidia 9400M - 8 Gb Ram - OS X El Capitan
iPhone 6@128 Gb - Huawei MediaPad T1 10@8Gb + 64 Gb Micro SD

6

fredag, 2. januar 2015, 10:07


Du skal lige have tjekket alle kabler en ekstra gang: Du kan godt være kommet til at rykke noget løs da du skiftede rundt på dine drev.

Det er ikke altid at man kan se om kablerne er løse - så i stedet for "bare" at inspicere tager du dem i stedet ud og sætter dem derefter ordentligt i igen.

IBM t42 and IBM t23 still alive and kicking

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.