Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 23. januar 2014, 22:35


Okay så jeg samlede en helt ny PC igår med følgende stats:

Bundkort: Gigabyte GA-990XA-UD3
CPU: FX-8320
RAM: G. Skill Sniper 8GB (4x2) Orker ikke lige at nævne model navn men de skulle passe selvom QVL ikke siger det
GPU: Club3D R9 290
PSU: Coolermaster G600

Har lavet benchmarks i flere spil uden probs, og furmark i 10 min uden der sker noget. MEN

Både når jeg ser Starcraft II replays og når jeg spiller CS:GO i lidt tid > Så sker der noget.. ret sjovt. Har forsøgt med reinstall af drivers (og slet af mapper/regedit inden reinstall) uden held. Brugte btw 13.12

Alle stats jeg ser i HW monitor og MSI afterburner ser umiddelbart gode ude, self bliver den varm men det er forventet med det kort. Eneste ting jeg kan sige som er lidt mærkeligt er at GPU load flyver mellem ca 0-100 hele tiden.

Desuden oplevede jeg også nogle BSOD med "SYSTEM_SERVICE_EXCEPTION" et par gange - det skulle tyde på driver probs men i dno

Jeg er ved at gå amok.. den virker men den virker ikke alligevel ?!

Se billede for at se hvad der sker.. I have no idea, det sker hver fald ikke godt ud.



HJÆLP :(


2

torsdag, 23. januar 2014, 23:17


er alt ved standart clock? eller er der oc?

det ligner godt nok en grafik fejl :-) prøv ældre driver, kør evt en stress test på gfx (hvis du ikke allerede har gjort det)
hvad er temperaturene når det sker?
prøv evt med en enkelt skærm...

Fx 8320 | Asus R9 280x | ASUS M5A97 EVO 2.0 | 8 gb G.Skill ARES 1866 MHz cl9 | 120 gb samsung 840 evo ssd
Canon 700d - Røde videomic go
| flickr photostream | Youtube VLOG | Youtube gaming kanal |

3

torsdag, 23. januar 2014, 23:22


Altså alt er helt standard, piller ved intet.

Temperatur starter ved 50-55 ish og så stiger den op undervejs gennem spil/test. Så begynder blæseren at fyre afsted og den peaker ved 93-94 grader hvor den står stabilt. Det meget typisk R9 290 opførsel så vidt jeg har forstået. Kan være jeg skal prøve med 1 skærm som du siger.


Eller ja, evt 13.11 -.- Åååh jeg er træt nu, arbejdet hele dagen på denne her maskine og fundet den ene fejl efter den anden.


4

fredag, 24. januar 2014, 10:50


13.11 gav ingen pote. Jeg er ved at løbe tør for ideer.


jesper101996

If you can't make it good, at least make it look good

5

fredag, 24. januar 2014, 12:55


Måske har du bare fået et dårligt kort?

Sendt fra min SM-N9005

Intel I7 4790K 4Ghz // Asus Maximus VII Hero Z97// Gigabyte 780 Windforce OC // Noctua NH-U12P SE2 // Sandisk Extreme Pro 480GB // Seagate 500GB 7200RPM // Phanteks Enthoo Luxe // EVGA Supernova G2 850w// SupremeFX // Patriot Viper 3 16GB CL9 1600Mhz

6

fredag, 24. januar 2014, 13:28


Er 99% sikker på at Grafikkortets køler er defekt/stået af

Jeg havde præcis samme problem, dog med en ældre computer. Problemet opstår når du tester grafikkortet bare lidt og temperaturen bliver for høj og så går Grafik Driveren i stå for at sænke temperaturen igen.

Du skal have et nyt desværre.

- Guail0


7

fredag, 24. januar 2014, 13:29


hvis du kan prøv evt. at køre GPU Shark og se hvad der evt. bruger dit gfx.

DL: http://www.ozone3d.net/gpushark/




8

fredag, 24. januar 2014, 13:47


Er 99% sikker på at Grafikkortets køler er defekt/stået af

Jeg havde præcis samme problem, dog med en ældre computer. Problemet opstår når du tester grafikkortet bare lidt og temperaturen bliver for høj og så går Grafik Driveren i stå for at sænke temperaturen igen.

Du skal have et nyt desværre.

- Guail0

Jeg er 99% sikker på at det er forkert. Det giver INGEN mening at det skulle kunne lade sig gøre at køre Furmark, men ikke letvægtsgrafik som CS:GO eller Starcraft II. Og det er meningen - selv officielt ifølge AMD - at Radeon R9 290 med stock køler kører ved op mod 95 grader.


9

fredag, 24. januar 2014, 17:28


Jeg havde det samme problem med WIN8.1 efter den nye update. Jeg er 100% sikker på at det er noget med det OS at gøre for den havde konstant BSOD så jeg valgte at reinstall WIN7 og jeg har ikke haft et eneste problem endnu.

De bluescreens jeg fik ville komme når jeg lavede standard ting som at spille, skype, spotify. Jeg troede egentlig at jeg havde ødelagt noget inde i PC'en som kunne have forudsaget det men jeg mener at det er 1 problem fra WIN8's side.

SPECS: MOBO: MSI Z87-G45, CPU: i5 4670K @ 4,6 Ghz Cooled by Corsair H80i Closed Loop Watercooler, GPU: EVGA GTX 770 SC 2GB Overclocked to 1319 Mhz Clock Speed (1818 Mhz Memory clock), RAM: 8 GB Corsair Vengeance Pro Ram @ 1600 Mhz, Power Supply: Corsair TX750M Power Supply, Boot Drive: 1x 120 GB SSD, HDD: 1x 1000GB HDD Seagate Barracuda.

10

lørdag, 25. januar 2014, 01:20


Jeg havde det samme problem med WIN8.1 efter den nye update. Jeg er 100% sikker på at det er noget med det OS at gøre for den havde konstant BSOD så jeg valgte at reinstall WIN7 og jeg har ikke haft et eneste problem endnu.

De bluescreens jeg fik ville komme når jeg lavede standard ting som at spille, skype, spotify. Jeg troede egentlig at jeg havde ødelagt noget inde i PC'en som kunne have forudsaget det men jeg mener at det er 1 problem fra WIN8's side.


Moooon dog - Har haft 8.1 på min maskine i en uge nu uden et eneste problem. På trods af mange timers Skyrim, CS:GO og lign.


11

lørdag, 25. januar 2014, 19:13


Den er hermed kastet til RMA, det burde ikke fejle på denne her måde - Testede også i min egen PC og samme skete..

Snakkede med kundeservice ved Compumail i lidt tid og vi blev begge enige om at det lød meget weird, så ja - den er afleveret nu.


12

mandag, 10. februar 2014, 00:02


Jeg ville prøve at pille siden af kabinettet - Kan være kabinettet ikke kan komme af med nok varme.

R9 290 burde desværre være født med en større køler, bortset fra det kanon grafikkort :9xo

Svare ikke på Sakkura's beskeder.
Athlon x4 5350@2.1ghz+, 16GB RAM, HD7950, SSD Disk, 2560x1440 AH-IPS, og Win8.1
FPS dur ikke til benchmarks af spil: http://dnope.dk/viewtopic.php?f=8&t=216 http://techreport.com/review/21516/insid…me-benchmarking
Stoler ikke på tests fra Anandtech og Tomshardware.

13

mandag, 10. februar 2014, 06:28


Temp på 95 grader er okay for R9 290, men fejle skal det ikke. Nu er det sendt til RMA, så det er lige meget.

R7 og R9 er bedst understøttet af AMDs beta drivere. Jeg husker ikke, om 13.12 er beta.

TWEAK.DK :rules:

Tilsvarende tråde

Benyttede tags


Club 3D R9 290


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.