1

mandag, 25. november 2013, 21:13


Jeg installerede for et par dage siden den nyeste version af java, shockwave, flashplayer etc. for at være sikker på diverse sikkerhedshuller blev lukket. Nu har jeg så bare det problem at når jeg vil se en video på en hjemmeside, er der bare en stor sort firkant der hvor videoen skulle begynde at spille. Jeg har ingen mulighed for at afspille videoer fra nogen hjemmesider. Jeg har gennemgået alle updates en ekstra gang og har tjekket om nogen tilføjelser skulle være blokeret. Jeg bruger firefox og det er første gang jeg har dette problem. Der er garanteret andre der har haft det problem og vil skrive en lille tip eller to :P


2

tirsdag, 26. november 2013, 10:42


Jeg ved ikke hvad der er galt, men prøv lige Google Chrome og Internet Explorer og se om der sker det samme

CPU: i5-6600k @ 4.0GHz
GPU: GTX 1060 6GB
RAM: 16GB DDR4 HyperX
MOBO: Asus Z170i Pro Gaming
SSD: Samsung 750 Evo 500GB
Kabinet: Mini ITX Sugo SG13

3

tirsdag, 26. november 2013, 10:42

CPU: i5-6600k @ 4.0GHz
GPU: GTX 1060 6GB
RAM: 16GB DDR4 HyperX
MOBO: Asus Z170i Pro Gaming
SSD: Samsung 750 Evo 500GB
Kabinet: Mini ITX Sugo SG13

4

onsdag, 27. november 2013, 21:52


hmmm jeg har den korrekte version af java. Så jeg prøvede IE, hvor alle videoer spiller perfekt.. :(


5

fredag, 29. november 2013, 09:54


Okay, så må der være et problem i dit Firefox. Prøv evt med Google Chrome, fantastisk browser hvis du spørger mig ;)

CPU: i5-6600k @ 4.0GHz
GPU: GTX 1060 6GB
RAM: 16GB DDR4 HyperX
MOBO: Asus Z170i Pro Gaming
SSD: Samsung 750 Evo 500GB
Kabinet: Mini ITX Sugo SG13

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.