1

fredag, 6. september 2013, 13:05


Hej,

Jeg håber der er nogen der kan hjælpe med dette problem da jeg selv er kørt fast.

Problem:
Jeg mister netværksforbindelse 1 gang i timen på minuttet. Afbrydelsen var i ca. 5 -10 sekunder.
Det er pisse belastende når man spiller online spil, har skype kørende mm.
Jeg kører en kablet forbindelse.

Årsagen til problemet:
Jeg har en Netgear CG3000 kabel modem/router fra Yousee. Denne er sat til at give en lease tid på 1 time til klienterne.

Dette passer også præcist med at jeg mister forbindelsen til mit netværk når leasen udløber.
Jeg kan ikke ændre lease tiden i admin modulet på min router :(

Her kører jeg fast:
Det burde aldrig ske at jeg mister min IP pga. udløbet lease periode! :(
DHCP protokollen er så fint indrettet at klienten selv forsøger at renew sin lease efter 50% af lease tiden er gået. Dvs. at mit NIC burde renew sin lease efter 30 min - men det gør den ikke :(
Andre klienter tilsluttet routeren har ikke samme problem (både trådløst og kablet).

Så det der sker er; efter en time udløber lease perioden, min maskine mister sin IP og får en "ny" IP af DHCP serveren (routeren) igen i løbet af 5-10 sekunder.

Nogen der har nogle tips og/eller har set dette før?

Jeg er klar over at jeg kan komme uden om problemet ved at kører statisk IP på min maskine - dette er bare ikke optimalt for mig, og det pisser mig af at jeg ikke kan finde ud af hvorfor dette sker :(

Intel Core 2 Quad Q6600 2,4 GHz
2x2 Corsair TWIN2X 6400C4DHX DDR2 2GB
Gigabyte GeForce 9800GTX 512MB GDDR3
Gigabyte GA-EP35-DS3
Western Digital Caviar GP 500GB SATA2, 16MB 7200RPM

2

fredag, 6. september 2013, 20:15


prøv at tjekke disse ting:

Passer tiden på både pc og router ?

stemmer udløbstiden på pc og router ?

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=12475&sid=[/IMG]

3

mandag, 9. september 2013, 09:08


Yup gør de :)

Har læst en hel del om dette problem, og kna forstå at det ikke er helt unormalt for Yousee kunder :/

Jeg har nu slået wake on LAN fra på mit NIC, da jeg har læst at det kan afhjælpe problemet.

Har har ikke haft nogle disconnects her i weekenden og det ser ud til at DHCP lease renew virker nu :)

Krydser fingre

Intel Core 2 Quad Q6600 2,4 GHz
2x2 Corsair TWIN2X 6400C4DHX DDR2 2GB
Gigabyte GeForce 9800GTX 512MB GDDR3
Gigabyte GA-EP35-DS3
Western Digital Caviar GP 500GB SATA2, 16MB 7200RPM

Tilsvarende tråde

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.