1

lørdag, 10. august 2013, 13:23


hej, jeg har erhvervet mig et Wireless Turtle Beach Xp 510 lyden fungerer super rigtig fed lyd i dette hs, men vil også have microphonen til at virke, og det kan jeg sådan set godt i et stykke tid.

Headsettet er ikke helt undestøttet af pc verdenen, da det primært er lavet til Xbox og ps3, men kan godt få alt til at virke i cirka 5-10 så virker min microphon ikke mere, jeh har sat alt op sådan som turtle Beach skriver her.

http://www.turtlebeach.com/support/entry/830517212/

men efter 5-10 min forsvinder min microphon under kontrolpanel/lyd og ved at vise deaktiverede/afbrudte enheder kan jeg heller ikke finde den, men geninstallerer jeg alt bluetooth og parrer headsettet igen er det der igen og alt virker i cirka 5-10 min.

lyden fejler som sagt intet.

tutle Beach skriver nemlig microphonen skal køre igennem bluetooth...det skal lige siges at headsettet + transmitter boxen er igennem optisk kabel til mit onboard lydkort. som er et Sound blaster Recon3di.

Håber i kan hjælpe mig, kører Windows 8 pro 64 bit dansk.


mit system :

Gigabyte G1 Sniper 3 [Bios F7 Nyeste Officielle.]
Intel I7 3770k 3,5 Ghz [Antec H20 920 Water Cooling]
32 Gb Ddr 3 Ram 2400mhz G-Skil "10-12-12-32"
2 Stk Xfx 6990 4gb
Silverstone St 1500W Psu
2x Kingston V+200 240Gb [Raid 0]
2x 1500 Gb [Lager]{Via Docking Station]
7x 3000 Gb [Lager]
1 x Dvd nec Drænder 16x


2

lørdag, 10. august 2013, 16:39


nå så fik jeg det løst med at opdate driveren til bluetooh til en der hed genetic bluetooth adaptor i stedet for usb bluetooth adaptor...

men har nu en andet problem, på headsettet er der en knap der muter microfonen eller slåt den fra...hvis mic'en er slået til kan jeg høre mig selv og mine omgivelser i den, ved man skal mute den mic men det hjælper ikke.


3

fredag, 16. august 2013, 12:41


Sidstnævnte er en indstilling i Windows, mig bekendt.
Du skal ind i indstillinger for mikrofonen og slå "listen" fra. Tjek mit screenshot.

Grus har vedhæftet følgende billede:
  • Capture.PNG
CPU i7-4790k
MB ASRock Z97 Pro4
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 840 Evo 250GB
PSU Corsair RM550
Dual Boot Windows 10 Pro & macOS Sierra

4

tirsdag, 20. august 2013, 15:09


er prøvet...fandt problemet, der er en extra op og ned skrunings Wheel...som den man bruger til at srkue op og ned for lyden på headsettet, den hedder programmable, den skal bare skrues helt ned. nu virker det fint.

Lyden igennem bluetooh når andre skal høre hvad jeg siger i venrtilo/mumble/ts3 er ringe ligesom når man snakker i mobil, og under lyd - optagelse og microfon når jeg vælger samplingrate er den sat til 2 channel 16bit 48khz, kan det være derfor.


5

onsdag, 21. august 2013, 11:46


er prøvet...fandt problemet, der er en extra op og ned skrunings Wheel...som den man bruger til at srkue op og ned for lyden på headsettet, den hedder programmable, den skal bare skrues helt ned. nu virker det fint.

Lyden igennem bluetooh når andre skal høre hvad jeg siger i venrtilo/mumble/ts3 er ringe ligesom når man snakker i mobil, og under lyd - optagelse og microfon når jeg vælger samplingrate er den sat til 2 channel 16bit 48khz, kan det være derfor.

Det lyder meget sandsynligt. Prøv at give den en højere samplingrate.

CPU i7-4790k
MB ASRock Z97 Pro4
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 840 Evo 250GB
PSU Corsair RM550
Dual Boot Windows 10 Pro & macOS Sierra

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.