1

onsdag, 27. februar 2013, 15:49


Har fået kæresten til at købe en Kingston SSDNow V300 til hendes Sims spilleri (så jeg slipper for at geninstallere lortet hele tiden for hende). Har fået smækket den i maskinen og den ser ud til at fungere fint.

Men efter en hurtig sammenligning i forhold til et review jeg har fundet er skrivehastigheden kun halvt så god som den "burde" være. Læsehastigheden passer nogenlunde (visse bundkort er jo bedre end andre)



Nu er jeg så lidt i tvivl om hvad det kan skyldes - Vi har to SSD'er der deler samme controller på bundkortet, men den ene er jo tom og den anden kører udelukkende Windows 7 under testen. Hilfe? (Kan faktisk ikke garantere at den sidder på SATA3, da jeg pt. er udenbys og kæresten er ikke just elektrofil :thumbdown:, men hvis læsehastigheden passer så må den jo være i SATA3?)


2

onsdag, 27. februar 2013, 17:33


Altså SSD'en er SATA 3, og du kan sådan set også godt udelukke at du ikke har sat den i en SATA 3 port. SATA 2 er jo begrænset ved ~300 MB/s, hvilket vil gøre det umuligt at opnå den læsehastighed.

Ellers kan det jo være de har brugt en controller, eller bare et hurtigere bundkort?


3

onsdag, 27. februar 2013, 18:38


Jovist - men alligevel dobbelt så kraftig skrivehastighed? Lyder uldent. Har lige checket Kingston og der er åbenbart ingen Firmware updates til den. Og reviewet nævner intet om hardwaren de bruger såvidt jeg kan se.

http://www.cdrinfo.com/Sections/Reviews/…=35102&PageId=4


4

onsdag, 27. februar 2013, 19:14


Har du prøvet at undersøge hvilken controller disken er forbundet til?
Visse SATA controllere (især Marvell 9123 og 9128) performer ikke særligt godt (i mange tilfælde slår Intels SATA-2 fra ICH10R førnævnte Marvell controller)

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

5

onsdag, 27. februar 2013, 19:25


http://www.bit-tech.net/hardware/motherb…7a-g43-review/5

Kunne jo tyde på at den performer udmærket. :|

Kan slet ikke finde nogen information om hvilken controller de har smidt på kortet. :huh:


6

onsdag, 27. februar 2013, 19:45


Så vidt jeg kan se er den eneste SATA controller på det bundkort, den som er indbygget i chipsættet, den burde performe helt fint.

Har du prøvet at køre AS SSD? ikke så meget fordi den kan benchmarke, men også fordi den kan fortælle lidt om hvilken driver der anvendes (intel eller microsoft), samt om partitionenen der testes på er allignet korrekt.

I forhold til det med driver, kan du meget passende undersøge om SATA controlleren i BIOS/UEFI er konfigureret til at være i AHCI eller RAID mode (IKKE IDE).

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

7

onsdag, 27. februar 2013, 22:53


Køre AHCI (Har jeg gjort lige siden det blev muligt), AS SSD siger OK til både driver og alignment. Næsten de helt samme resultater som den tidligere bench. :(


8

torsdag, 28. februar 2013, 08:05


Har du sat crystalmark rigtigt op ?
Oppe under file, så skal programmet stå til 00x0 inden du sætter det til at køre en test for at det skal kunne teste en SSD rigtigt.
Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

9

torsdag, 28. februar 2013, 09:02


Og hvordan gør man så lige det? Programmet har ikke en eneste option feature.

Desuden så viste A SSD omtrent de samme hastigheder. 400 something læse, 170 something skrive.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.