Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 8. februar 2013, 08:26


Hejsa folkens.

Jeg er Lenovo-bruger, og bruger TrackPoint (den røde dut) hele tiden. Pludselig er der dog sket en bug, der gør, at midterknappen (som man normalt bruger til at scrolle med) og højreklik ikke virker optimalt mere. Højreklik-knappen virker nemlig slet ikke mere, mens funktionen tilsyneladende er rykket med ind på midterknappen. Det vil sige at når jeg trykker midterknappen ind for at scrolle, højreklikker den samtidig, hvilket gør at jeg ikke altid kan scrolle.

Har søgt lidt på problemet, og de fleste steder skriver de at man skal ind i musesettings, under fanen "UltraNav", hvorfra man kan ændre det. Problemet er bare at under min UltraNav fane, har jeg ingen advanced settings, og jeg kan derfor ikke ændre det. Har prøvet at geninstallere drivere - både ny og ældre version, men dette har ikke gjort nogen forskel.

Kører Windows 8, og har ikke tidligere i windows 8 leget med musesettings. Da jeg kørte Win 7 kan jeg dog huske at jeg var inde og ændre i det. Det undrer mig derfor meget at de samme settings ikke umiddelbart er der i Win 8.

Hjælp much appreciated!

Lenovo T510i

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.