1

lørdag, 28. februar 2004, 15:21


Hej har et problem med min scroll på min ms intellimouse 3.0 Explore. Når jeg fx sidder og browser diverse hjemmesider virker scroll ikke altid og det samme i spil som fx cs. Nogen der ved hvad problemet er?


2

lørdag, 28. februar 2004, 17:05


Er den slidt?


3

lørdag, 28. februar 2004, 17:08


Min dur fint. Men har det problem at i Psp7 hvis jeg scrooler for at zoome ind kan den gøre det 2-3 gange så vil den ikk zoome med scrool mer.. me ndet er nok problem med psp tror jeg.

Asus P5N-E Sli nForce 650i --------------------- Aerocoool Extremengine T3
Geforce 8800GTS 320MB Inno3D ------------------------ WD 160GB SATAII
Core 2 Duo E6400 2,1 @ 2,6 GHz ----------------------- Samsung DVD±RW
Cosair Twin 2 x 2048 PC5400 ------------------------------- SHG PSU 500W

4

lørdag, 28. februar 2004, 20:33


Bruger du det program der fulgte med... til Den... Jeg havde et problem med det da jeg kørte Min mus i USB uden driver... men det virker fint med driver idag i både USB port og ps2 port...


5

lørdag, 28. februar 2004, 23:27


Den er ikke specielt slidt. Men fx når jeg spiller og den ikke virker piller jeg den ud af USB stikket og sætter den i igen og så virker scroll igen. :rolleyes:


6

søndag, 29. februar 2004, 22:25


Mit virker også fint, og jeg har ikke installeret softwaren.


7

mandag, 1. marts 2004, 12:23


Jeg har heller ikke install prog/driver , den virker fint i XP.
Tror du har probs med USB eller konflikter.


The_Unforgiven


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.