Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 1. maj 2012, 15:15


Heysa.

Jeg har et problem med Firefox.
Jeg har opdaget at YouTube videoer faktisk ikke er så pæne som de burde være.

Jeg sad og så et 1080p klip, og smækker det så op i fuldskærm, og ser at det er temmelig
pixeleret.

Jeg prøver så at afspille samme klip, også i 1080p i Internet Explorer, og forskellen er tydelig:


Klik på billedet for at se det i fuld størrelse.

Det mærkelige er at det ikke kun er videoen der er grimmere, men også selve afspilleren, som
det ses på det nederste billede hvor man kan vælge opløsning.

Hvorfor hulen er det sådan, og hvordan får jeg det fixet?


2

tirsdag, 1. maj 2012, 15:21


Nå, der var jeg nok lige hurtig nok til at skrive et indlæg herinde..
Løsningen er fundet.

Det viser jeg paradoksalt nok, at det var et 'YouTube High Definition' addon,
der skulle tvinge YouTube til altid at afspille videoer i højeste kvalitet. 8|

Så nu er det fjernet, og så er videoerne igen lige så pæne som i de andre internetbrowsere.


3

tirsdag, 1. maj 2012, 16:38


Hvis du hopper på HTML5 betaen kan du tilmed se film i 60 FPS ^^


4

tirsdag, 1. maj 2012, 19:40


Super..
Det er hermed gjort. :)

[EDIT]
Det er så bare ikke så fedt når videoerne loader mega langsomt.
Tror lige jeg slår det tilbage igen.


5

tirsdag, 1. maj 2012, 20:34


Super..
Det er hermed gjort. :)

[EDIT]
Det er så bare ikke så fedt når videoerne loader mega langsomt.
Tror lige jeg slår det tilbage igen.


har nu ikke det store problem med load tider og HTML5 - men man skal huske at videoer fra Youtube Partners og dem med reklamer i ikke bliver vist i HTML5 endnu, så der er man tilbage i Flash.

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

6

tirsdag, 1. maj 2012, 22:22


Loader langsomt? Har jeg nu ikke været ude for 8|


7

tirsdag, 1. maj 2012, 22:51


Den gjorde det bare på 5 forskellige 1080p videoer.
Med html5 kunne jeg få lov at se et par sekunder, og så skulle den loade ca. 5 sekunder,
før jeg igen kunnse et par sekunder.
Slog jeg html5 fra loadede den fint hurtigt uden stop eller noget.
Og har trods alt en 100mbit forbindelse, så burde ikke være der skoen klemmer.

Men kan da være jeg skulle prøve at give html5 en chance igen i morgen.


Tilsvarende tråde

Seneste tests og artikler

0

HIS IceQ X2 Radeon R9 285 2 GB

Vi skal i dagens review se på
Læs Mere

14

MSI Twin Frozr GTX 970 Gaming 4G

Så kom dagen altså, som jeg er
Læs Mere

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere
Seneste nyheder

0

Nyt Gigabyte G1.Sniper B6 Socket LGA1150 bundkort

Gigabyte har annonceret deres
Læs Mere

0

NVIDIA er klar med ny GeForce 344.16 beta driver

Kort efter lanceringen af dere
Læs Mere

0

Samsung Galaxy Mega 2 dukker op

Den er ikke kommet endnu, og s
Læs Mere

0

Triad Wars tæt på annoncering

United Front Games og Square E
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.