1

fredag, 9. marts 2012, 14:01


Ja. Så ville jeg installere Windows 8 beta på min lege-laptop. Setup programmet sagde, at alt var ok og så gik jeg i gang... Men øv. Efter jeg er gået igennem user settings og kun skippet det med e-mail, så kommer der en fejlmeddelelse og så afinstallerer den og går tilbage til gamle dåse.

Den siger, at programmet ikke kunne "launches" hvorfor det må afbryde det.

Hvad er problemet?

/DMT

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

2

lørdag, 10. marts 2012, 18:07


Jeg tror problemet er at du forventer at en beta version fungerer.

Ellers prøv på google, det er meget muligt at andre har haft det samme problem.

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

3

lørdag, 10. marts 2012, 18:15


Jeg tror problemet er at du forventer at en beta version fungerer.
Arrrr.... nu slapper vi lige. Man må sgu da gå ud fra at Microsoft har testet det nok til at du kan installere styresystemet.

Men ja google problemet.


4

lørdag, 10. marts 2012, 18:35


Jeg tror problemet er at du forventer at en beta version fungerer.
Arrrr.... nu slapper vi lige. Man må sgu da gå ud fra at Microsoft har testet det nok til at du kan installere styresystemet.

Hehe, det skrevne medie kan nu være en svær ting ind i mellem, det var meningen at det skulle have været ironisk ;)

I øvrigt var det ikke vista som havde problemer med at blive installeret, hvis man havde en del RAM? LINK

Husk at tænke dig om inden du poster, underbyg gerne svar med argumenter baseret på fakta og husk kilder.

6

søndag, 11. marts 2012, 19:32


Ok jeg prøvede anden gang og alt gik smurt - weird :S

Men fik ingen google-resultater...

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

Tilsvarende tråde

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.