Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 16. februar 2004, 16:54


Har fortsat problemer med mit grafik.

Hvis jeg kører en 3DMark 2001 SE kommer den med følgende fejl (se attachment):



Hvis jeg kører den dxdiag på DirectDraw og Direct3D failer den i næsten alle tests. Men det varierer lidt hvilke tests.

Når jeg kører nogle spil, siger den, at jeg skal sikre mig, at jeg har DirectX 8.1 eller højere installeret. I kender sikkert godt den fejl meddelelse.

Jeg installerede Diablo 2 lige før, og den kunne ikke finde noget grafik kort. Eller nogen kompatibel 3D accelerator tror jeg den sagde.

Jeg har DirectX 9.0b installeret, og jeg har prøvet indtil flere forskellige drivere til mit grafikkort. Deriblandt den seneste, den næstsidste, og den jeg fik med grafikkortet da jeg købte det.

Jeg har søgt efter fejlen D3DERR_INVALIDCALL (den jeg fejl jeg får ved at køre benchmark), men har ikke fundet noget jeg kan bruge. Spørger jeg på futuremark.com får man ingen hjælp/svar.

Jeg har haft formateret C: drevet (hvor allle drivere og det hele ligger), men pludselig kommer det igen.

Første gang jeg kører en 3DMark 2001 bm, kører den fint, og jeg får et resultat. Men så pludselig virker det ikke mere. 3DMark 2003 virker heller ikke.

Håber jeg kan få et svar fra jer denne gang.

EDIT: Sry alle de stavefejl og ting, men er lidt presset for tiden, så det går lidt stærkt.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Berleburg" (16.02.2004, 16:58)


2

mandag, 16. februar 2004, 17:35


Slet ALLE nuværende drivere. Også 3D Mark ...

Hent dem igen ...

(Det lyder som om en fil er dårlig. Kan både være en driver eller 3D Mark)


3

mandag, 16. februar 2004, 17:47


Men jeg har jo ca 3 forskellige drivere, og den nyeste driver til mit gfx kort, hentede jeg EFTER at problemet opstod. Endda helt efter, at jeg havde formateret C:

DirectX henter driverne, mens man installerer.

Nu er det også sådan, at når jeg vil ændre opløsning på skærmen, så skal den genstarte, for at ændringerne skal træde i kraft! Plejer den jo ikke at skulle!

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

4

mandag, 16. februar 2004, 17:50


Den er desuden begyndt at starte Counter Strike i et lille vindue.

Altså kører 1600x1200 på desktop, og CS kører jeg i 1024x768. Nu starter den CS op, så den kører i 1024x768, men på en skærm der står på 1600x1200, så det ligner, at den starter CS op i et lille vindue.

Men prøver lige noget reinstall osv.

Men hovedproblemet er altså fortsat hvad jeg skriver i første post.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

5

mandag, 16. februar 2004, 18:00


Jeg vil anbefale flg.
Slet alle gfx drivere, brug Cat uninstaller fra ATI.
Har du haft andre gfx. i maskinen skal der også ryddes op efter dem.
Installer Cat 4.1.
Installer korrekte chipset drivere.
Prøv at køre uden oc på gfx, evt. på hele systemet mens der testes.
Tjek at psu'en kan klare jobbet.
Gå alle kabler efter for løse forbindelser.

Tjek også for virus og spyware.
Prøv evt. denne virusskanner
http://housecall.antivirus.com/
Den er online, og altid opdateret.

Jeg vil tro det er driverrelateret, der er sikkert ikke ryddet op inden der blev installeret en ny driver.

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "MJO" (16.02.2004, 18:06)


6

mandag, 16. februar 2004, 18:07


Dengang havde jeg GF2. Men da jeg skiftede til Radeon, fulgte der noget software med, der gik ind og rensede alt der havde med nVidia at gøre.

Jeg har intet OC, og har aldrig haft det.

Min PSU er 420 W. Kan ikke se, at der skulle være nogen problemer der.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

7

mandag, 16. februar 2004, 18:11


Hvad var det for et program?
Jeg har ikke hørt om at sådant et program skulle følge med?

Men her er Cat uninstaller_
http://www.ati.com/support/drivers/misc/catalystutils.html
Den virker så kun til ATI driveren.
Jeg er ved at finde en til eventuelle nVidia driver rester.
Så der kommer snart en EDIT.
EDIT: Tror jeg har fundet DriverCleaner.
http://www.3dchipset.com/utilities/ati/removal/dclean.phpl

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "MJO" (16.02.2004, 18:13)


8

mandag, 16. februar 2004, 18:15


Kan desværre ikke huske hvad det var for et program. Det kom bare der jeg installerede grafikkortet for første gang. Det ligger nok på min driver CD som jeg fik med.

Kan det på nogen måde have noget med mit motherboard at gøre? Det er jo nyt.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

9

mandag, 16. februar 2004, 18:16


Citeret

Oprindeligt indlæg af MJO
Hvad var det for et program?
Jeg har ikke hørt om at sådant et program skulle følge med?

Men her er Cat uninstaller_
http://www.ati.com/support/drivers/misc/catalystutils.html
Den virker så kun til ATI driveren.
Jeg er ved at finde en til eventuelle nVidia driver rester.
Så der kommer snart en EDIT.
EDIT: Tror jeg har fundet DriverCleaner.
http://www.3dchipset.com/utilities/ati/removal/dclean.phpl


Tak! Downloader DriverCleaner, og prøver det senere. Venter lige med at gøre det, for lige at se, om der kommer andre forslag. Men tak fordi du gad!

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

10

mandag, 16. februar 2004, 19:02


Men I tror ikke, at det er et problem med mit DirectX vel? Har jeg ihf. selv svært ved at tro, da det er en websetup jeg har.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

11

mandag, 16. februar 2004, 19:21


Nu har jeg prøvet følgende:

Jeg downloader den seneste driver til mit grafikkort: Catalyst 4.2.

Jeg kører Catalyst Uninstaller.

Jeg kører Driver Cleaner.

Alt med Ati er nu væk.

Jeg rebooter, og installerer Catalyst 4.2

Jeg prøver at køre 3DMark2001 SE.

Første test kører fint.

Anden test, og jeg får igen der der fejl jeg har lavet attachment til i min første post.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

12

mandag, 16. februar 2004, 19:24


Prøvet at fjerne DX for så at smide det igen igen ?


13

mandag, 16. februar 2004, 19:34


Hvordan afinstallerer man da DirectX?

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

14

mandag, 16. februar 2004, 21:30


Du huskede også at vælge og fjerne både ati og nVidia med DriverCleaner?
Man skal nemlig huske at vælge det man vil fjerne.

Kør forresten også en memtest
http://www.memtest86.com/
Man ved aldrig hvad der kan lave fejlen.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "MJO" (16.02.2004, 21:37)


15

tirsdag, 17. februar 2004, 01:29


Begynder så småt at tro det er en hardware fejl :(

Surt jeg ikke længere har min faktura. Kan sgu ikke huske hvor gammelt kortet er længere.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

16

tirsdag, 17. februar 2004, 02:14


Hmm måske
men fejlen lyder altså mere software/driver relateret.
Hvis det var hardwarefejl, burde du eksempelvis ikke have noget billede.
Eller måske pixeleringer eller lign.


17

tirsdag, 17. februar 2004, 02:20


Jeg fandt en gut der havde et lign. problem.
Det var en gammel post i en nyhedsgruppe.
Han havde problemet i et Simpsons spil med et RIVA TnT Model 64, samme fejlbesked.

Den kom i hans tilfælde fordi hans grafikkort ikke understøttede (T&L) Tronsform and Lighting.
Fejlen kommer tilsyneladende når der er en krævet funktion der ikke er understøttet.

Det bekræfter Driver/Software teorien.
Fordi Radeon 9500 understøtter DX9 og 3DM01 benytter DX8.1

Har du forresten tjekket den error log 3DMark laver?
Du kunne evt. poste indholdet i denne tråd.

EDIT: Kan du forresten fuldføre alle tests i DXDiag?

EDIT EDIT: Prøv at deaktivere de programmer der starter sammen med Windows.
Prøv et af gangen, måske er det et af dem der laver balladen.
Se her for et handy program:
http://new.jtsoft2001.com/windows/startup.php
Her er forklaringer på de fleste opstarts programmer:
http://www.sysinfo.org/startupinfo.php

Kør også den online virusscanner jeg anbefalede tidligere.

Prøv også at hente 3DMark igen, kan være en dårlig download.
Prøv også at se om 3DMark03 laver samme fejl.

Jeg er 99% sikker på at det ikke er kortet den er gal med.
Det er en software fejl

EDIT EDIT EDIT:
Sidste EDIT for i dag. :)
jeg fandt dette her:
http://discuss.futuremark.com/forum/show…c=1#Post3448425

Prøv at gå tilbage til Cat 4.1 eller 3.10.
Det er måske en fejl i Cat 4.2 der rammer nogle kort og ikke andre.
Husk at bruge Cat uninstaller inden du installerer den ældre driver.
Pyyh håber det kan løse dit problem.

Dette indlæg er blevet redigeret 5 gange, senest redigeret af "MJO" (17.02.2004, 02:34)


18

tirsdag, 17. februar 2004, 02:37


Fejlen opstår også i 3DMark 2003.

Ja, jeg har kigget i Error Loggen, poster den i enden af denne post.

Nej, som sagt fejler den i mange af testene. ( i dxdiag.)

Prøvede den der online scanner du nævnte, men min comp crashede da jeg kørte den. Kan evt. godt prøve igen i morgen.

Application info
----------------

Name 3DMark2001 SE
Build 330

Error log
---------

setFullscreen - creating the device failed : D3DERR_INVALIDCALL

System info available: yes
Project available: yes



Result file
-----------

3DMARK2001 PROJECT FILE

PROJECT
Name My Benchmark
Description
Registration Name
Registration Key
3DMark Version 330

DISPLAY
Platform RADEON 9500 PRO / 9700
CPU Optimization D3D Pure Hardware T&L
Width 1024
Height 768
Depth 32 bit
Z-Buffering 24 bit
Texture Format Compressed
Buffering Double
Refresh Rate 60 Hz
FSAA Mode None

OPTIONS
Show Title Screens Yes
Continuous Benchmark No
Benchmark Run Count 1
Demo Sounds Enabled Yes
Continuous Demo No
Game Sound Effects Enabled Yes
Game Music Enabled Yes
Game Detail Level Low

RESULTS
3DMark Score N/A
Game 1 - Car Chase - Low Detail 156.1 fps
Game 1 - Car Chase - High Detail N/A
Game 2 - Dragothic - Low Detail N/A
Game 2 - Dragothic - High Detail N/A
Game 3 - Lobby - Low Detail N/A
Game 3 - Lobby - High Detail N/A
Game 4 - Nature N/A
Fill Rate (Single-Texturing) N/A
Fill Rate (Multi-Texturing) N/A
High Polygon Count (1 Light) N/A
High Polygon Count (8 Lights) N/A
Environment Bump Mapping N/A
DOT3 Bump Mapping N/A
Vertex Shader N/A
Pixel Shader N/A
Advanced Pixel Shader N/A
Point Sprites N/A



Plus en helvedes masse andet. Tror bare ikke der står noget der, der er relevant.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

19

tirsdag, 17. februar 2004, 02:41


Prøv det sidste jeg skrev med at gå tilbage til en tidligere driver.
Jeg er næsten sikker på at det er problemet.


20

tirsdag, 17. februar 2004, 13:28


Har haft prøvet med 4.2, 4.1 og tidl. drivere. Lige lidt hjalp det.

Har prøvet formatering af C:. Hjalp heller ikke.

"She may not look like much, but she's got it where it counts, kid. I've made a lot of special modifications myself."

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.