Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 13. april 2011, 10:50


Hej
Jeg er lige begyndt at spille Mafia II og jeg synes, at det virker som om der er en glød omkring Vito. Er det meningen eller, hvad kan det være?

/DMT

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

2

onsdag, 13. april 2011, 11:20


Kan du evt. tage et screenshot af hvad du mener?


3

onsdag, 13. april 2011, 11:30


Det burde der ikke være, umiddelbart tror jeg at det er et driver problem, sådan plejer det at være.
hvilken version bruger du ?. Jeg bruger 11.4 early preview og der er ingen problemer i Mafia II.

http://support.amd.com/us/kbarticles/Pag…rlypreview.aspx

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

4

onsdag, 13. april 2011, 12:16


Det må jeg lige prøve når jeg kommer hjem.

Det kan ikke skyldes et defekt grafikkort? Altså jeg så også en grafikfejl i form af, at venstre kind og det nederste af næsen flød lidt sammen på Vito i scenen, hvor han lige er kommet hjem.

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

5

onsdag, 13. april 2011, 12:20


Citeret

Oprindeligt indlæg af Ra66it
Det må jeg lige prøve når jeg kommer hjem.

Det kan ikke skyldes et defekt grafikkort? Altså jeg så også en grafikfejl i form af, at venstre kind og det nederste af næsen flød lidt sammen på Vito i scenen, hvor han lige er kommet hjem.


Det lyder mere som et software problem end et hardware problem.


6

onsdag, 13. april 2011, 12:38


Tager lige et screenshot, hvis der stadig er problemer efter driverupdate.

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

7

onsdag, 13. april 2011, 16:44

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Ra66it" (13.04.2011, 16:45)


8

onsdag, 13. april 2011, 17:00


For mig at se er det ikke driveren eller hardware som er skyld i det, men den måde spillet er bygget op på. Du kan muligvis få det til at forsvinde, eller blive mindre i catalyst control center under indstillinger.
Det ligner lidt som om lyset ikke falder ligeligt på begge sider, det skal dertil siges at jeg ikke har problemer med det overhovedet.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Crucial MX100 512GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, 4TB WD Red HD, Thermaltake thoughpower DPS G 1050 wattPSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, Win 10 64 bit.

9

onsdag, 13. april 2011, 17:20


Ok. Så må jeg lege lidt med det.

Det er heller ikke altid det er lige slemt som i kan se, og nogle gange er det der slet ikke. Men anyways tak for hjælpen og roens tilbagebringen til mit sind ;) :rules:

EDIT: Ikke at jeg var slemt urolig 8)

LAPTOP (Win7 64-bit): Lenovo Thinkpad x121e (E-300)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Ra66it" (13.04.2011, 17:20)


10

onsdag, 13. april 2011, 18:46


Jeg har godt nok svært ved at se forskellen.. Kan godt se at der er lidt, men havde det ikke været for dine røde cirker, så havde jeg aldrig set det, men er også et par år ældre en dig, så det er nok den grå stær som sparker ind :)

Jeg ladge ikke mærke til det da jeg spillede det.

- MSI GT70 2PC DOMINATOR
- Intel PM87
- Intel Core I7-4810QM 2,8Ghz
- 1x8196 Kingston PC12800 Ram DDR3 800Mhz / 11-11-11-28
- nVidia GTX870 (941-2500)@(1010-3100)
- 256GB Samsung EVO840 (C+E) / 1000GB HGST 7200 rpm (D) / 3TB Seagate (Extern)
- 17,3" Widescreen 1920x1080/60Hz / 180Watt PSU / Logitech G3

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Zpike" (13.04.2011, 18:47)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.